<!DOCTYPE html>
<html class="no-js"  itemscope itemtype="https://schema.org/Article"  lang="en" prefix="og: http://ogp.me/ns#">
	<head>
		<!-- Site Meta -->

<meta charset="UTF-8">

<link rel="pingback" href="http://www.talkoffamenetwork.com/xmlrpc.php">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<!-- End Site Meta -->		
		<title>Which injury will have the greatest impact on the NFL season? - Talk Of Fame Radio.</title>

<!-- This site is optimized with the Yoast SEO plugin v5.3.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A starting quarterback, one of the NFL&#039;s Top 5 receivers and the left tackle of a division champion all suffered season-ending knee injuries this summer."/>
<link rel="canonical" href="http://www.talkoffamenetwork.com/injury-greatest-impact-2017-nfl-season/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Which injury will have the greatest impact on the NFL season? - Talk Of Fame Radio." />
<meta property="og:description" content="A starting quarterback, one of the NFL&#039;s Top 5 receivers and the left tackle of a division champion all suffered season-ending knee injuries this summer." />
<meta property="og:url" content="http://www.talkoffamenetwork.com/injury-greatest-impact-2017-nfl-season/" />
<meta property="og:site_name" content="Talk Of Fame Radio." />
<meta property="article:publisher" content="https://www.facebook.com/talkoffamenet" />
<meta property="article:author" content="www.facebook.com/talkoffamenet" />
<meta property="article:tag" content="Cameron Meredith" />
<meta property="article:tag" content="George Fant" />
<meta property="article:tag" content="Julian Edelman" />
<meta property="article:tag" content="Ryan Tannehill" />
<meta property="article:tag" content="Spencer Ware" />
<meta property="article:tag" content="Trent Murphy" />
<meta property="article:section" content="Football" />
<meta property="article:published_time" content="7 hours ago" />
<meta property="article:modified_time" content="2017-08-30T16:54:31-04:00" />
<meta property="og:updated_time" content="2017-08-30T16:54:31-04:00" />
<meta property="og:image" content="http://www.talkoffamenetwork.com/wp-content/uploads/2014/11/tannehill-e1415319286391.jpeg" />
<meta property="og:image:width" content="1072" />
<meta property="og:image:height" content="663" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A starting quarterback, one of the NFL&#039;s Top 5 receivers and the left tackle of a division champion all suffered season-ending knee injuries this summer." />
<meta name="twitter:title" content="Which injury will have the greatest impact on the NFL season? - Talk Of Fame Radio." />
<meta name="twitter:site" content="@talkoffamenet" />
<meta name="twitter:image" content="http://www.talkoffamenetwork.com/wp-content/uploads/2014/11/tannehill-e1415319286391.jpeg" />
<meta name="twitter:creator" content="@RickGosselin9" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.talkoffamenetwork.com\/","name":"Talk Of Fame Network","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.talkoffamenetwork.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.talkoffamenetwork.com\/injury-greatest-impact-2017-nfl-season\/","sameAs":["https:\/\/www.facebook.com\/talkoffamenet","https:\/\/twitter.com\/talkoffamenet"],"@id":"#organization","name":"Talk of Fame Network","logo":"http:\/\/www.talkoffamenetwork.com\/wp-content\/uploads\/2017\/02\/Talk-of-Fame-logo_178x80.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Talk Of Fame Radio. &raquo; Feed" href="http://www.talkoffamenetwork.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Talk Of Fame Radio. &raquo; Comments Feed" href="http://www.talkoffamenetwork.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Talk Of Fame Radio. &raquo; Which injury will have the greatest impact on the NFL season? Comments Feed" href="http://www.talkoffamenetwork.com/injury-greatest-impact-2017-nfl-season/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-91366810-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-91366810-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.talkoffamenetwork.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bktickercss-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/bknewsticker/ticker.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bkfont-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/bknewsticker/font-awesome/css/font-awesome.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='prisna-social-counter-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/social-counter/styles/prisna-social-counter.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='spiffycal-styles-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/spiffy-calendar/styles/default.css?ver=1503743458' type='text/css' media='all' />
<style id='spiffycal-styles-inline-css' type='text/css'>
/* Default styles for Spiffy Calendar */

.calnk {
	padding-bottom: 5px;
}
.calnk a:hover {
	background-position:0 0;
	text-decoration:none;		
	color:#000000;
	border-bottom:1px dotted #ccc;
}
.calnk a:visited {
	text-decoration:none;
	color:#000000;
	border-bottom:1px dotted #ccc;
}
.calnk a {
	text-decoration:none; 
	color:#000000; 
	border-bottom:1px dotted #ccc;
}
.calnk a div { 
	display:none; 
	margin-left:10px;
}
.calnk a:hover div {
	color:#333333; 
	background:#F6F79B; 
	display:block;
	/*position:absolute; */
	margin-top:1px; 
	padding:5px; 
	width:150px; 
	z-index:100;
	line-height:1.2em;
	box-shadow:2px 2px 2px #c0c0c0;
}
.calnk a:hover div.spiffy-popup {
	position:absolute;
}
.calnk a:hover div div {
	box-shadow:none;
}
.calnk-icon {
	max-width: 76px;
	display: block;
	padding: 0;
	margin-top: 3px;
}
.calnk div img {
	max-width: 140px;
	display: block;
	padding: 0;
	margin: 3px auto;
}

.calendar-table {
	border:0 !important;
	width:100% !important;
	border-collapse:separate !important;
	border-spacing:2px !important;
}
.calendar-table .calnk-icon {
	margin: 0 auto;
}
.calendar-heading {
	height:25px;
	text-align:center;
	border:1px solid #D6DED5;
	background-color:#E4EBE3;
}
.calendar-next, .calendar-prev {
	width:25%;
	text-align:center;
	font-size:.9em;
}
.calendar-next a, .calendar-prev a {
	text-decoration:none;
}
.calendar-month {
	width:50%;
	text-align:center;
	font-weight:bold;
}
.normal-day-heading {
	text-align:center;
	width:25px;
	height:25px;
	font-size:0.8em;
	border:1px solid #DFE6DE;
	background-color:#EBF2EA;
}
.weekend-heading {
	text-align:center;
	width:25px;
	height:25px;
	font-size:0.8em;
	border:1px solid #DFE6DE;
	background-color:#EBF2EA;
	color:#FF0000;
}
.day-with-date {
	vertical-align:text-top;
	text-align:left;
	width:60px;
	height:60px;
	border:1px solid #DFE6DE;
}
.no-events {
}
.day-without-date {
	width:60px;
	height:60px;
	border:1px solid #E9F0E8;
}
div.weekend {
	color:#FF0000;
}
.current-day {
	vertical-align:text-top;
	text-align:left;
	width:60px;
	height:60px;
	border:1px solid #BFBFBF;
	background-color:#E4EBE3;
}
div.event {
	font-size:0.75em;
}
.kjo-link {
	font-size:0.75em;
	text-align:center;
}
.calendar-date-switcher {
	height:25px;
	text-align:center;
	border:1px solid #D6DED5;
	background-color:#E4EBE3;
}
.calendar-date-switcher form {
	margin:2px;
}
.calendar-date-switcher input {
	border:1px #D6DED5 solid;
	margin:0;
}
.calendar-date-switcher select {
	border:1px #D6DED5 solid;
	margin:0;
}
.calnk a:hover div div.event-title {
	padding:0;
	text-align:center;
	font-weight:bold;
	font-size:1.2em;
	margin-left:0px;
}
.calnk a:hover div div.event-title-break {
	width:96%;
	text-align:center;
	height:1px;
	margin-top:5px;
	margin-right:2%;
	padding:0;
	background-color:#000000;
	margin-left:0px;
}
.calnk a:hover div div.event-content-break {
	width:96%;
	text-align:center;
	height:1px;
	margin-top:5px;
	margin-right:2%;
	padding:0;
	background-color:#000000;
	margin-left:0px;
}
.page-upcoming-events {
	font-size:80%;
}
.page-todays-events {
	font-size:80%;
}
.calendar-table table, .calendar-table tbody, .calendar-table tr, .calendar-table td {
	margin:0 !important;
	padding:0 !important;
}
table.calendar-table {
	margin-bottom:5px !important;
}
.cat-key {
	width:100%;
	margin-top:30px;
	padding:5px;
	border:0 !important;
}
.cal-separate {
	border:0 !important;
	margin-top:10px;
}
table.cat-key {
	margin-top:5px !important;
	border:1px solid #DFE6DE !important;
	border-collapse:separate !important;
	border-spacing:4px !important;
	margin-left:2px !important;
	width:99.5% !important;
	margin-bottom:5px !important;
}
.cat-key td {
	border:0 !important;
}
</style>
<link rel='stylesheet' id='t4bnt_front_css-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/t4b-news-ticker/css/t4bnt_front.css?v=1.0&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-icon-css'  href='http://www.talkoffamenetwork.com/wp-content/themes/presso/font-icons/social-icons/css/zocial.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='entypo-icon-css'  href='http://www.talkoffamenetwork.com/wp-content/themes/presso/font-icons/entypo/css/entypo.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-icon-css'  href='http://www.talkoffamenetwork.com/wp-content/themes/presso/font-icons/awesome/css/awesome.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/slick/slick.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/slick/slick-theme.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='presso-css-theme-css'  href='http://www.talkoffamenetwork.com/wp-content/themes/presso/style.css?ver=3.0.0' type='text/css' media='all' />
<style id='presso-css-theme-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='socicon-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.talkoffamenetwork.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-presso_options-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%7CLato%3A700&#038;ver=1486522208' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/bknewsticker/cycle.js?ver=1.0.4'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/t4b-news-ticker/js/t4bnt-front.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.talkoffamenetwork.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.talkoffamenetwork.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.talkoffamenetwork.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://wp.me/p4O8yn-5DZ' />
<link rel="alternate" type="application/json+oembed" href="http://www.talkoffamenetwork.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.talkoffamenetwork.com%2Finjury-greatest-impact-2017-nfl-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.talkoffamenetwork.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.talkoffamenetwork.com%2Finjury-greatest-impact-2017-nfl-season%2F&#038;format=xml" />
<style type="text/css" media="screen">
#bknewsticker,#allticker{
background: #0a0a0a!important;
}
#bknews-title{
	border-right: 6px solid #0a0a0a!important;

}
.tickerText{
	color: #ffffff!important;
	font-size: 14px!important;
}

.tickerDate{
    color: #e52222!important;
    font-size: 14px!important;
}
.tickerDate{
	background: #0a0202!important;
}
#bknews-title h3{
	 color: #e52222;
	 border-bottom: 40px solid #0a0202!important;
	 font-size: 14px!important;
}
#allticker{
	border-bottom: 2px solid #9b9b9b!important;
}
.tickerLink a, .tickermore a{
	color: #26ffff!important;
	font-size: 14px!important;
}
</style>	<style>.mtphr-dnt a { color: #FC6; } font-family: Arial, sans-serif; font-size: 16px; font-weight: bold; color: #FC6; background: #FC6; border: 1px solid #FC6; padding: 10px; margin-bottom: 20px; -webkit-border-radius: 5px; -moz-border-radius: 5px; border-radius: 5px; }</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
		<!-- Facebook Integration -->

		<meta property="og:site_name" content="Talk Of Fame Radio.">

					<meta property="og:title" content="Which injury will have the greatest impact on the NFL season?">
			<meta property="og:description" content="Ryan Tannehill passed for 2,995 yards and 19 touchdowns for the Dolphins in 2016 but he won’t be passing for any this season after suffering a season-ending knee injury in practice the first week of training camp.">
			<meta property="og:url" content="http://www.talkoffamenetwork.com/injury-greatest-impact-2017-nfl-season/"/>
						<meta property="og:image" content="http://www.talkoffamenetwork.com/wp-content/uploads/2014/11/tannehill-e1415319286391.jpeg" />
						
		
		<!-- End Facebook Integration -->
						<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.talkoffamenetwork.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=089fcd0c6f&wpp_id=21699';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="icon" href="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/cropped-Talk-of-Fame-logo_178x80-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/cropped-Talk-of-Fame-logo_178x80-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/cropped-Talk-of-Fame-logo_178x80-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/cropped-Talk-of-Fame-logo_178x80-270x270.png" />
		<style id="vw-custom-font" type="text/css">
						
					</style>
					<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.vw-menu-main .main-menu-link {
    font-family: Lato;
    text-transform: uppercase;
    letter-spacing: 0px;
    font-weight: 700;
    font-style: normal;
    font-size: 18px;
}			</style>
		<style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#f5f5f5;}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:Oswald;text-transform:uppercase;letter-spacing:0px;font-weight:700;font-style:normal;color:#333;}h1{font-size:36px;}h2{font-size:30px;}h3{font-size:24px;}h4{font-size:18px;}h5{font-size:14px;}h6{font-size:12px;}body,cite,.vw-quote-cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666;font-size:14px;}.vw-top-bar{font-family:Oswald;letter-spacing:0px;font-weight:400;font-style:normal;font-size:13px;}.widget-title{font-family:Oswald;letter-spacing:1px;font-weight:700;font-style:normal;color:#333;font-size:33px;}.vwspc-section-title{font-family:Oswald;letter-spacing:1px;font-weight:700;font-style:normal;color:#333;font-size:33px;}.vw-super-title{font-size:13px;}.vw-post-box .vw-post-box__meta{font-size:11px;}.vw-categories{font-size:11px;}.vw-header__logo{padding-top:42px;padding-right:30px;padding-bottom:42px;padding-left:15px;}.vw-site-header__floating{padding-top:11px;padding-bottom:11px;}.vw-header{background:#ffffff;}.vw-header,.vw-header .vw-instant-search i{color:#191919;}.vw-top-bar{background:#191919;}.vw-top-bar{color:#eeeeee;}.vw-menu-main .main-menu-link{font-family:Lato;text-transform:uppercase;letter-spacing:0px;font-weight:700;font-style:normal;font-size:14px;}.vw-menu-main{background:transparent;}.vw-menu-main .main-menu-link{color:#141414;}.vw-menu-main .sub-menu-link{color:#2d2d2d;}.vw-menu-main .sub-menu-wrapper{background:#ffffff;}.vw-footer{background-color:#191919;}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer h6{color:#ffffff;}.vw-footer .widget-title{color:#3facd6;}.vw-footer{color:#9a9a9a;}.vw-bottom-bar{background:#111111;}.vw-bottom-bar{color:#f7f7f7;}</style>	</head>
	<body id="site-top" class="post-template-default single single-post postid-21699 single-format-standard vw-site--full-width vw-post-layout-classic vw-enable-sticky-menu vw-enable-sticky-sidebar vw-disable-inview">

		<div class="vw-site">
			<div class="vw-header-area">
				<!-- Top Bar: Post Ticker / Site Social Networks -->
<div class="vw-top-bar vw-top-bar--ticker-social">

	<div class="container">
		<div class="vw-bar">

						<div class="vw-bar__placeholder vw-bar__placeholder--left vw-today-date">
				Wednesday, August 30 2017			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--left">
				
<div class="vw-ticker vw-fixed-bar">
	<div class="vw-ticker__label">Latest</div>
	<div class="vw-ticker__list">
		<ul class="">
							<li><a href="http://www.talkoffamenetwork.com/injury-greatest-impact-2017-nfl-season/" rel="bookmark">Which injury will have the greatest impact on the NFL season?</a></li>
							<li><a href="http://www.talkoffamenetwork.com/comes-exhibitions-cant-beat-1963-stars/" rel="bookmark">When it comes to exhibitions, can&#8217;t beat those 1963 College All Stars</a></li>
							<li><a href="http://www.talkoffamenetwork.com/state-case-art-powell-hof-career-life/" rel="bookmark">State Your Case: Art Powell had a HOF career and a HOF life</a></li>
							<li><a href="http://www.talkoffamenetwork.com/bryant-young-hall-fame-snub-makes-wonder/" rel="bookmark">Bryant Young: Hall-of-Fame snub &#8220;makes you wonder&#8221;</a></li>
					</ul>
	</div>
</div>

			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--right">
				<span class="vw-site-social-links vw-social-icons">		<a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/talkoffamenet" title="Facebook" target="_blank">
			<i class="vw-icon icon-social-facebook"></i>
			<span class="vw-social-icon__label">Facebook</span>
		</a>
				<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/talkoffamenet" title="Twitter" target="_blank">
			<i class="vw-icon icon-social-twitter"></i>
			<span class="vw-social-icon__label">Twitter</span>
		</a>
		</span>
							<div class="vw-instant-search">
				<a class="vw-instant-search__button" href="http://www.talkoffamenetwork.com/search/"><i class="vw-icon icon-entypo-search"></i></a>
			</div>
					</div>

		</div>
	</div>

</div>
<!-- End Top Bar -->
				<!-- Site Header : Right Menu -->
<header class="vw-header vw-header--right-menu"  itemscope itemtype="https://schema.org/WPHeader" >
	
		<div class="vw-header__inner vw-sticky-menu">
		<div class="vw-bar container">

			<div class="vw-header__logo">
				
				
<!-- Logo -->
<div class="vw-logo"  itemscope itemtype="https://schema.org/Organization" >
	
	<a class="vw-logo__link" href="http://www.talkoffamenetwork.com/"  itemprop="url" >

									<img class="vw-logo__mobile_image" src="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png" srcset="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png 2x" width="178" height="80" alt="Talk Of Fame Radio."  itemprop="mobile_logo" >
			
			<img class="vw-logo__image" src="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png" srcset="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png 2x" width="178" height="80" alt="Talk Of Fame Radio."  itemprop="logo" >

		
		
	</a>

</div>
<!-- End Logo -->
				<div class="vw-mobile-nav-button">
	<button class="hamburger hamburger--spin" type="button">
		<span class="hamburger-box">
			<span class="hamburger-inner"></span>
		</span>
	</button>
</div>
			</div>

			<div class="vw-header__main-menu">
				<!-- Main Menu -->
<nav class="vw-menu-main"  itemscope itemtype="https://schema.org/SiteNavigationElement" >

	<ul id="menu-header-menu" class="vw-menu vw-menu-type-mega"><li id="menu-item-16756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16756 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.talkoffamenetwork.com/category/nfl-stories/" class=" menu-link main-menu-link"><span>NFL Stories</span></a></li>
<li id="menu-item-16639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16639 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.talkoffamenetwork.com/category/state-your-case/" class=" menu-link main-menu-link"><span>State Your Case</span></a></li>
<li id="menu-item-16641" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16641 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.talkoffamenetwork.com/category/poll-question/" class=" menu-link main-menu-link"><span>Poll Question</span></a></li>
<li id="menu-item-16642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16642 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.talkoffamenetwork.com/category/interview-archives/" class=" menu-link main-menu-link"><span>HoF Interviews</span></a></li>
<li id="menu-item-16732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16732 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.talkoffamenetwork.com/category/radio-show/" class=" menu-link main-menu-link"><span>Listen To Our show</span></a></li>
<li id="menu-item-16640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16640 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.talkoffamenetwork.com/the-team/" class=" menu-link main-menu-link"><span>Our team</span></a></li>
 </ul>			
</nav>
<!-- End Main Menu -->			</div>

		</div>
		</div>
		
</header>
<!-- End Site Header -->			</div>
			
			

<div class="vw-content-area clearfix vw-content-area--right-sidebar">
	<div class="container">
		<div class="row">

			<main class="vw-content-main" role="main"  itemprop="mainContentOfPage" >

				
					
					
						<article class="vw-main-post post-21699 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-poll-question tag-cameron-meredith tag-george-fant tag-julian-edelman tag-ryan-tannehill tag-spencer-ware tag-trent-murphy">
						
							<header class="vw-post-header">

								<div class="vw-categories"><a class=" vw-cat-id-39" href="http://www.talkoffamenetwork.com/category/football/" title="View all posts in Football" rel="category">Football</a><a class=" vw-cat-id-39 vw-cat-id-106" href="http://www.talkoffamenetwork.com/category/poll-question/" title="View all posts in Poll Question" rel="category">Poll Question</a></div>								
								<h1 class="vw-post-title"  itemprop="headline" >Which injury will have the greatest impact on the NFL season?</h1>
								
								
								<hr>

								<div class="vw-post-meta vw-bar vw-bar--sm">
									<div class="vw-bar__placeholder vw-bar__placeholder--left">
												<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="http://www.talkoffamenetwork.com/author/rick/" title="Posts by Rick Gosselin"><img itemprop="image" src="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Rick-Gosselin-70x70.jpg" width="24" height="24" alt="Rick Gosselin" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></a>
			<a class="vw-post-author__name" href="http://www.talkoffamenetwork.com/author/rick/" title="Posts by %s Rick Gosselin" rel="author"  itemprop="name" >Rick Gosselin</a>

		</span>
												<a href="http://www.talkoffamenetwork.com/injury-greatest-impact-2017-nfl-season/" class="vw-post-date updated" title="Permalink to Which injury will have the greatest impact on the NFL season?" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-08-30T11:00:28+00:00">7 hours ago</time></a>										<span class="vw-post-views">53 Views</span>									</div>

									<div class="vw-bar__placeholder vw-bar__placeholder--right">
												<div class="vw-post-share">
			<a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=http://www.talkoffamenetwork.com/injury-greatest-impact-2017-nfl-season/"><i class="vw-icon icon-social-facebook"></i></a>
			<a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?status=Which%20injury%20will%20have%20the%20greatest%20impact%20on%20the%20NFL%20season?%20-%20http://www.talkoffamenetwork.com/injury-greatest-impact-2017-nfl-season/"><i class="vw-icon icon-social-twitter"></i></a>
			<a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.talkoffamenetwork.com/injury-greatest-impact-2017-nfl-season/&#038;media=http://www.talkoffamenetwork.com/wp-content/uploads/2014/11/tannehill-e1415319286391.jpeg&#038;description=Which%20injury%20will%20have%20the%20greatest%20impact%20on%20the%20NFL%20season?"><i class="vw-icon icon-social-pinterest"></i></a>
			<a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=http://www.talkoffamenetwork.com/injury-greatest-impact-2017-nfl-season/"><i class="vw-icon icon-social-gplus"></i></a>
			<a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=http://www.talkoffamenetwork.com/injury-greatest-impact-2017-nfl-season/"><i class="vw-icon icon-social-linkedin"></i></a>
			<a class="vw-post-share__link vw-post-share__link--email" href="mailto:?subject=Which injury will have the greatest impact on the NFL season?&amp;body=Checkout+this+url+http%3A%2F%2Fwww.talkoffamenetwork.com%2Finjury-greatest-impact-2017-nfl-season%2F"><i class="vw-icon icon-social-email"></i></a>
		</div>
											</div>
								</div>

							</header>
							
										<figure class="vw-post-media vw-post-media--featured wp-caption"  itemprop="image"  itemscope itemtype="https://schema.org/ImageObject" >

				<a class="" href="http://www.talkoffamenetwork.com/wp-content/uploads/2014/11/tannehill-e1415319286391.jpeg" title="Ryan Tannehill photo courtesy of the Miami Dolphins" rel="bookmark"  itemprop="image" >
					<img width="1072" height="663" src="http://www.talkoffamenetwork.com/wp-content/uploads/2014/11/tannehill-e1415319286391.jpeg" class="attachment-presso_thumbnail_full_width wp-post-image" alt="" itemprop="image" srcset="http://www.talkoffamenetwork.com/wp-content/uploads/2014/11/tannehill-e1415319286391.jpeg 1072w, http://www.talkoffamenetwork.com/wp-content/uploads/2014/11/tannehill-e1415319286391-300x185.jpeg 300w, http://www.talkoffamenetwork.com/wp-content/uploads/2014/11/tannehill-e1415319286391-1024x633.jpeg 1024w, http://www.talkoffamenetwork.com/wp-content/uploads/2014/11/tannehill-e1415319286391-88x55.jpeg 88w" sizes="(max-width: 1072px) 100vw, 1072px" />				</a>

									<figcaption class="vw-floating-caption"  itemprop="caption" >
						<span>Ryan Tannehill photo courtesy of the Miami Dolphins</span>
					</figcaption>
				
			</figure>
			
							<div class="vw-post-content clearfix"  itemprop="articleBody" ><p>Two summers ago it was Pro Bowl wide receiver Jordy Nelson who went down with a season-ending injury in the preseason. Last summer it was Pro Bowl quarterback Tony Romo who went down with a preseason injury that cost him his job and, eventually, his career.</p>
<p>Injuries are a fact of life in the NFL. But those that come in August seem to hurt the most because the players are lost in meaningless preseason games. http://www.talkoffamenetwork.com/comes-exhibitions-cant-beat-1963-stars/Especially when those injuries come to players who figure to have key roles on their teams for the upcoming season.</p>
<p>The NFL certainly suffered its share of those injuries this preseason &#8212; and that&#8217;s the subject of this week&#8217;s <em>Talk of Fame Network</em> poll. Which injury will have the greatest impact on the 2017 season? Here are your options:</p>
<p><strong>Julian Edelman, WR, New England. </strong>Tom Brady’s go-to guy, Edelman suffered a season-ending knee injury in the third preseason game. Edelman finished fourth in the NFL last season with 98 catches for 1,106 yards and three touchdowns for the Super Bowl champions.</p>
<p><strong>George Fant, OT, Seattle. </strong>Pro Bowl quarterback Russell Wilson was sacked 41 times last season, second most of any quarterback in the NFL. Now he lost his blind side protector, left tackle George Fant, who suffered his own season-ending knee injury in the second preseason game.</p>
<p><strong>Cameron Meredith, WR, Chicago. </strong>The Bears are breaking in a new quarterback this season, but Mike Glennon won’t benefit from the weapons the offense enjoyed a season ago. The top two receivers are now gone. Alshon Jeffery (52 catches) left in free agency and Cameron Meredith (66 catches) suffered a season-ending knee injury in the third preseason game.</p>
<p><strong>Trent Murphy, OLB, Washington. </strong>The Redskins had an above-average pass rush last season, finishing ninth in the NFL with 38 sacks. But the guy who made it above average – Murphy &#8212; has been lost for the season with a knee injury in the first preseason game. He heads to the sidelines and takes his nine sacks with him.</p>
<p><strong>Ryan Tannehill, QB, Miami. </strong>The Dolphins were on the upswing with Tannehill last season, winning 10 games and qualifying for the playoffs for the first time in eight seasons as a wild card. Tannehill passed for 2,995 yards and 19 touchdowns, but he won’t be passing for any in 2017 after suffering a season-ending knee injury in practice the first week of training camp.</p>
<p><strong>Spencer Ware, RB, Kansas City. </strong>With Alex Smith at quarterback, the Chiefs want to run the ball and pass off of play-action. But the guy who ran the ball last season, Ware, has been lost for the season with a knee injury in the third preseason game. He led the Chiefs with 921 yards rushing a year ago for the AFC West champions.</p>
<p>Vote now!</p>
	<div data-opinionstage-embed-url="https://www.opinionstage.com/api/v1/polls/2458507/code.json?width=" style="display: none; visibility: hidden;"></div>

<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a href="http://www.talkoffamenetwork.com/injury-greatest-impact-2017-nfl-season/?share=email" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.talkoffamenetwork.com/injury-greatest-impact-2017-nfl-season/?share=email', 'Email');" rel="nofollow" data-shared="" class="share-email sd-button"  target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://www.talkoffamenetwork.com/injury-greatest-impact-2017-nfl-season/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.talkoffamenetwork.com/injury-greatest-impact-2017-nfl-season/" data-text="Which injury will have the greatest impact on the NFL season?"  >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.talkoffamenetwork.com/injury-greatest-impact-2017-nfl-season/"></div></div></li><li class="share-print"><a href="http://www.talkoffamenetwork.com/injury-greatest-impact-2017-nfl-season/#print" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.talkoffamenetwork.com/injury-greatest-impact-2017-nfl-season/#print', 'Print');" rel="nofollow" data-shared="" class="share-print sd-button"  target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div>

							<footer class="vw-post-footer clearfix"><div class="vw-tags"><span class="vw-tags__title vw-header-font"><i class="vw-icon icon-entypo-tag"></i></span> <a href="http://www.talkoffamenetwork.com/tag/cameron-meredith/" rel="tag">Cameron Meredith</a><a href="http://www.talkoffamenetwork.com/tag/george-fant/" rel="tag">George Fant</a><a href="http://www.talkoffamenetwork.com/tag/julian-edelman/" rel="tag">Julian Edelman</a><a href="http://www.talkoffamenetwork.com/tag/ryan-tannehill/" rel="tag">Ryan Tannehill</a><a href="http://www.talkoffamenetwork.com/tag/spencer-ware/" rel="tag">Spencer Ware</a><a href="http://www.talkoffamenetwork.com/tag/trent-murphy/" rel="tag">Trent Murphy</a></div></footer>

							<meta itemprop="datePublished" content="2017-08-30T11:00:28+00:00"/><meta itemprop="dateModified" content="2017-08-30T16:54:31+00:00"/><meta itemprop="author" content="Rick Gosselin"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
					<meta content="" itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.talkoffamenetwork.com/injury-greatest-impact-2017-nfl-season/"/>
			
						</article><!-- #post-## -->

					
					
					<div class="vw-post-navigation clearfix">
				<a class="vw-post-navigation__previous clearfix" href="http://www.talkoffamenetwork.com/comes-exhibitions-cant-beat-1963-stars/">
			<span class="vw-post-navigation__icon"><i class="vw-icon icon-entypo-left-open-big"></i></span>
			<h5 class="vw-post-navigation__title">
				<span class="vw-post-navigation__label">Previous</span>
				When it comes to exhibitions, can&#039;t beat those 1963 College All Stars			</h5>
		</a>
	
	
				<span class="vw-post-navigation__next vw-post-navigation__no-link clearfix">
			<span class="vw-post-navigation__icon"><i class="vw-icon icon-entypo-left-open-big"></i></span>
			<h5 class="vw-post-navigation__title">
				This is the most recent story.			</h5>
		</span>
	
</div><div class="vw-about-author clearfix"  itemprop="author"  itemscope itemtype="https://schema.org/Person" >

	<div class="vw-about-author__inner clearfix">
		<a class="vw-avatar" href="http://www.talkoffamenetwork.com/author/rick/" title="Posts by Rick Gosselin"><img itemprop="image" src="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Rick-Gosselin-360x360.jpg" width="150" height="150" alt="Rick Gosselin" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 alignnone photo" /></a>		
		<div class="vw-about-author__info">
			<div class="vw-about-author__tagline">About the author</div>

			<h4 class="vw-about-author__name"  itemprop="name" >Rick Gosselin</h4>

						<p class="vw-about-author__bio"  itemprop="description" >Rick Gosselin has covered the NFL for 44 years, including stints reporting on the Lions, Giants, Chiefs and Cowboys. He has been a Pro Football Hall of Fame voter since the 1980s and won the Dick McCann Award in 2004 for “long and distinguished reporting on professional football.”</p>
			
			<span class="vw-user-social-links vw-social-icons vw-social-icons--solid">		<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="http://RickGosselin9" title="Twitter" target="_blank">
			<i class="vw-icon icon-social-twitter"></i>
			<span class="vw-social-icon__label">Twitter</span>
		</a>
				<a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="http://www.facebook.com/talkoffamenet" title="Facebook" target="_blank">
			<i class="vw-icon icon-social-facebook"></i>
			<span class="vw-social-icon__label">Facebook</span>
		</a>
		</span>		</div>
	</div>
</div>
<div class="vw-related-posts">

	<h3 class="vw-related-posts__title"><span>Related Posts</span></h3>

	
<div class="vw-loop vw-loop--block-e vw-loop--block-e-2">

	<div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--small-gap">

		
			<div class="vw-flex-grid__item" data-slugs="highlight-reel interview-archives nfl-stories">
				<div class="vw-post-box vw-post-box--full vw-post-box--full-2 post-20377 post type-post status-publish format-audio has-post-thumbnail hentry category-highlight-reel category-interview-archives category-nfl-stories tag-adam-gase tag-miami-dolphins tag-ryan-tannehill tag-talk-of-fame-network post_format-post-format-audio"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__background" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2014/11/tannehill-e1415319286391.jpeg );"></div>

	<div class="vw-post-box__inner">
		<div class="vw-post-box__content">

			<div class="vw-categories"><a class="vw-audio-link" href="http://www.talkoffamenetwork.com/type/audio/"><i class="vw-icon icon-entypo-note-beamed"></i></a><a class=" vw-cat-id-110" href="http://www.talkoffamenetwork.com/category/highlight-reel/" title="View all posts in Highlight Reel" rel="category">Highlight Reel</a><a class=" vw-cat-id-110 vw-cat-id-108" href="http://www.talkoffamenetwork.com/category/interview-archives/" title="View all posts in Interview Archives" rel="category">Interview Archives</a><a class=" vw-cat-id-110 vw-cat-id-108 vw-cat-id-40" href="http://www.talkoffamenetwork.com/category/nfl-stories/" title="View all posts in NFL Stories" rel="category">NFL Stories</a></div>			
			<h3 class="vw-post-box__title"  itemprop="headline" >
				Adam Gase: Here&#8217;s what I like best about Ryan Tannehill			</h3>

			<div class="vw-post-box__meta">
				<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2017-06-26T14:00:33+00:00">2 months ago</time></span>			</div>

			<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/adam-gase-heres-what-i-like-best-about-ryan-tannehill/"></a>

		</div>
	</div>

	<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/adam-gase-heres-what-i-like-best-about-ryan-tannehill/"  itemprop="url" ></a>

	<meta itemprop="datePublished" content="2017-06-26T14:00:33+00:00"/><meta itemprop="dateModified" content="2017-06-26T11:17:00+00:00"/><meta itemprop="author" content="Clark Judge"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>
			
		
			<div class="vw-flex-grid__item" data-slugs="football nfl-stories poll-question">
				<div class="vw-post-box vw-post-box--full vw-post-box--full-2 post-12248 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-nfl-stories category-poll-question tag-chris-long tag-christian-hackenberg tag-jarvis-landry tag-jimmy-garoppolo tag-jonathan-cooper tag-lesean-mccoy tag-mario-williams tag-matt-forte tag-ryan-fitzpatrick tag-ryan-tannehill tag-shaq-lawson tag-tom-brady tag-tyrod-taylor"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__background" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2015/05/GaroppoloJimmyRolling.jpg );"></div>

	<div class="vw-post-box__inner">
		<div class="vw-post-box__content">

			<div class="vw-categories"><a class=" vw-cat-id-39" href="http://www.talkoffamenetwork.com/category/football/" title="View all posts in Football" rel="category">Football</a><a class=" vw-cat-id-39 vw-cat-id-40" href="http://www.talkoffamenetwork.com/category/nfl-stories/" title="View all posts in NFL Stories" rel="category">NFL Stories</a><a class=" vw-cat-id-39 vw-cat-id-40 vw-cat-id-106" href="http://www.talkoffamenetwork.com/category/poll-question/" title="View all posts in Poll Question" rel="category">Poll Question</a></div>			
			<h3 class="vw-post-box__title"  itemprop="headline" >
				Who’s the best team in the AFC East?			</h3>

			<div class="vw-post-box__meta">
				<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2016-07-20T11:00:38+00:00">1 year ago</time></span>			</div>

			<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/whos-best-team-afc-east/"></a>

		</div>
	</div>

	<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/whos-best-team-afc-east/"  itemprop="url" ></a>

	<meta itemprop="datePublished" content="2016-07-20T11:00:38+00:00"/><meta itemprop="dateModified" content="2016-07-29T08:16:16+00:00"/><meta itemprop="author" content="Rick Gosselin"/><meta itemprop="interactionCount" content="UserComments:2"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>
			
		
			<div class="vw-flex-grid__item" data-slugs="nfl-stories">
				<div class="vw-post-box vw-post-box--full vw-post-box--full-2 post-2323 post type-post status-publish format-standard hentry category-nfl-stories tag-clark-judge tag-demarco-murray tag-drew-brees tag-julian-edelman tag-kyle-orton tag-nickfoles tag-peek-at-the-week tag-peyton-manning tag-russell-wilson tag-steve-smith tag-tom-brady"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__background" style="background-image: url(  );"></div>

	<div class="vw-post-box__inner">
		<div class="vw-post-box__content">

			<div class="vw-categories"><a class=" vw-cat-id-40" href="http://www.talkoffamenetwork.com/category/nfl-stories/" title="View all posts in NFL Stories" rel="category">NFL Stories</a></div>			
			<h3 class="vw-post-box__title"  itemprop="headline" >
				Peek at Week: It&#8217;s all in Cards			</h3>

			<div class="vw-post-box__meta">
				<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2014-10-03T11:30:44+00:00">3 years ago</time></span>			</div>

			<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/peek-at-week-its-all-in-cards/"></a>

		</div>
	</div>

	<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/peek-at-week-its-all-in-cards/"  itemprop="url" ></a>

	<meta itemprop="datePublished" content="2014-10-03T11:30:44+00:00"/><meta itemprop="dateModified" content="2014-10-06T12:07:05+00:00"/><meta itemprop="author" content="Clark Judge"/><meta itemprop="interactionCount" content="UserComments:1"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>
			
		
			<div class="vw-flex-grid__item" data-slugs="nfl-stories">
				<div class="vw-post-box vw-post-box--full vw-post-box--full-2 post-1898 post type-post status-publish format-standard has-post-thumbnail hentry category-nfl-stories tag-alex-smith tag-ben-roethlisberger tag-clark-judge tag-josh-mccown tag-judgements tag-matt-bryant tag-matt-ryan tag-rob-ryan tag-ryan-tannehill tag-tom-brady-derrick-johnson tag-tony-romo"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__background" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2014/07/seattle-seahawks-3.jpg );"></div>

	<div class="vw-post-box__inner">
		<div class="vw-post-box__content">

			<div class="vw-categories"><a class=" vw-cat-id-40" href="http://www.talkoffamenetwork.com/category/nfl-stories/" title="View all posts in NFL Stories" rel="category">NFL Stories</a></div>			
			<h3 class="vw-post-box__title"  itemprop="headline" >
				Judgements: Misery for Missouri			</h3>

			<div class="vw-post-box__meta">
				<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2014-09-07T20:16:51+00:00">3 years ago</time></span>			</div>

			<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/judgements-misery-for-missouri/"></a>

		</div>
	</div>

	<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/judgements-misery-for-missouri/"  itemprop="url" ></a>

	<meta itemprop="datePublished" content="2014-09-07T20:16:51+00:00"/><meta itemprop="dateModified" content="2014-09-12T13:22:24+00:00"/><meta itemprop="author" content="Clark Judge"/><meta itemprop="interactionCount" content="UserComments:3"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>
			
		
	</div>
	
</div>
</div>


<div id="comments" class="vw-comments-area">
	
	<h3 class="vw-comments-title"><span>No Comment</span></h3>
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/injury-greatest-impact-2017-nfl-season/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.talkoffamenetwork.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit comment" /> <input type='hidden' name='comment_post_ID' value='21699' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5f91223e3a" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="82"/></p>			</form>
			</div><!-- #respond -->
		
</div>

				
			</main>

			
	<aside class="vw-content-sidebar"  itemscope itemtype="https://schema.org/WPSideBar" >
		
		<meta itemprop="name" content="Sidebar"/>
		<div class="vw-sticky-sidebar theiaStickySidebar"><div id="text-8" class="widget widget_text">			<div class="textwidget"><img src="http://www.marketingandtechnology.com/repository/demo/universal/images/300x600twr.png"></div>
		</div><div id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://www.talkoffamenetwork.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="vw_widget_categories-3" class="widget widget_vw_widget_categories"><ul class="vw-category-list">				<li class="vw-category-list__item  vw-category-list__item--show-count vw-category-list__item--no-title clearfix">
										<div class="vw-category-list__count">1357</div>
					
					<h3 class="vw-category-list__title">
						<a href="http://www.talkoffamenetwork.com/category/nfl-stories/" title="Permalink to " rel="bookmark">
							NFL Stories						</a>
					</h3>

												<div class="vw-category-posts">
															<a href="http://www.talkoffamenetwork.com/bryant-young-hall-fame-snub-makes-wonder/" title="Permalink to Bryant Young: Hall-of-Fame snub &#8220;makes you wonder&#8221;" rel="bookmark" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2017/08/BY1-e1503882202507-150x83.jpeg );">
								</a>
															<a href="http://www.talkoffamenetwork.com/state-your-case-bobby-boyd/" title="Permalink to State Your Case: Bobby Boyd" rel="bookmark" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2015/02/bobbyboydtwo-e1429574893946.jpeg );">
								</a>
															<a href="http://www.talkoffamenetwork.com/harry-carson-why-hall-voters-shouldnt-forget-george-young/" title="Permalink to Harry Carson: Why Hall voters shouldn&#8217;t forget George Young" rel="bookmark" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2017/07/George-Young-3-e1501528558415-150x83.jpg );">
								</a>
														</div>
										</li>
							<li class="vw-category-list__item  vw-category-list__item--show-count vw-category-list__item--no-title clearfix">
										<div class="vw-category-list__count">24</div>
					
					<h3 class="vw-category-list__title">
						<a href="http://www.talkoffamenetwork.com/category/radio-show/" title="Permalink to " rel="bookmark">
							Radio Show						</a>
					</h3>

												<div class="vw-category-posts">
															<a href="http://www.talkoffamenetwork.com/seniors-contributors-battle-over-hall-of-fame/" title="Permalink to Seniors, contributors battle for a HOF place in Canton" rel="bookmark" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2017/08/robert-brazile-150x83.jpg );">
								</a>
															<a href="http://www.talkoffamenetwork.com/handicapping-hofs-likely-2018-senior-contributor-nominees/" title="Permalink to Handicapping HOF&#8217;s likely 2018 Senior, Contributor nominees" rel="bookmark" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2017/04/alan-ameche-150x83.jpg );">
								</a>
															<a href="http://www.talkoffamenetwork.com/talk-of-fame-visits-canton-recalls-hcbus-heyday/" title="Permalink to Talk of Fame visits the HOF, recalls HBCU&#8217;s football heyday" rel="bookmark" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2017/08/jamesharris2-150x83.jpg );">
								</a>
														</div>
										</li>
							<li class="vw-category-list__item  vw-category-list__item--show-count vw-category-list__item--no-title clearfix">
										<div class="vw-category-list__count">159</div>
					
					<h3 class="vw-category-list__title">
						<a href="http://www.talkoffamenetwork.com/category/state-your-case/" title="Permalink to " rel="bookmark">
							State Your Case						</a>
					</h3>

												<div class="vw-category-posts">
															<a href="http://www.talkoffamenetwork.com/state-case-art-powell-hof-career-life/" title="Permalink to State Your Case: Art Powell had a HOF career and a HOF life" rel="bookmark" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2017/08/artpowell-150x83.jpg );">
								</a>
															<a href="http://www.talkoffamenetwork.com/state-your-case-bobby-boyd/" title="Permalink to State Your Case: Bobby Boyd" rel="bookmark" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2015/02/bobbyboydtwo-e1429574893946.jpeg );">
								</a>
															<a href="http://www.talkoffamenetwork.com/state-your-case-robert-brazile/" title="Permalink to State Your Case: Robert Brazile" rel="bookmark" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2015/01/BrazileRobertAction-e1420495738265.jpg );">
								</a>
														</div>
										</li>
			</ul></div><div id="text-3" class="widget widget_text"><h3 class="widget-title"><span>This Weeks Poll Question</span></h3>			<div class="textwidget"><p>	<div data-opinionstage-embed-url="https://www.opinionstage.com/api/v1/polls/2458507/code.json?width=" style="display: none; visibility: hidden;"></div>
</p>
</div>
		</div></div>
	</aside>


		</div>
	</div>
</div>


			<footer class="vw-footer"  itemscope itemtype="https://schema.org/WPFooter" >

	
	<!-- Site Footer Sidebar -->
<div class="vw-footer-sidebars vw-site-footer-sidebar--layout-5">
	<div class="container">
		<div class="row">
			<aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-4"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="text-6" class="widget widget_text"><h3 class="widget-title"><span>About Us</span></h3>			<div class="textwidget"><p>Whenever a notable player reaches or nears retirement, the first questions asked is, “Is he a first-ballot Hall of Famer?”<br />
Well, we have the answer. That’s because our weekly radio program is hosted by three long-time NFL writers: Clark Judge, Ron Borges and Rick Gosselin are three of the 48 selectors for the Pro Football Hall of Fame.<br />
Here’s the hook: where other programs call their analysts “insiders,” our guys ARE insiders. Because they’re on the “inside,” these guys have access to some of the biggest names in pro football. Our two-hour show puts a Hall-of-Fame perspective on players, coaches, plays, issues and stadiums from the past, present and future. </p>
</div>
		</div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-md-4"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="vw_widget_posts-3" class="widget widget_vw_widget_posts"><span class="vw-super-title">Custom widget</span><h3 class="widget-title"><span>Most Commented</span></h3>
<div class="vw-loop vw-loop--block-c vw-loop--block-c-1 vw-loop--border-bottom">

	<div class="vw-flex-grid vw-flex-grid--sm-1 vw-flex-grid--large-gap">

		
			<div class="vw-flex-grid__item" data-slugs="football state-your-case">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-17390 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-state-your-case tag-dick-butkus tag-doomsday-defense tag-lee-roy-jordan tag-ray-nitschke"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="http://www.talkoffamenetwork.com/state-case-lee-roy-jordan/"  itemprop="url"  rel="bookmark">
				<img width="70" height="70" src="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/JordanLeeRoyRun-e1487966310401-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/JordanLeeRoyRun-e1487966310401-70x70.jpg 70w, http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/JordanLeeRoyRun-e1487966310401-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/state-case-lee-roy-jordan/"  itemprop="url"  rel="bookmark">
					State Your Case: Why Lee Roy Jordan belongs in the Hall				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="http://www.talkoffamenetwork.com/author/rick/" title="Posts by Rick Gosselin" rel="author"  itemprop="name" >Rick Gosselin</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2017-02-28T00:01:00+00:00">6 months ago</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2017-02-28T00:01:00+00:00"/><meta itemprop="dateModified" content="2017-02-28T08:16:07+00:00"/><meta itemprop="author" content="Rick Gosselin"/><meta itemprop="interactionCount" content="UserComments:248"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>

		
			<div class="vw-flex-grid__item" data-slugs="radio-show">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-4509 post type-post status-publish format-standard has-post-thumbnail hentry category-radio-show tag-charles-haley tag-tom-brady"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="http://www.talkoffamenetwork.com/haley-bradys-super-bowls-tainted/"  itemprop="url"  rel="bookmark">
				<img width="70" height="53" src="http://www.talkoffamenetwork.com/wp-content/uploads/2015/02/HaleyColts.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="http://www.talkoffamenetwork.com/wp-content/uploads/2015/02/HaleyColts.jpg 1390w, http://www.talkoffamenetwork.com/wp-content/uploads/2015/02/HaleyColts-300x228.jpg 300w, http://www.talkoffamenetwork.com/wp-content/uploads/2015/02/HaleyColts-1024x780.jpg 1024w, http://www.talkoffamenetwork.com/wp-content/uploads/2015/02/HaleyColts-72x55.jpg 72w, http://www.talkoffamenetwork.com/wp-content/uploads/2015/02/HaleyColts-60x45.jpg 60w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/haley-bradys-super-bowls-tainted/"  itemprop="url"  rel="bookmark">
					Haley: Brady&#8217;s Super Bowls Tainted				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="http://www.talkoffamenetwork.com/author/rick/" title="Posts by Rick Gosselin" rel="author"  itemprop="name" >Rick Gosselin</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2015-02-05T08:30:57+00:00">3 years ago</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2015-02-05T08:30:57+00:00"/><meta itemprop="dateModified" content="2017-02-03T12:01:15+00:00"/><meta itemprop="author" content="Rick Gosselin"/><meta itemprop="interactionCount" content="UserComments:188"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>

		
			<div class="vw-flex-grid__item" data-slugs="nfl-stories state-your-case">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-4728 post type-post status-publish format-standard has-post-thumbnail hentry category-nfl-stories category-state-your-case"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="http://www.talkoffamenetwork.com/state-your-case-tom-flores/"  itemprop="url"  rel="bookmark">
				<img width="70" height="70" src="http://www.talkoffamenetwork.com/wp-content/uploads/2014/07/Flores2-e1488051006140-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="http://www.talkoffamenetwork.com/wp-content/uploads/2014/07/Flores2-e1488051006140-70x70.jpg 70w, http://www.talkoffamenetwork.com/wp-content/uploads/2014/07/Flores2-e1488051006140-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/state-your-case-tom-flores/"  itemprop="url"  rel="bookmark">
					State Your Case: Tom Flores				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="http://www.talkoffamenetwork.com/author/ron/" title="Posts by Ron Borges" rel="author"  itemprop="name" >Ron Borges</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2015-02-17T07:30:37+00:00">3 years ago</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2015-02-17T07:30:37+00:00"/><meta itemprop="dateModified" content="2015-02-24T05:29:32+00:00"/><meta itemprop="author" content="Ron Borges"/><meta itemprop="interactionCount" content="UserComments:139"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>

		
			<div class="vw-flex-grid__item" data-slugs="football nfl-stories">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-11146 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-nfl-stories tag-bob-kuechenberg tag-ed-budde tag-jerry-kramer tag-joe-jacoby tag-kent-hull tag-winston-hill"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="http://www.talkoffamenetwork.com/11146-2/"  itemprop="url"  rel="bookmark">
				<img width="70" height="41" src="http://www.talkoffamenetwork.com/wp-content/uploads/2015/01/HullKent-e1421720639779.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="http://www.talkoffamenetwork.com/wp-content/uploads/2015/01/HullKent-e1421720639779.jpg 1591w, http://www.talkoffamenetwork.com/wp-content/uploads/2015/01/HullKent-e1421720639779-300x175.jpg 300w, http://www.talkoffamenetwork.com/wp-content/uploads/2015/01/HullKent-e1421720639779-1024x597.jpg 1024w, http://www.talkoffamenetwork.com/wp-content/uploads/2015/01/HullKent-e1421720639779-94x55.jpg 94w, http://www.talkoffamenetwork.com/wp-content/uploads/2015/01/HullKent-e1421720639779-460x260.jpg 460w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/11146-2/"  itemprop="url"  rel="bookmark">
					Who&#8217;s the best OL not in the Hall of Fame?				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="http://www.talkoffamenetwork.com/author/rick/" title="Posts by Rick Gosselin" rel="author"  itemprop="name" >Rick Gosselin</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2016-04-27T11:00:59+00:00">1 year ago</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2016-04-27T11:00:59+00:00"/><meta itemprop="dateModified" content="2016-05-05T10:19:43+00:00"/><meta itemprop="author" content="Rick Gosselin"/><meta itemprop="interactionCount" content="UserComments:96"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>

				
	</div>
	
</div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-md-4"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="twitter_timeline-3" class="widget widget_twitter_timeline"><h3 class="widget-title"><span>Follow us on Twitter</span></h3><a class="twitter-timeline" data-height="400" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/talkoffamenet">My Tweets</a></div></div></aside>		</div>
	</div>
</div>
<!-- End Site Footer Sidebar -->

	<!-- Bottom Bar: Copyright -->
<div class="vw-bottom-bar vw-bottom-bar--copyright vw-bar">

	<div class="container">
		<div class="vw-bar">

			<div class="vw-bar__placeholder">
				<div class="vw-copyright">Copyright &copy;, All Rights Reserved. Talk of Fame Sports Network. </div>			</div>
			
		</div>
	</div>

</div>
<!-- End bottom Bar -->
</footer>

			
		</div>
		
		<div class="vw-side-panel__backdrop">
	<div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div>
</div>

<div class="vw-side-panel vw-disable-inview">
	<div class="vw-side-panel__socials vw-icon-solid">
		<span class="vw-site-social-links vw-social-icons">		<a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/talkoffamenet" title="Facebook" target="_blank">
			<i class="vw-icon icon-social-facebook"></i>
			<span class="vw-social-icon__label">Facebook</span>
		</a>
				<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/talkoffamenet" title="Twitter" target="_blank">
			<i class="vw-icon icon-social-twitter"></i>
			<span class="vw-social-icon__label">Twitter</span>
		</a>
		</span>	</div>

	<div class="vw-side-panel__menu">
		<h3 class="vw-side-panel__menu-title">MENU</h3>

		<div class="vw-side-panel__main-menu">
			<!-- Mobile Menu -->
<nav class="vw-menu-mobile">

	<ul id="menu-header-menu-1" class="vw-menu vw-menu-type-text clearfix"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16756 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.talkoffamenetwork.com/category/nfl-stories/" class=" menu-link main-menu-link"><span>NFL Stories</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16639 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.talkoffamenetwork.com/category/state-your-case/" class=" menu-link main-menu-link"><span>State Your Case</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16641 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.talkoffamenetwork.com/category/poll-question/" class=" menu-link main-menu-link"><span>Poll Question</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16642 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.talkoffamenetwork.com/category/interview-archives/" class=" menu-link main-menu-link"><span>HoF Interviews</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16732 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.talkoffamenetwork.com/category/radio-show/" class=" menu-link main-menu-link"><span>Listen To Our show</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16640 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.talkoffamenetwork.com/the-team/" class=" menu-link main-menu-link"><span>Our team</span></a></li>
</ul>
</nav>
<!-- End Mobile Menu -->		</div>

		<div class="vw-side-panel__sub-menu">
			<div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div>
			<div class="vw-menu-mobile"></div>
		</div>
	</div>

		<div class="vw-side-panel__sidebar">
		<div class="vw-sticky-sidebar theiaStickySidebar"><div id="vw_widget_posts-2" class="widget widget_vw_widget_posts"><span class="vw-super-title">Widgets on side panel</span><h3 class="widget-title"><span>Don&#8217;t miss</span></h3>
<div class="vw-loop vw-loop--block-c vw-loop--block-c-1 vw-loop--border-bottom">

	<div class="vw-flex-grid vw-flex-grid--sm-1 vw-flex-grid--large-gap">

		
			<div class="vw-flex-grid__item" data-slugs="football poll-question">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-21699 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-poll-question tag-cameron-meredith tag-george-fant tag-julian-edelman tag-ryan-tannehill tag-spencer-ware tag-trent-murphy"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="http://www.talkoffamenetwork.com/injury-greatest-impact-2017-nfl-season/"  itemprop="url"  rel="bookmark">
				<img width="70" height="43" src="http://www.talkoffamenetwork.com/wp-content/uploads/2014/11/tannehill-e1415319286391.jpeg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="http://www.talkoffamenetwork.com/wp-content/uploads/2014/11/tannehill-e1415319286391.jpeg 1072w, http://www.talkoffamenetwork.com/wp-content/uploads/2014/11/tannehill-e1415319286391-300x185.jpeg 300w, http://www.talkoffamenetwork.com/wp-content/uploads/2014/11/tannehill-e1415319286391-1024x633.jpeg 1024w, http://www.talkoffamenetwork.com/wp-content/uploads/2014/11/tannehill-e1415319286391-88x55.jpeg 88w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/injury-greatest-impact-2017-nfl-season/"  itemprop="url"  rel="bookmark">
					Which injury will have the greatest impact on the NFL season?				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="http://www.talkoffamenetwork.com/author/rick/" title="Posts by Rick Gosselin" rel="author"  itemprop="name" >Rick Gosselin</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2017-08-30T11:00:28+00:00">7 hours ago</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2017-08-30T11:00:28+00:00"/><meta itemprop="dateModified" content="2017-08-30T16:54:31+00:00"/><meta itemprop="author" content="Rick Gosselin"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>

		
			<div class="vw-flex-grid__item" data-slugs="football">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-21710 post type-post status-publish format-standard has-post-thumbnail hentry category-football tag-pat-richter tag-ron-vanderkelen tag-vince-lombardi"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="http://www.talkoffamenetwork.com/comes-exhibitions-cant-beat-1963-stars/"  itemprop="url"  rel="bookmark">
				<img width="70" height="42" src="http://www.talkoffamenetwork.com/wp-content/uploads/2016/01/LombardiVince-e1472052389392.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="http://www.talkoffamenetwork.com/wp-content/uploads/2016/01/LombardiVince-e1472052389392.jpg 2211w, http://www.talkoffamenetwork.com/wp-content/uploads/2016/01/LombardiVince-e1472052389392-300x178.jpg 300w, http://www.talkoffamenetwork.com/wp-content/uploads/2016/01/LombardiVince-e1472052389392-768x456.jpg 768w, http://www.talkoffamenetwork.com/wp-content/uploads/2016/01/LombardiVince-e1472052389392-1024x609.jpg 1024w, http://www.talkoffamenetwork.com/wp-content/uploads/2016/01/LombardiVince-e1472052389392-93x55.jpg 93w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/comes-exhibitions-cant-beat-1963-stars/"  itemprop="url"  rel="bookmark">
					When it comes to exhibitions, can&#8217;t beat those 1963 College All Stars				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="http://www.talkoffamenetwork.com/author/rick/" title="Posts by Rick Gosselin" rel="author"  itemprop="name" >Rick Gosselin</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2017-08-30T00:01:22+00:00">18 hours ago</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2017-08-30T00:01:22+00:00"/><meta itemprop="dateModified" content="2017-08-30T10:37:28+00:00"/><meta itemprop="author" content="Rick Gosselin"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>

		
			<div class="vw-flex-grid__item" data-slugs="state-your-case">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-21664 post type-post status-publish format-standard has-post-thumbnail hentry category-state-your-case tag-artpowell tag-hof tag-raiders"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="http://www.talkoffamenetwork.com/state-case-art-powell-hof-career-life/"  itemprop="url"  rel="bookmark">
				<img width="70" height="70" src="http://www.talkoffamenetwork.com/wp-content/uploads/2017/08/artpowell-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="http://www.talkoffamenetwork.com/wp-content/uploads/2017/08/artpowell-70x70.jpg 70w, http://www.talkoffamenetwork.com/wp-content/uploads/2017/08/artpowell-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/state-case-art-powell-hof-career-life/"  itemprop="url"  rel="bookmark">
					State Your Case: Art Powell had a HOF career and a HOF life				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="http://www.talkoffamenetwork.com/author/ron/" title="Posts by Ron Borges" rel="author"  itemprop="name" >Ron Borges</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2017-08-29T00:01:08+00:00">2 days ago</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2017-08-29T00:01:08+00:00"/><meta itemprop="dateModified" content="2017-08-29T07:35:25+00:00"/><meta itemprop="author" content="Ron Borges"/><meta itemprop="interactionCount" content="UserComments:3"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>

				
	</div>
	
</div></div></div>	</div>
	</div>
			<div style="display:none">
	<div class="grofile-hash-map-9aff33140ecd9368f076bceac3e62116">
	</div>
	</div>
<div class="vw-more-articles vw-disable-inview">
	
	<h4 class="vw-more-articles__title">More Stories</h4>
	
	<span class="vw-more-articles__close-button"><i class="vw-icon icon-entypo-cancel"></i></span>

	
<div class="vw-loop vw-loop--block-h vw-loop--block-h-1 vw-loop--border-bottom">

	<div class="vw-flex-grid vw-flex-grid--sm-1 vw-flex-grid--large-gap">

		
			<div class="vw-flex-grid__item" data-slugs="football highlight-reel interview-archives nfl-stories">
				<div class="vw-post-box vw-post-box--block-h vw-inview post-10882 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-highlight-reel category-interview-archives category-nfl-stories tag-andy-reid tag-donovan-mcnabb tag-hall-of-fame tag-philadelphia-eagles tag-talk-of-fame-network"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">

			<div class="vw-post-box__thumbnail" >
				<img width="301" height="186" src="http://www.talkoffamenetwork.com/wp-content/uploads/2016/03/donovanmcnabb4.jpeg-e1459372192401.jpg" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt="" srcset="http://www.talkoffamenetwork.com/wp-content/uploads/2016/03/donovanmcnabb4.jpeg-e1459372192401.jpg 2058w, http://www.talkoffamenetwork.com/wp-content/uploads/2016/03/donovanmcnabb4.jpeg-e1459372192401-300x185.jpg 300w, http://www.talkoffamenetwork.com/wp-content/uploads/2016/03/donovanmcnabb4.jpeg-e1459372192401-768x475.jpg 768w, http://www.talkoffamenetwork.com/wp-content/uploads/2016/03/donovanmcnabb4.jpeg-e1459372192401-1024x633.jpg 1024w, http://www.talkoffamenetwork.com/wp-content/uploads/2016/03/donovanmcnabb4.jpeg-e1459372192401-89x55.jpg 89w" sizes="(max-width: 301px) 100vw, 301px" itemprop="image" />			</div>
			
			<div class="vw-post-box__overlay">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="http://www.talkoffamenetwork.com/wp-content/uploads/2016/03/donovanmcnabb4.jpeg-e1459372192401.jpg" title="McNabb: No Hall, no worry; I&#8217;ll have my own party every year"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="http://www.talkoffamenetwork.com/mcnabb-not-worried-about-hall/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/mcnabb-not-worried-about-hall/"  itemprop="url"  rel="bookmark">
					McNabb: No Hall, no worry; I&#8217;ll have my own party every year				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="http://www.talkoffamenetwork.com/author/clark/" title="Posts by Clark Judge"><img itemprop="image" src="http://2.gravatar.com/avatar/bc539a12d50e8787cdf649aea1d5141b?s=16&#038;d=mm&#038;r=g" width="16" height="16" alt="Clark Judge" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 photo avatar-default" /></a>
			<a class="vw-post-author__name" href="http://www.talkoffamenetwork.com/author/clark/" title="Posts by %s Clark Judge" rel="author"  itemprop="name" >Clark Judge</a>

		</span>
						<a href="http://www.talkoffamenetwork.com/mcnabb-not-worried-about-hall/" class="vw-post-date updated" title="Permalink to McNabb: No Hall, no worry; I&#8217;ll have my own party every year" rel="bookmark"><time  itemprop="datePublished"  datetime="2016-04-04T00:19:49+00:00">1 year ago</time></a>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2016-04-04T00:19:49+00:00"/><meta itemprop="dateModified" content="2016-04-18T18:46:55+00:00"/><meta itemprop="author" content="Clark Judge"/><meta itemprop="interactionCount" content="UserComments:1"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>

				
	</div>
	
</div>
</div>		<span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span>
			<div id="sharing_email" style="display: none;">
		<form action="/injury-greatest-impact-2017-nfl-season/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.talkoffamenetwork.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201735'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/social-polls-by-opinionstage/js/shortcodes.js?ver=18.2.0'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/www.talkoffamenetwork.com\/","ajax_url":"http:\/\/www.talkoffamenetwork.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/inc/instant-search/instant-search.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/SmoothScroll.js?ver=1.4.6'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/jquery.hoverIntent.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/perfect-scrollbar.js?ver=0.6.13'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/isotope.pkgd.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/packery-mode.pkgd.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js?ver=2.1.10'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/jquery.magnific-popup.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/jquery-superfish/superfish.js?ver=1.7.9'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/theia-sticky-sidebar.js?ver=1.5.0'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/waypoint/jquery.waypoints.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/waypoint/shortcuts/inview.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/waypoint/shortcuts/sticky.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/slick/slick.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"http:\/\/www.talkoffamenetwork.com\/wp-content\/themes\/presso","ajaxurl":"http:\/\/www.talkoffamenetwork.com\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"300","accent_color":"#3facd6","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["http:\/\/www.talkoffamenetwork.com\/wp-content\/uploads\/2014\/11\/tannehill-e1415319286391.jpeg"],"vw_backstretch_captions":["Ryan Tannehill photo courtesy of the Miami Dolphins"],"vw_backstretch_locations":[""]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/main.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/vegas.js?ver=2.3.1'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/shortcodes.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/jquery.easy-ticker.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201735.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'71054627',post:'21699',tz:'-4',srv:'www.talkoffamenetwork.com'} ]);
	_stq.push([ 'clickTrackerInit', '71054627', '21699' ]);
</script>
	</body>

</html>
