<!DOCTYPE html>
<html class="no-js"  itemscope itemtype="https://schema.org/Article"  lang="en" prefix="og: http://ogp.me/ns#">
	<head>
		<!-- Site Meta -->

<meta charset="UTF-8">

<link rel="pingback" href="http://www.talkoffamenetwork.com/xmlrpc.php">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<!-- End Site Meta -->		
		<title>Judgements 17: Why Patriots just gained a huge advantage - Talk Of Fame Radio.</title>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style>
<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Staying home for the playoffs is more than an advantage for New England. It&#039;s a virtual free pass to the Super Bowl."/>
<link rel="canonical" href="http://www.talkoffamenetwork.com/judgements-17-why-patriots-just-gained-a-huge-advantage/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Judgements 17: Why Patriots just gained a huge advantage - Talk Of Fame Radio." />
<meta property="og:description" content="Staying home for the playoffs is more than an advantage for New England. It&#039;s a virtual free pass to the Super Bowl." />
<meta property="og:url" content="http://www.talkoffamenetwork.com/judgements-17-why-patriots-just-gained-a-huge-advantage/" />
<meta property="og:site_name" content="Talk Of Fame Radio." />
<meta property="article:publisher" content="https://www.facebook.com/talkoffamenet" />
<meta property="article:tag" content="#playoffs" />
<meta property="article:tag" content="AFC" />
<meta property="article:tag" content="Judgements 17" />
<meta property="article:tag" content="patriots" />
<meta property="article:tag" content="Talk of Fame Network" />
<meta property="article:section" content="NFL Stories" />
<meta property="article:published_time" content="3 hours ago" />
<meta property="article:modified_time" content="2017-12-31T22:46:55-05:00" />
<meta property="og:updated_time" content="2017-12-31T22:46:55-05:00" />
<meta property="og:image" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/tombrady3.jpeg.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="349" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Staying home for the playoffs is more than an advantage for New England. It&#039;s a virtual free pass to the Super Bowl." />
<meta name="twitter:title" content="Judgements 17: Why Patriots just gained a huge advantage - Talk Of Fame Radio." />
<meta name="twitter:site" content="@talkoffamenet" />
<meta name="twitter:image" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/tombrady3.jpeg.jpg" />
<meta name="twitter:creator" content="@talkoffamenet" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.talkoffamenetwork.com\/","name":"Talk Of Fame Network","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.talkoffamenetwork.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.talkoffamenetwork.com\/judgements-17-why-patriots-just-gained-a-huge-advantage\/","sameAs":["https:\/\/www.facebook.com\/talkoffamenet","https:\/\/twitter.com\/talkoffamenet"],"@id":"#organization","name":"Talk of Fame Network","logo":"http:\/\/www.talkoffamenetwork.com\/wp-content\/uploads\/2017\/02\/Talk-of-Fame-logo_178x80.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Talk Of Fame Radio. &raquo; Feed" href="http://www.talkoffamenetwork.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Talk Of Fame Radio. &raquo; Comments Feed" href="http://www.talkoffamenetwork.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Talk Of Fame Radio. &raquo; Judgements 17: Why Patriots just gained a huge advantage Comments Feed" href="http://www.talkoffamenetwork.com/judgements-17-why-patriots-just-gained-a-huge-advantage/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-91366810-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-91366810-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.talkoffamenetwork.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bktickercss-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/bknewsticker/ticker.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='bkfont-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/bknewsticker/font-awesome/css/font-awesome.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?v=4.00&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='magic-shortcodes-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/magic-shortcodes-builder-lite/public/css/magic-shortcodes-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='prisna-social-counter-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/social-counter/styles/prisna-social-counter.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='spiffycal-styles-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/spiffy-calendar/styles/default.css?ver=1512084029' type='text/css' media='all' />
<style id='spiffycal-styles-inline-css' type='text/css'>
/* Default styles for Spiffy Calendar */

.calnk {
	padding-bottom: 5px;
}
.calnk a:hover {
	background-position:0 0;
	text-decoration:none;		
	color:#000000;
	border-bottom:1px dotted #ccc;
}
.calnk a:visited {
	text-decoration:none;
	color:#000000;
	border-bottom:1px dotted #ccc;
}
.calnk a {
	text-decoration:none; 
	color:#000000; 
	border-bottom:1px dotted #ccc;
}
.calnk a div { 
	display:none; 
	margin-left:10px;
}
.calnk a:hover div {
	color:#333333; 
	background:#F6F79B; 
	display:block;
	/*position:absolute; */
	margin-top:1px; 
	padding:5px; 
	width:150px; 
	z-index:100;
	line-height:1.2em;
	box-shadow:2px 2px 2px #c0c0c0;
}
.calnk a:hover div.spiffy-popup {
	position:absolute;
}
.calnk a:hover div div {
	box-shadow:none;
}
.calnk-icon {
	max-width: 76px;
	display: block;
	padding: 0;
	margin-top: 3px;
}
.calnk div img {
	max-width: 140px;
	display: block;
	padding: 0;
	margin: 3px auto;
}

.calendar-table {
	border:0 !important;
	width:100% !important;
	border-collapse:separate !important;
	border-spacing:2px !important;
}
.calendar-table .calnk-icon {
	margin: 0 auto;
}
.calendar-heading {
	height:25px;
	text-align:center;
	border:1px solid #D6DED5;
	background-color:#E4EBE3;
}
.calendar-next, .calendar-prev {
	width:25%;
	text-align:center;
	font-size:.9em;
}
.calendar-next a, .calendar-prev a {
	text-decoration:none;
}
.calendar-month {
	width:50%;
	text-align:center;
	font-weight:bold;
}
.normal-day-heading {
	text-align:center;
	width:25px;
	height:25px;
	font-size:0.8em;
	border:1px solid #DFE6DE;
	background-color:#EBF2EA;
}
.weekend-heading {
	text-align:center;
	width:25px;
	height:25px;
	font-size:0.8em;
	border:1px solid #DFE6DE;
	background-color:#EBF2EA;
	color:#FF0000;
}
.day-with-date {
	vertical-align:text-top;
	text-align:left;
	width:60px;
	height:60px;
	border:1px solid #DFE6DE;
}
.no-events {
}
.day-without-date {
	width:60px;
	height:60px;
	border:1px solid #E9F0E8;
}
div.weekend {
	color:#FF0000;
}
.current-day {
	vertical-align:text-top;
	text-align:left;
	width:60px;
	height:60px;
	border:1px solid #BFBFBF;
	background-color:#E4EBE3;
}
div.event {
	font-size:0.75em;
}
.kjo-link {
	font-size:0.75em;
	text-align:center;
}
.calendar-date-switcher {
	height:25px;
	text-align:center;
	border:1px solid #D6DED5;
	background-color:#E4EBE3;
}
.calendar-date-switcher form {
	margin:2px;
}
.calendar-date-switcher input {
	border:1px #D6DED5 solid;
	margin:0;
}
.calendar-date-switcher select {
	border:1px #D6DED5 solid;
	margin:0;
}
.calnk a:hover div div.event-title {
	padding:0;
	text-align:center;
	font-weight:bold;
	font-size:1.2em;
	margin-left:0px;
}
.calnk a:hover div div.event-title-break {
	width:96%;
	text-align:center;
	height:1px;
	margin-top:5px;
	margin-right:2%;
	padding:0;
	background-color:#000000;
	margin-left:0px;
}
.calnk a:hover div div.event-content-break {
	width:96%;
	text-align:center;
	height:1px;
	margin-top:5px;
	margin-right:2%;
	padding:0;
	background-color:#000000;
	margin-left:0px;
}
.page-upcoming-events {
	font-size:80%;
}
.page-todays-events {
	font-size:80%;
}
.calendar-table table, .calendar-table tbody, .calendar-table tr, .calendar-table td {
	margin:0 !important;
	padding:0 !important;
}
table.calendar-table {
	margin-bottom:5px !important;
}
.cat-key {
	width:100%;
	margin-top:30px;
	padding:5px;
	border:0 !important;
}
.cal-separate {
	border:0 !important;
	margin-top:10px;
}
table.cat-key {
	margin-top:5px !important;
	border:1px solid #DFE6DE !important;
	border-collapse:separate !important;
	border-spacing:4px !important;
	margin-left:2px !important;
	width:99.5% !important;
	margin-bottom:5px !important;
}
.cat-key td {
	border:0 !important;
}
</style>
<link rel='stylesheet' id='t4bnt_front_css-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/t4b-news-ticker/css/t4bnt_front.css?v=1.0&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='social-icon-css'  href='http://www.talkoffamenetwork.com/wp-content/themes/presso/font-icons/social-icons/css/zocial.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='entypo-icon-css'  href='http://www.talkoffamenetwork.com/wp-content/themes/presso/font-icons/entypo/css/entypo.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-icon-css'  href='http://www.talkoffamenetwork.com/wp-content/themes/presso/font-icons/awesome/css/awesome.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/slick/slick.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/slick/slick-theme.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='presso-css-theme-css'  href='http://www.talkoffamenetwork.com/wp-content/themes/presso/style.css?ver=3.0.0' type='text/css' media='all' />
<style id='presso-css-theme-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='socicon-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.talkoffamenetwork.com/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-presso_options-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%7CLato%3A700&#038;ver=1511408362' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.talkoffamenetwork.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.6'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/bknewsticker/cycle.js?ver=1.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.talkoffamenetwork.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/shortcode.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-admin/js/media-upload.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/magic-shortcodes-builder-lite/public/js/magic-shortcodes-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/t4b-news-ticker/js/t4bnt-front.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/www.talkoffamenetwork.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"24834","token":"7e1b727534"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.12'></script>
<link rel='https://api.w.org/' href='http://www.talkoffamenetwork.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.talkoffamenetwork.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.talkoffamenetwork.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://wp.me/p4O8yn-6sy' />
<link rel="alternate" type="application/json+oembed" href="http://www.talkoffamenetwork.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.talkoffamenetwork.com%2Fjudgements-17-why-patriots-just-gained-a-huge-advantage%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.talkoffamenetwork.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.talkoffamenetwork.com%2Fjudgements-17-why-patriots-just-gained-a-huge-advantage%2F&#038;format=xml" />
<style type="text/css" media="screen">
#bknewsticker,#allticker{
background: #0a0a0a!important;
}
#bknews-title{
	border-right: 6px solid #0a0a0a!important;

}
.tickerText{
	color: #ffffff!important;
	font-size: 14px!important;
}

.tickerDate{
    color: #e52222!important;
    font-size: 14px!important;
}
.tickerDate{
	background: #0a0202!important;
}
#bknews-title h3{
	 color: #e52222;
	 border-bottom: 40px solid #0a0202!important;
	 font-size: 14px!important;
}
#allticker{
	border-bottom: 2px solid #9b9b9b!important;
}
.tickerLink a, .tickermore a{
	color: #26ffff!important;
	font-size: 14px!important;
}
</style>	<style>.mtphr-dnt a { color: #FC6; } font-family: Arial, sans-serif; font-size: 16px; font-weight: bold; color: #FC6; background: #FC6; border: 1px solid #FC6; padding: 10px; margin-bottom: 20px; -webkit-border-radius: 5px; -moz-border-radius: 5px; border-radius: 5px; }</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
		<!-- Facebook Integration -->

		<meta property="og:site_name" content="Talk Of Fame Radio.">

					<meta property="og:title" content="Judgements 17: Why Patriots just gained a huge advantage">
			<meta property="og:description" content="Staying home for the playoffs is more than an advantage for New England. It&#039;s a virtual free pass to the Super Bowl.">
			<meta property="og:url" content="http://www.talkoffamenetwork.com/judgements-17-why-patriots-just-gained-a-huge-advantage/"/>
						<meta property="og:image" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/tombrady3.jpeg.jpg" />
						
		
		<!-- End Facebook Integration -->
		<link rel="icon" href="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/cropped-Talk-of-Fame-logo_178x80-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/cropped-Talk-of-Fame-logo_178x80-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/cropped-Talk-of-Fame-logo_178x80-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/cropped-Talk-of-Fame-logo_178x80-270x270.png" />
		<style id="vw-custom-font" type="text/css">
						
					</style>
					<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.vw-menu-main .main-menu-link {
    font-family: Lato;
    text-transform: uppercase;
    letter-spacing: 0px;
    font-weight: 700;
    font-style: normal;
    font-size: 18px;
}			</style>
		<style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#f5f5f5;}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:Oswald;text-transform:uppercase;letter-spacing:0px;font-weight:700;font-style:normal;color:#333;}h1{font-size:36px;}h2{font-size:30px;}h3{font-size:24px;}h4{font-size:18px;}h5{font-size:14px;}h6{font-size:12px;}body,cite,.vw-quote-cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666;font-size:14px;}.vw-top-bar{font-family:Oswald;letter-spacing:0px;font-weight:400;font-style:normal;font-size:13px;}.widget-title{font-family:Oswald;letter-spacing:1px;font-weight:700;font-style:normal;color:#333;font-size:33px;}.vwspc-section-title{font-family:Oswald;letter-spacing:1px;font-weight:700;font-style:normal;color:#333;font-size:33px;}.vw-super-title{font-size:13px;}.vw-post-box .vw-post-box__meta{font-size:11px;}.vw-categories{font-size:11px;}.vw-header__logo{padding-top:42px;padding-right:30px;padding-bottom:42px;padding-left:15px;}.vw-site-header__floating{padding-top:11px;padding-bottom:11px;}.vw-header{background:#ffffff;}.vw-header,.vw-header .vw-instant-search i{color:#191919;}.vw-top-bar{background:#191919;}.vw-top-bar{color:#eeeeee;}.vw-menu-main .main-menu-link{font-family:Lato;text-transform:uppercase;letter-spacing:0px;font-weight:700;font-style:normal;font-size:14px;}.vw-menu-main{background:transparent;}.vw-menu-main .main-menu-link{color:#141414;}.vw-menu-main .sub-menu-link{color:#2d2d2d;}.vw-menu-main .sub-menu-wrapper{background:#ffffff;}.vw-footer{background-color:#191919;}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer h6{color:#ffffff;}.vw-footer .widget-title{color:#3facd6;}.vw-footer{color:#9a9a9a;}.vw-bottom-bar{background:#111111;}.vw-bottom-bar{color:#f7f7f7;}</style>	</head>
	<body id="site-top" class="post-template-default single single-post postid-24834 single-format-standard vw-site--full-width vw-post-layout-classic vw-enable-sticky-menu vw-enable-sticky-sidebar vw-disable-inview">

		<div class="vw-site">
			<div class="vw-header-area">
				<!-- Top Bar: Post Ticker / Site Social Networks -->
<div class="vw-top-bar vw-top-bar--ticker-social">

	<div class="container">
		<div class="vw-bar">

						<div class="vw-bar__placeholder vw-bar__placeholder--left vw-today-date">
				Sunday, December 31 2017			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--left">
				
<div class="vw-ticker vw-fixed-bar">
	<div class="vw-ticker__label">Latest</div>
	<div class="vw-ticker__list">
		<ul class="">
							<li><a href="http://www.talkoffamenetwork.com/judgements-17-why-patriots-just-gained-a-huge-advantage/" rel="bookmark">Judgements 17: Why Patriots just gained a huge advantage</a></li>
							<li><a href="http://www.talkoffamenetwork.com/the-weekend-gps-3/" rel="bookmark">The Sunday GPS: It&#8217;s last call for Falcons to save season</a></li>
							<li><a href="http://www.talkoffamenetwork.com/nfl-rookie-year/" rel="bookmark">Who is the NFL Rookie of the Year?</a></li>
							<li><a href="http://www.talkoffamenetwork.com/will-leroy-butler-get-hof-call/" rel="bookmark">Is it finally HOF time for All-Decade safety LeRoy Butler?</a></li>
					</ul>
	</div>
</div>

			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--right">
				<span class="vw-site-social-links vw-social-icons">		<a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/talkoffamenet" title="Facebook" target="_blank">
			<i class="vw-icon icon-social-facebook"></i>
			<span class="vw-social-icon__label">Facebook</span>
		</a>
				<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/talkoffamenet" title="Twitter" target="_blank">
			<i class="vw-icon icon-social-twitter"></i>
			<span class="vw-social-icon__label">Twitter</span>
		</a>
		</span>
							<div class="vw-instant-search">
				<a class="vw-instant-search__button" href="http://www.talkoffamenetwork.com/search/"><i class="vw-icon icon-entypo-search"></i></a>
			</div>
					</div>

		</div>
	</div>

</div>
<!-- End Top Bar -->
				<!-- Site Header : Right Menu -->
<header class="vw-header vw-header--right-menu"  itemscope itemtype="https://schema.org/WPHeader" >
	
		<div class="vw-header__inner vw-sticky-menu">
		<div class="vw-bar container">

			<div class="vw-header__logo">
				
				
<!-- Logo -->
<div class="vw-logo"  itemscope itemtype="https://schema.org/Organization" >
	
	<a class="vw-logo__link" href="http://www.talkoffamenetwork.com/"  itemprop="url" >

									<img class="vw-logo__mobile_image" src="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png" srcset="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png 2x" width="178" height="80" alt="Talk Of Fame Radio."  itemprop="mobile_logo" >
			
			<img class="vw-logo__image" src="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png" srcset="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png 2x" width="178" height="80" alt="Talk Of Fame Radio."  itemprop="logo" >

		
		
	</a>

</div>
<!-- End Logo -->
				<div class="vw-mobile-nav-button">
	<button class="hamburger hamburger--spin" type="button">
		<span class="hamburger-box">
			<span class="hamburger-inner"></span>
		</span>
	</button>
</div>
			</div>

			<div class="vw-header__main-menu">
				<!-- Main Menu -->
<nav class="vw-menu-main"  itemscope itemtype="https://schema.org/SiteNavigationElement" >

	<ul id="menu-header-menu" class="vw-menu vw-menu-type-mega"><li id="menu-item-16756" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16756 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.talkoffamenetwork.com/category/nfl-stories/" class=" menu-link main-menu-link"><span>NFL Stories</span></a></li>
<li id="menu-item-16639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16639 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.talkoffamenetwork.com/category/state-your-case/" class=" menu-link main-menu-link"><span>State Your Case</span></a></li>
<li id="menu-item-16641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16641 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.talkoffamenetwork.com/category/poll-question/" class=" menu-link main-menu-link"><span>Poll Question</span></a></li>
<li id="menu-item-16642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16642 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.talkoffamenetwork.com/category/interview-archives/" class=" menu-link main-menu-link"><span>HoF Interviews</span></a></li>
<li id="menu-item-16732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16732 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.talkoffamenetwork.com/category/radio-show/" class=" menu-link main-menu-link"><span>Listen To Our show</span></a></li>
<li id="menu-item-16640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16640 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.talkoffamenetwork.com/the-team/" class=" menu-link main-menu-link"><span>Our team</span></a></li>
 </ul>			
</nav>
<!-- End Main Menu -->			</div>

		</div>
		</div>
						<div class="vw-header__ads container"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Anuncios Abril 2012 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6867676394474341"
     data-ad-slot="4653753560"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
				
</header>
<!-- End Site Header -->			</div>
			
			

<div class="vw-content-area clearfix vw-content-area--right-sidebar">
	<div class="container">
		<div class="row">

			<main class="vw-content-main" role="main"  itemprop="mainContentOfPage" >

				
					
					
						<article class="vw-main-post post-24834 post type-post status-publish format-standard has-post-thumbnail hentry category-nfl-stories tag-playoffs tag-afc tag-judgements-17 tag-patriots tag-talk-of-fame-network">
						
							<header class="vw-post-header">

								<div class="vw-categories"><a class=" vw-cat-id-40" href="http://www.talkoffamenetwork.com/category/nfl-stories/" title="View all posts in NFL Stories" rel="category">NFL Stories</a></div>								
								<h1 class="vw-post-title"  itemprop="headline" >Judgements 17: Why Patriots just gained a huge advantage</h1>
								
								
								<hr>

								<div class="vw-post-meta vw-bar vw-bar--sm">
									<div class="vw-bar__placeholder vw-bar__placeholder--left">
												<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="http://www.talkoffamenetwork.com/author/clark/" title="Posts by Clark Judge"><img itemprop="image" src="http://2.gravatar.com/avatar/bc539a12d50e8787cdf649aea1d5141b?s=24&#038;d=mm&#038;r=g" width="24" height="24" alt="Clark Judge" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></a>
			<a class="vw-post-author__name" href="http://www.talkoffamenetwork.com/author/clark/" title="Posts by %s Clark Judge" rel="author"  itemprop="name" >Clark Judge</a>

		</span>
												<a href="http://www.talkoffamenetwork.com/judgements-17-why-patriots-just-gained-a-huge-advantage/" class="vw-post-date updated" title="Permalink to Judgements 17: Why Patriots just gained a huge advantage" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-12-31T20:52:56+00:00">3 hours ago</time></a>										<span class="vw-post-views">353 Views</span>									</div>

									<div class="vw-bar__placeholder vw-bar__placeholder--right">
												<div class="vw-post-share">
			<a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=http://www.talkoffamenetwork.com/judgements-17-why-patriots-just-gained-a-huge-advantage/"><i class="vw-icon icon-social-facebook"></i></a>
			<a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?status=Judgements%2017:%20Why%20Patriots%20just%20gained%20a%20huge%20advantage%20-%20http://www.talkoffamenetwork.com/judgements-17-why-patriots-just-gained-a-huge-advantage/"><i class="vw-icon icon-social-twitter"></i></a>
			<a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.talkoffamenetwork.com/judgements-17-why-patriots-just-gained-a-huge-advantage/&#038;media=http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/tombrady3.jpeg.jpg&#038;description=Judgements%2017:%20Why%20Patriots%20just%20gained%20a%20huge%20advantage"><i class="vw-icon icon-social-pinterest"></i></a>
			<a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=http://www.talkoffamenetwork.com/judgements-17-why-patriots-just-gained-a-huge-advantage/"><i class="vw-icon icon-social-gplus"></i></a>
			<a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=http://www.talkoffamenetwork.com/judgements-17-why-patriots-just-gained-a-huge-advantage/"><i class="vw-icon icon-social-linkedin"></i></a>
			<a class="vw-post-share__link vw-post-share__link--email" href="mailto:?subject=Judgements 17: Why Patriots just gained a huge advantage&amp;body=Checkout+this+url+http%3A%2F%2Fwww.talkoffamenetwork.com%2Fjudgements-17-why-patriots-just-gained-a-huge-advantage%2F"><i class="vw-icon icon-social-email"></i></a>
		</div>
											</div>
								</div>

							</header>
							
										<figure class="vw-post-media vw-post-media--featured wp-caption"  itemprop="image"  itemscope itemtype="https://schema.org/ImageObject" >

				<a class="" href="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/tombrady3.jpeg.jpg" title="Photo courtesy of Wikimedia Commons" rel="bookmark"  itemprop="image" >
					<img width="640" height="349" src="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/tombrady3.jpeg.jpg" class="attachment-presso_thumbnail_full_width wp-post-image" alt="" itemprop="image" srcset="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/tombrady3.jpeg.jpg 640w, http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/tombrady3.jpeg-300x164.jpg 300w, http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/tombrady3.jpeg-150x83.jpg 150w, http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/tombrady3.jpeg-335x183.jpg 335w" sizes="(max-width: 640px) 100vw, 640px" />				</a>

									<figcaption class="vw-floating-caption"  itemprop="caption" >
						<span>Photo courtesy of Wikimedia Commons</span>
					</figcaption>
				
			</figure>
			
							<div class="vw-post-content clearfix"  itemprop="articleBody" ><p>So the New England Patriots locked up home-field advantage for the second consecutive year and the third time in the past four.<div id="bsa-html" class="bsaProContainer bsaProContainer-2 bsa-html bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ads Home 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6867676394474341"
     data-ad-slot="1219809777"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					
<p>Big deal.
<p>Well, yes, as a matter of fact, it is. Because that makes them the safe bet not only to reach their second straight Super Bowl but to win it &#8212; and here&#8217;s why: History. The last four top seeds in the AFC playoffs reached the Super Bowl and so did five of the past six. But that&#8217;s not all. Those last four numero unos? They all won Super Bowls, too, including New England twice.
<p>But why stop there? This marks the seventh time since Tom Brady took over at quarterback that New England is the AFC&#8217;s top seed, and in five of the previous six stops the Pats went to Super Bowls. So the smart money is on the Patriots as the AFC rep in Super Bowl LII.<div id="bsa-html" class="bsaProContainer bsaProContainer-3 bsa-html bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ads Home 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6867676394474341"
     data-ad-slot="1219809777"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-3');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					
<p>And the NFC? Well, that&#8217;s a little murkier. While three of the last four top seeds reached Super Bowls, none won the league championship. And, if you want to dig a little deeper in history, only three of the last seven top seeds made it to Super Bowls &#8212; which means Philadelphia is no sure thing, especially with a backup quarterback.
<p>Of course, neither is No. 2 Minnesota. Since going inside in 1982, when the Vikings go outdoors for conference championship games, they&#8217;re 0-2 &#8212; and while that&#8217;s a small sample size it&#8217;s representative of all indoor teams. They simply don&#8217;t win outdoor conference championship games.
<p>But going into the New Year, the Vikings look like the only NFC team you can trust. In fact, they were the only one of the top five NFC seeds entering Sunday that won.<div id="bsa-html" class="bsaProContainer bsaProContainer-4 bsa-html bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ads Home 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6867676394474341"
     data-ad-slot="1219809777"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-4');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					
<p>Honest.
<p>The Eagles lost. The Rams lost. The Saints lost. And the Panthers lost. Which means &#8230; which means the NFC is a free-for-all where the AFC is not.
<h3>LAST-AND-15 FOR 2017</h3>
<ol>
<li>It wasn&#8217;t just a good day for the Patriots Sunday. It was a very good one. First, they clinched home-field advantage throughout the playoffs. But then Baltimore dropped out of the picture, and trust me: The Ravens were a legitimate threat to New England &#8212; not only because they were hot but because they&#8217;re  a team unafraid of going into Foxboro in January. They won two playoff games there with Joe Flacco, including a conference championship.</li>
<li>Biggest threat to New England now? Kansas City. The Chiefs have the speed and quickness that will cause New England trouble, and they don&#8217;t make mistakes. Plus, they went into Foxboro this year and didn&#8217;t just beat the Pats; they destroyed them.</li>
<li>Yep, I love having the Bills back in the playoffs, too. But they&#8217;re not there without Marvin Lewis and Andy Dalton. So do the right thing, Sean McDermott: Save them a playoff share. They not only put you in the playoffs; they bailed you out of that Tyrod Taylor benching blunder.</li>
<li>It&#8217;s been awhile since a No. 1 playoff seed looked more vulnerable than Philadelphia does now.  The last two games the Eagles are 3-for-25 on third downs, with Donnie Jones punting 16 times. Not good.</li>
<li>There there&#8217;s this: The only other No. 1 playoff seed to be shut out in a season finale? The 2008 Tennessee Titans. Result: They bowed out in their first playoff game, losing to Baltimore.</li>
<li>Just a hunch, but the 49ers will be a trendy preseason pick for the Super Bowl in 2018, and you know why: Jimmy G. He&#8217;s 7-0 as a starter, 5-0 with the 49ers.</li>
<li>That&#8217;s five Blake Bortles interceptions the past two weeks, and cue the Eli Manning rumors again. They&#8217;ll start the minute Jacksonville loses its first playoff game, which could be next week vs. Buffalo.</li>
<li>Give the Falcons credit: That was a gutsy victory and a complete team effort by the defending NFC champions. But the playoff run ends next week in L.A. because the once high-flying Falcons simply cannot score with the Rams &#8230; and you can look it up. Atlanta failed to produce more than 24 points in each of its last five games and was held to 22 in two losses.</li>
<li>It&#8217;s official: The Browns have two of the first four draft picks (1 and 4) in 2018, so there are no excuses, John Dorsey.</li>
<li>Maybe the Hue Jackson quote of all Hue Jackson quotes in two years of 1-31 with Cleveland: &#8220;I don&#8217;t think anyone else could&#8217;ve done this job for the past two years.&#8221; I&#8217;ll second that.</li>
<li>Now starring in &#8220;Downsizing:&#8221; New Giants&#8217; GM Dave Gettleman. He&#8217;s not using a broom; he&#8217;s using a vacuum.</li>
<li>I&#8217;m all for someone hiring Josh McDaniels as their next head coach &#8230; provided he brings Tom Brady with him.</li>
<li>Bottom line: Special teams cost the Chargers the playoffs this year. Period.</li>
<li>I don&#8217;t know, but that sure felt like Eli&#8217;s last game with the Giants.</li>
<li>No, Todd Bowles didn&#8217;t deserve to be fired. But he didn&#8217;t deserve a contract extension, either. The guy lost of nine of his last 11, for crying out loud, and was outscored 94-32 in the last four &#8212; all losses.</li>
<li>So now it&#8217;s Denver&#8217;s Vance Joseph on the chopping block? You gotta be kidding. Hard to win without a quarterback.</li>
<li>Guess we know how much Carolina needs Jonathan Stewart.</li>
<li>Watch Dion Lewis run, and tell me he hasn&#8217;t been studying Le&#8217;Veon Bell.</li>
<li>That does it. The Saints&#8217; Alvin Kamara just got my Offensive Rookie of the Year vote.</li>
<li> Shame on Mark Davis. He&#8217;s the guy who fired Jack Del Rio after he went 18-14 in two seasons and last year took the team to the playoffs when it hadn&#8217;t been there &#8230; heck,  hadn&#8217;t had a winning season &#8230; since 2002.  Jerry Glanville was right:  NFL stands for Not For Long. Del Rio deserved better. As former Raiders&#8217; star Charles Woodson said, Del Rio returned &#8220;respectability&#8221; to the Raiders, and that should count for something.</li>
</ol>
<h3>WINNERS</h3>
<p><strong>EXCEDRIN</strong> &#8212; Earlier this season it agreed to sponsor a Browns&#8217; Perfect Parade. Smart. The Browns were a perfect 0-16. The parade is scheduled for Jan. 6.
<p><strong>N.Y. GIANTS&#8217; GM DAVE GETTLEMAN</strong>. He&#8217;s the only GM who didn&#8217;t lose this season.
<p><b>BUFFALO. </b>Time to party like it&#8217;s 1999. The Bills are in the playoffs for the first time in 18 years.
<p><strong>LEAGUE PARITY</strong>. Only four of the 2016 playoff teams made it back a year later &#8212; Atlanta in the NFC, and New England, Kansas City and Pittsburgh in the AFC.
<p><strong>INDIANAPOLIS RB FRANK GORE</strong>. He just became the fifth back in NFL history to rush for 14,000 career yards.
<p><strong>NEW ENGLAND LB JAMES HARRISON</strong>. Looks like he was right. He does have more to offer &#8230; like five tackles, two sacks and one forced fumble in his debut with New England. He had more sacks in one game with the Patriots than he did all year with Pittsburgh.
<h3>LOSERS</h3>
<p><strong>CLEVELAND FANS.</strong> Yes, owner Jimmy Haslam DID say he told GM John Dorsey he wants Hue Jackson back and that there&#8217;s no debate. So now the question: Just <em>what</em> does it take for Dorsey to get the green light to hire a new coach?
<p><strong>PHILADELPHIA QB NICK FOLES</strong>. OK, so it was a meaningless game. Still &#8230; he put up a passer rating of 9.3, absorbed a loss and was so ineffective that reporters couldn&#8217;t wait to ask coach Doug Pederson if his faith in Foles was shaken.
<p><strong>BALTIMORE</strong>. The Ravens were <em>this close</em> to closing out Cincinnati &#8230; at home no less &#8230; and blow the coverage on fourth-and-12? In the last minute? Unbelievable. Now they&#8217;re out of the playoffs for the third straight year and the fourth time in the past five seasons.
<p><strong>OAKLAND COACH JACK DEL RIO</strong>. So this is what he gets for taking the Raiders to the playoffs last year for the first time in over a decade? Be careful what you wish for, Mark Davis. Remember: Jon Gruden&#8217;s been out of football for nearly a decade (he last coached in 2008), and, after winning Super Bowl XXXVII with Tampa Bay, he not only had a losing record but never won another playoff game.
<p><strong>WASHINGTON QB KIRK COUSINS</strong>. He picked a bad time to suffer his first three-interception game in three years. If that was an audition for the Jets &#8230; or anyone else outside the Beltway &#8230; it might cost him.
<h3>WINNER <em>AND</em> LOSER</h3>
<p><strong>INDIANAPOLIS COACH CHUCK PAGANO</strong>. Yeah, he was fired. But he bowed out with a victory. Attaboy, Chuck.
<h3>FIVE THINGS TO LOOK FOR IN 2018</h3>
<ol>
<li>The Browns win a game.</li>
<li>The NFL continues to screw up &#8230; and defend &#8230; the Catch Rule.</li>
<li>NFL owners reject Donald Trump&#8217;s attempt to buy the Panthers.</li>
<li>The Chargers still wish they were in San Diego.</li>
<li>Jimmy Garoppolo mentioned in the same sentence with Joe Montana.</li>
</ol>
<h3>SUNDAY&#8217;S HALL OF FAMER</h3>
<p><strong>PITTSBURGH WR JUJU SMITH-SCHUSTER</strong>. Ben Roethlisberger didn&#8217;t play. Le&#8217;Veon Bell didn&#8217;t play. David DeCastro didn&#8217;t play. Heck, there were starters galore who didn&#8217;t suit up for the Steelers. But JuJu did, and what a performance. All he did was produce 265 all-purpose yards and score twice, including once on a 96-yard kickoff return. Imagine what happens if/when Antonio Brown returns, and defensive coordinators have to defend Brown, Martavis Bryant and JuJu when Bell isn&#8217;t shredding their front sevens.
<h3>SUNDAY&#8217;S HALL OF SHAMER</h3>
<p><strong>BALTIMORE DEFENSIVE COORDINATOR DEAN PEES AND THE RAVENS</strong>. What&#8217;s been the one constant over the years with Ravens&#8217; success? Uh-huh, defense. It delivered the franchise two Super Bowls, and it had them within a minute of its first playoff appearance in three years. But then it collapsed on fourth-and-12 &#8230; against Cincinnati &#8230; at home &#8230; and with a three-point lead. That&#8217;s not supposed to happen to these guys. But it did, and it cost them more &#8230; a lot more &#8230; than a game. If that was, in fact, Pees&#8217; last game with Baltimore, it was an exit he &#8212; and Ravens&#8217; fans &#8212; will never forget.
<div id="bsa-html" class="bsaProContainer bsaProContainer-5 bsa-html bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Anuncios Abril 2012 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6867676394474341"
     data-ad-slot="4653753560"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-5');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.talkoffamenetwork.com/judgements-17-why-patriots-just-gained-a-huge-advantage/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://www.talkoffamenetwork.com/judgements-17-why-patriots-just-gained-a-huge-advantage/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.talkoffamenetwork.com/judgements-17-why-patriots-just-gained-a-huge-advantage/" data-text="Judgements 17: Why Patriots just gained a huge advantage"  >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.talkoffamenetwork.com/judgements-17-why-patriots-just-gained-a-huge-advantage/"></div></div></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.talkoffamenetwork.com/judgements-17-why-patriots-just-gained-a-huge-advantage/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div>

							<footer class="vw-post-footer clearfix"><div class="vw-tags"><span class="vw-tags__title vw-header-font"><i class="vw-icon icon-entypo-tag"></i></span> <a href="http://www.talkoffamenetwork.com/tag/playoffs/" rel="tag">#playoffs</a><a href="http://www.talkoffamenetwork.com/tag/afc/" rel="tag">AFC</a><a href="http://www.talkoffamenetwork.com/tag/judgements-17/" rel="tag">Judgements 17</a><a href="http://www.talkoffamenetwork.com/tag/patriots/" rel="tag">patriots</a><a href="http://www.talkoffamenetwork.com/tag/talk-of-fame-network/" rel="tag">Talk of Fame Network</a></div></footer>

							<meta itemprop="datePublished" content="2017-12-31T20:52:56+00:00"/><meta itemprop="dateModified" content="2017-12-31T22:46:55+00:00"/><meta itemprop="author" content="Clark Judge"/><meta itemprop="interactionCount" content="UserComments:1"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
					<meta content="" itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.talkoffamenetwork.com/judgements-17-why-patriots-just-gained-a-huge-advantage/"/>
			
						</article><!-- #post-## -->

					
					
					<div class="vw-post-navigation clearfix">
				<a class="vw-post-navigation__previous clearfix" href="http://www.talkoffamenetwork.com/the-weekend-gps-3/">
			<span class="vw-post-navigation__icon"><i class="vw-icon icon-entypo-left-open-big"></i></span>
			<h5 class="vw-post-navigation__title">
				<span class="vw-post-navigation__label">Previous</span>
				The Sunday GPS: It&#039;s last call for Falcons to save season			</h5>
		</a>
	
	
				<span class="vw-post-navigation__next vw-post-navigation__no-link clearfix">
			<span class="vw-post-navigation__icon"><i class="vw-icon icon-entypo-left-open-big"></i></span>
			<h5 class="vw-post-navigation__title">
				This is the most recent story.			</h5>
		</span>
	
</div><div class="vw-about-author clearfix"  itemprop="author"  itemscope itemtype="https://schema.org/Person" >

	<div class="vw-about-author__inner clearfix">
		<a class="vw-avatar" href="http://www.talkoffamenetwork.com/author/clark/" title="Posts by Clark Judge"><img itemprop="image" src="http://2.gravatar.com/avatar/bc539a12d50e8787cdf649aea1d5141b?s=150&#038;d=mm&#038;r=g" width="150" height="150" alt="Clark Judge" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 photo avatar-default" /></a>		
		<div class="vw-about-author__info">
			<div class="vw-about-author__tagline">About the author</div>

			<h4 class="vw-about-author__name"  itemprop="name" >Clark Judge</h4>

			
					</div>
	</div>
</div>
<div class="vw-related-posts">

	<h3 class="vw-related-posts__title"><span>Related Posts</span></h3>

	
<div class="vw-loop vw-loop--block-e vw-loop--block-e-2">

	<div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--small-gap">

		
			<div class="vw-flex-grid__item" data-slugs="nfl-stories">
				<div class="vw-post-box vw-post-box--full vw-post-box--full-2 post-24837 post type-post status-publish format-standard has-post-thumbnail hentry category-nfl-stories tag-falcons tag-panthers tag-talk-of-fame-network tag-weekend-gps"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__background" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2015/09/juliojones-e1488381353637-700x394.jpeg );"></div>

	<div class="vw-post-box__inner">
		<div class="vw-post-box__content">

			<div class="vw-categories"><a class=" vw-cat-id-40" href="http://www.talkoffamenetwork.com/category/nfl-stories/" title="View all posts in NFL Stories" rel="category">NFL Stories</a></div>			
			<h3 class="vw-post-box__title"  itemprop="headline" >
				The Sunday GPS: It&#8217;s last call for Falcons to save season			</h3>

			<div class="vw-post-box__meta">
				<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2017-12-31T08:27:45+00:00">15 hours ago</time></span>			</div>

			<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/the-weekend-gps-3/"></a>

		</div>
	</div>

	<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/the-weekend-gps-3/"  itemprop="url" ></a>

	<meta itemprop="datePublished" content="2017-12-31T08:27:45+00:00"/><meta itemprop="dateModified" content="2017-12-31T08:15:49+00:00"/><meta itemprop="author" content="Clark Judge"/><meta itemprop="interactionCount" content="UserComments:2"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>
			
		
			<div class="vw-flex-grid__item" data-slugs="highlight-reel interview-archives nfl-stories">
				<div class="vw-post-box vw-post-box--full vw-post-box--full-2 post-24790 post type-post status-publish format-audio has-post-thumbnail hentry category-highlight-reel category-interview-archives category-nfl-stories tag-greatest-show-on-turf tag-hall-of-fame tag-isaac-bruce tag-l-a-rams tag-st-louis-rams tag-talk-of-fame-network tag-torry-holt post_format-post-format-audio"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__background" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2016/11/holt2.jpeg-e1480348121386.jpg );"></div>

	<div class="vw-post-box__inner">
		<div class="vw-post-box__content">

			<div class="vw-categories"><a class="vw-audio-link" href="http://www.talkoffamenetwork.com/type/audio/"><i class="vw-icon icon-entypo-note-beamed"></i></a><a class=" vw-cat-id-110" href="http://www.talkoffamenetwork.com/category/highlight-reel/" title="View all posts in Highlight Reel" rel="category">Highlight Reel</a><a class=" vw-cat-id-110 vw-cat-id-108" href="http://www.talkoffamenetwork.com/category/interview-archives/" title="View all posts in Interview Archives" rel="category">Interview Archives</a><a class=" vw-cat-id-110 vw-cat-id-108 vw-cat-id-40" href="http://www.talkoffamenetwork.com/category/nfl-stories/" title="View all posts in NFL Stories" rel="category">NFL Stories</a></div>			
			<h3 class="vw-post-box__title"  itemprop="headline" >
				Torry Holt: How I and Isaac Bruce &#8220;helped change the game&#8221;			</h3>

			<div class="vw-post-box__meta">
				<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2017-12-26T14:52:54+00:00">5 days ago</time></span>			</div>

			<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/torry-holt-why-voters-should-consider-me-and-bruce-for-hall/"></a>

		</div>
	</div>

	<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/torry-holt-why-voters-should-consider-me-and-bruce-for-hall/"  itemprop="url" ></a>

	<meta itemprop="datePublished" content="2017-12-26T14:52:54+00:00"/><meta itemprop="dateModified" content="2017-12-26T14:52:54+00:00"/><meta itemprop="author" content="Clark Judge"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>
			
		
			<div class="vw-flex-grid__item" data-slugs="football state-your-case">
				<div class="vw-post-box vw-post-box--full vw-post-box--full-2 post-24764 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-state-your-case tag-baltimore-ravens tag-class-of-2018 tag-hall-of-fame tag-ray-lewis tag-talk-of-fame-network"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__background" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2014/07/RayLewisRavens.jpg );"></div>

	<div class="vw-post-box__inner">
		<div class="vw-post-box__content">

			<div class="vw-categories"><a class=" vw-cat-id-39" href="http://www.talkoffamenetwork.com/category/football/" title="View all posts in Football" rel="category">Football</a><a class=" vw-cat-id-39 vw-cat-id-149" href="http://www.talkoffamenetwork.com/category/state-your-case/" title="View all posts in State Your Case" rel="category">State Your Case</a></div>			
			<h3 class="vw-post-box__title"  itemprop="headline" >
				State Your Case: Why Ray Lewis is a first-ballot Hall of Famer			</h3>

			<div class="vw-post-box__meta">
				<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2017-12-26T00:01:28+00:00">6 days ago</time></span>			</div>

			<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/24764-2/"></a>

		</div>
	</div>

	<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/24764-2/"  itemprop="url" ></a>

	<meta itemprop="datePublished" content="2017-12-26T00:01:28+00:00"/><meta itemprop="dateModified" content="2017-12-26T06:30:02+00:00"/><meta itemprop="author" content="Clark Judge"/><meta itemprop="interactionCount" content="UserComments:6"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>
			
		
			<div class="vw-flex-grid__item" data-slugs="nfl-stories">
				<div class="vw-post-box vw-post-box--full vw-post-box--full-2 post-24734 post type-post status-publish format-standard has-post-thumbnail hentry category-nfl-stories tag-chiefs tag-ravens tag-judgements-16 tag-patriots tag-talk-of-fame-network"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__background" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2015/05/alexsmith-e1505486941390-700x394.jpeg );"></div>

	<div class="vw-post-box__inner">
		<div class="vw-post-box__content">

			<div class="vw-categories"><a class=" vw-cat-id-40" href="http://www.talkoffamenetwork.com/category/nfl-stories/" title="View all posts in NFL Stories" rel="category">NFL Stories</a></div>			
			<h3 class="vw-post-box__title"  itemprop="headline" >
				Judgements 16: Three potential hurdles that loom for Patriots			</h3>

			<div class="vw-post-box__meta">
				<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2017-12-24T20:58:55+00:00">1 week ago</time></span>			</div>

			<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/judgements-16-three-potential-hurdles-that-loom-for-patriots/"></a>

		</div>
	</div>

	<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/judgements-16-three-potential-hurdles-that-loom-for-patriots/"  itemprop="url" ></a>

	<meta itemprop="datePublished" content="2017-12-24T20:58:55+00:00"/><meta itemprop="dateModified" content="2017-12-27T01:09:06+00:00"/><meta itemprop="author" content="Clark Judge"/><meta itemprop="interactionCount" content="UserComments:3"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>
			
		
	</div>
	
</div>
</div>


<div id="comments" class="vw-comments-area">
	
	<h3 class="vw-comments-title"><span>1 Comment</span></h3>
	
	
		<ol class="vw-comment-list clearfix">
			
		<li class="comment even thread-even depth-1" id="li-comment-86916">
			<div id="comment-86916" class="vw-comment clearfix"> 

				<div class="vw-comment__meta">
					<img src="http://0.gravatar.com/avatar/006bee65c508f5f0836feaa0b76c9ce0?s=50&#038;d=mm&#038;r=g" width="50" height="50" alt="" class="avatar avatar-50wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />
					<div class="vw-comment__author">Rich Quodomine</div>

					<div class="vw-comment__date">
						<span title="December 31, 2017 at 10:37 pm">December 31, 2017</span>
											</div>
					
					<a rel='nofollow' class='comment-reply-link' href='http://www.talkoffamenetwork.com/judgements-17-why-patriots-just-gained-a-huge-advantage/?replytocom=86916#respond' onclick='return addComment.moveForm( "comment-86916", "86916", "respond", "24834" )' aria-label='Reply to Rich Quodomine'>Reply</a>
				</div>

				<div class="vw-comment__content">
					
					<p>I needed this. I so needed this. #GoBills</p>
				</div>

			</div>
		</li><!-- #comment-## -->
		</ol>

				
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/judgements-17-why-patriots-just-gained-a-huge-advantage/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.talkoffamenetwork.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit comment" /> <input type='hidden' name='comment_post_ID' value='24834' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="395aa758ba" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="35"/></p>			</form>
			</div><!-- #respond -->
		
</div>

				
			</main>

			
	<aside class="vw-content-sidebar"  itemscope itemtype="https://schema.org/WPSideBar" >
		
		<meta itemprop="name" content="Sidebar"/>
		<div class="vw-sticky-sidebar theiaStickySidebar"><div id="text-8" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Interiores --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-6867676394474341"
     data-ad-slot="8581240915"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://www.talkoffamenetwork.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="vw_widget_categories-3" class="widget widget_vw_widget_categories"><ul class="vw-category-list">				<li class="vw-category-list__item  vw-category-list__item--show-count vw-category-list__item--no-title clearfix">
										<div class="vw-category-list__count">1457</div>
					
					<h3 class="vw-category-list__title">
						<a href="http://www.talkoffamenetwork.com/category/nfl-stories/" title="Permalink to " rel="bookmark">
							NFL Stories						</a>
					</h3>

												<div class="vw-category-posts">
															<a href="http://www.talkoffamenetwork.com/judgements-17-why-patriots-just-gained-a-huge-advantage/" title="Permalink to Judgements 17: Why Patriots just gained a huge advantage" rel="bookmark" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/tombrady3.jpeg-150x83.jpg );">
								</a>
															<a href="http://www.talkoffamenetwork.com/the-weekend-gps-3/" title="Permalink to The Sunday GPS: It&#8217;s last call for Falcons to save season" rel="bookmark" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2015/09/juliojones-e1488381353637-150x83.jpeg );">
								</a>
															<a href="http://www.talkoffamenetwork.com/nfl-rookie-year/" title="Permalink to Who is the NFL Rookie of the Year?" rel="bookmark" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2017/10/HuntKareem-150x83.jpg );">
								</a>
														</div>
										</li>
							<li class="vw-category-list__item  vw-category-list__item--show-count vw-category-list__item--no-title clearfix">
										<div class="vw-category-list__count">43</div>
					
					<h3 class="vw-category-list__title">
						<a href="http://www.talkoffamenetwork.com/category/radio-show/" title="Permalink to " rel="bookmark">
							Radio Show						</a>
					</h3>

												<div class="vw-category-posts">
															<a href="http://www.talkoffamenetwork.com/will-leroy-butler-get-hof-call/" title="Permalink to Is it finally HOF time for All-Decade safety LeRoy Butler?" rel="bookmark" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2016/11/ButlerLeRoyPedal-e1478271804656.jpg );">
								</a>
															<a href="http://www.talkoffamenetwork.com/atwater-butler-hope-for-hof-call/" title="Permalink to Should Steve Atwater be next safety inducted into the HOF?" rel="bookmark" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2015/12/AtwaterSteveTackle.jpg );">
								</a>
															<a href="http://www.talkoffamenetwork.com/bruce-holt-still-friendly-competitors-hof-busts-stake/" title="Permalink to Bruce, Holt still friendly competitors with HOF at stake" rel="bookmark" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2014/07/Holt-e1412821532172.jpg );">
								</a>
														</div>
										</li>
							<li class="vw-category-list__item  vw-category-list__item--show-count vw-category-list__item--no-title clearfix">
										<div class="vw-category-list__count">175</div>
					
					<h3 class="vw-category-list__title">
						<a href="http://www.talkoffamenetwork.com/category/state-your-case/" title="Permalink to " rel="bookmark">
							State Your Case						</a>
					</h3>

												<div class="vw-category-posts">
															<a href="http://www.talkoffamenetwork.com/24764-2/" title="Permalink to State Your Case: Why Ray Lewis is a first-ballot Hall of Famer" rel="bookmark" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2014/07/RayLewisRavens.jpg );">
								</a>
															<a href="http://www.talkoffamenetwork.com/state-your-case-charlie-hennigan/" title="Permalink to RIP Charlie Hennigan, former Houston Oilers &#038; NFL receiving great" rel="bookmark" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2016/01/HenniganCharlieStaged-e1452118062938.jpg );">
								</a>
															<a href="http://www.talkoffamenetwork.com/state-case-denver-c-tom-nalen-deserves-hof-consideration/" title="Permalink to State Your Case: Why Denver C Tom Nalen deserves HOF consideration" rel="bookmark" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2017/10/NalenElway-150x83.jpg );">
								</a>
														</div>
										</li>
			</ul></div><div id="text-3" class="widget widget_text"><h3 class="widget-title"><span>This Weeks Poll Question</span></h3>			<div class="textwidget">	<div data-opinionstage-embed-url="https://www.opinionstage.com/api/v1/polls/2478967/code.json?width=" style="display: none; visibility: hidden;"></div>

</div>
		</div></div>
	</aside>


		</div>
	</div>
</div>


			<footer class="vw-footer"  itemscope itemtype="https://schema.org/WPFooter" >

	
	<!-- Site Footer Sidebar -->
<div class="vw-footer-sidebars vw-site-footer-sidebar--layout-5">
	<div class="container">
		<div class="row">
			<aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-4"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="text-6" class="widget widget_text"><h3 class="widget-title"><span>About Us</span></h3>			<div class="textwidget"><p>Whenever a notable player reaches or nears retirement, the first questions asked is, “Is he a first-ballot Hall of Famer?”<br />
Well, we have the answer. That’s because our weekly radio program is hosted by three long-time NFL writers: Clark Judge, Ron Borges and Rick Gosselin are three of the 48 selectors for the Pro Football Hall of Fame.<br />
Here’s the hook: where other programs call their analysts “insiders,” our guys ARE insiders. Because they’re on the “inside,” these guys have access to some of the biggest names in pro football. Our two-hour show puts a Hall-of-Fame perspective on players, coaches, plays, issues and stadiums from the past, present and future. </p>
</div>
		</div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-md-4"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="vw_widget_posts-3" class="widget widget_vw_widget_posts"><span class="vw-super-title">Custom widget</span><h3 class="widget-title"><span>Most Commented</span></h3>
<div class="vw-loop vw-loop--block-c vw-loop--block-c-1 vw-loop--border-bottom">

	<div class="vw-flex-grid vw-flex-grid--sm-1 vw-flex-grid--large-gap">

		
			<div class="vw-flex-grid__item" data-slugs="football state-your-case">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-17390 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-state-your-case tag-dick-butkus tag-doomsday-defense tag-lee-roy-jordan tag-ray-nitschke"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="http://www.talkoffamenetwork.com/state-case-lee-roy-jordan/"  itemprop="url"  rel="bookmark">
				<img width="70" height="70" src="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/JordanLeeRoyRun-e1487966310401-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/JordanLeeRoyRun-e1487966310401-70x70.jpg 70w, http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/JordanLeeRoyRun-e1487966310401-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/state-case-lee-roy-jordan/"  itemprop="url"  rel="bookmark">
					State Your Case: Why Lee Roy Jordan belongs in the Hall				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="http://www.talkoffamenetwork.com/author/rick/" title="Posts by Rick Gosselin" rel="author"  itemprop="name" >Rick Gosselin</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2017-02-28T00:01:00+00:00">10 months ago</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2017-02-28T00:01:00+00:00"/><meta itemprop="dateModified" content="2017-02-28T08:16:07+00:00"/><meta itemprop="author" content="Rick Gosselin"/><meta itemprop="interactionCount" content="UserComments:248"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>

		
			<div class="vw-flex-grid__item" data-slugs="radio-show">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-4509 post type-post status-publish format-standard has-post-thumbnail hentry category-radio-show tag-charles-haley tag-tom-brady"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="http://www.talkoffamenetwork.com/haley-bradys-super-bowls-tainted/"  itemprop="url"  rel="bookmark">
				<img width="70" height="53" src="http://www.talkoffamenetwork.com/wp-content/uploads/2015/02/HaleyColts.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="http://www.talkoffamenetwork.com/wp-content/uploads/2015/02/HaleyColts.jpg 1390w, http://www.talkoffamenetwork.com/wp-content/uploads/2015/02/HaleyColts-300x228.jpg 300w, http://www.talkoffamenetwork.com/wp-content/uploads/2015/02/HaleyColts-1024x780.jpg 1024w, http://www.talkoffamenetwork.com/wp-content/uploads/2015/02/HaleyColts-72x55.jpg 72w, http://www.talkoffamenetwork.com/wp-content/uploads/2015/02/HaleyColts-60x45.jpg 60w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/haley-bradys-super-bowls-tainted/"  itemprop="url"  rel="bookmark">
					Haley: Brady&#8217;s Super Bowls Tainted				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="http://www.talkoffamenetwork.com/author/rick/" title="Posts by Rick Gosselin" rel="author"  itemprop="name" >Rick Gosselin</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2015-02-05T08:30:57+00:00">3 years ago</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2015-02-05T08:30:57+00:00"/><meta itemprop="dateModified" content="2017-02-03T12:01:15+00:00"/><meta itemprop="author" content="Rick Gosselin"/><meta itemprop="interactionCount" content="UserComments:188"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>

		
			<div class="vw-flex-grid__item" data-slugs="football state-your-case">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-22670 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-state-your-case tag-colin-kaepernick tag-cookie-gilchrist tag-jim-brown"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="http://www.talkoffamenetwork.com/state-your-case-why-cookie-gilchrist-is-worthy-of-hof-consideration/"  itemprop="url"  rel="bookmark">
				<img width="70" height="70" src="http://www.talkoffamenetwork.com/wp-content/uploads/2017/10/GilchristCookie-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/state-your-case-why-cookie-gilchrist-is-worthy-of-hof-consideration/"  itemprop="url"  rel="bookmark">
					State Your Case: Why Cookie Gilchrist is worthy of HOF consideration				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="http://www.talkoffamenetwork.com/author/rick/" title="Posts by Rick Gosselin" rel="author"  itemprop="name" >Rick Gosselin</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2017-10-17T00:01:56+00:00">3 months ago</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2017-10-17T00:01:56+00:00"/><meta itemprop="dateModified" content="2017-10-17T15:18:02+00:00"/><meta itemprop="author" content="Rick Gosselin"/><meta itemprop="interactionCount" content="UserComments:156"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>

		
			<div class="vw-flex-grid__item" data-slugs="nfl-stories state-your-case">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-4728 post type-post status-publish format-standard has-post-thumbnail hentry category-nfl-stories category-state-your-case"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="http://www.talkoffamenetwork.com/state-your-case-tom-flores/"  itemprop="url"  rel="bookmark">
				<img width="70" height="70" src="http://www.talkoffamenetwork.com/wp-content/uploads/2014/07/Flores2-e1488051006140-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="http://www.talkoffamenetwork.com/wp-content/uploads/2014/07/Flores2-e1488051006140-70x70.jpg 70w, http://www.talkoffamenetwork.com/wp-content/uploads/2014/07/Flores2-e1488051006140-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/state-your-case-tom-flores/"  itemprop="url"  rel="bookmark">
					State Your Case: Tom Flores				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="http://www.talkoffamenetwork.com/author/ron/" title="Posts by Ron Borges" rel="author"  itemprop="name" >Ron Borges</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2015-02-17T07:30:37+00:00">3 years ago</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2015-02-17T07:30:37+00:00"/><meta itemprop="dateModified" content="2015-02-24T05:29:32+00:00"/><meta itemprop="author" content="Ron Borges"/><meta itemprop="interactionCount" content="UserComments:139"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>

				
	</div>
	
</div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-md-4"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="twitter_timeline-3" class="widget widget_twitter_timeline"><h3 class="widget-title"><span>Follow us on Twitter</span></h3><a class="twitter-timeline" data-height="400" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/talkoffamenet">My Tweets</a></div></div></aside>		</div>
	</div>
</div>
<!-- End Site Footer Sidebar -->

	<!-- Bottom Bar: Copyright -->
<div class="vw-bottom-bar vw-bottom-bar--copyright vw-bar">

	<div class="container">
		<div class="vw-bar">

			<div class="vw-bar__placeholder">
				<div class="vw-copyright">Copyright &copy;, All Rights Reserved. Talk of Fame Sports Network. </div>			</div>
			
		</div>
	</div>

</div>
<!-- End bottom Bar -->
</footer>

			
		</div>
		
		<div class="vw-side-panel__backdrop">
	<div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div>
</div>

<div class="vw-side-panel vw-disable-inview">
	<div class="vw-side-panel__socials vw-icon-solid">
		<span class="vw-site-social-links vw-social-icons">		<a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/talkoffamenet" title="Facebook" target="_blank">
			<i class="vw-icon icon-social-facebook"></i>
			<span class="vw-social-icon__label">Facebook</span>
		</a>
				<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/talkoffamenet" title="Twitter" target="_blank">
			<i class="vw-icon icon-social-twitter"></i>
			<span class="vw-social-icon__label">Twitter</span>
		</a>
		</span>	</div>

	<div class="vw-side-panel__menu">
		<h3 class="vw-side-panel__menu-title">MENU</h3>

		<div class="vw-side-panel__main-menu">
			<!-- Mobile Menu -->
<nav class="vw-menu-mobile">

	<ul id="menu-header-menu-1" class="vw-menu vw-menu-type-text clearfix"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16756 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.talkoffamenetwork.com/category/nfl-stories/" class=" menu-link main-menu-link"><span>NFL Stories</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16639 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.talkoffamenetwork.com/category/state-your-case/" class=" menu-link main-menu-link"><span>State Your Case</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16641 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.talkoffamenetwork.com/category/poll-question/" class=" menu-link main-menu-link"><span>Poll Question</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16642 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.talkoffamenetwork.com/category/interview-archives/" class=" menu-link main-menu-link"><span>HoF Interviews</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16732 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.talkoffamenetwork.com/category/radio-show/" class=" menu-link main-menu-link"><span>Listen To Our show</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16640 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.talkoffamenetwork.com/the-team/" class=" menu-link main-menu-link"><span>Our team</span></a></li>
</ul>
</nav>
<!-- End Mobile Menu -->		</div>

		<div class="vw-side-panel__sub-menu">
			<div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div>
			<div class="vw-menu-mobile"></div>
		</div>
	</div>

		<div class="vw-side-panel__sidebar">
		<div class="vw-sticky-sidebar theiaStickySidebar"><div id="vw_widget_posts-2" class="widget widget_vw_widget_posts"><span class="vw-super-title">Widgets on side panel</span><h3 class="widget-title"><span>Don&#8217;t miss</span></h3>
<div class="vw-loop vw-loop--block-c vw-loop--block-c-1 vw-loop--border-bottom">

	<div class="vw-flex-grid vw-flex-grid--sm-1 vw-flex-grid--large-gap">

		
			<div class="vw-flex-grid__item" data-slugs="nfl-stories poll-question">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-24816 post type-post status-publish format-standard has-post-thumbnail hentry category-nfl-stories category-poll-question tag-alvin-kamara tag-cooper-kupp tag-deshaun-watson tag-jamal-agnew tag-kareem-hunt tag-marshon-lattimore tag-pat-elflein tag-ryan-ramczyk"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="http://www.talkoffamenetwork.com/nfl-rookie-year/"  itemprop="url"  rel="bookmark">
				<img width="70" height="70" src="http://www.talkoffamenetwork.com/wp-content/uploads/2017/10/HuntKareem-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="http://www.talkoffamenetwork.com/wp-content/uploads/2017/10/HuntKareem-70x70.jpg 70w, http://www.talkoffamenetwork.com/wp-content/uploads/2017/10/HuntKareem-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/nfl-rookie-year/"  itemprop="url"  rel="bookmark">
					Who is the NFL Rookie of the Year?				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="http://www.talkoffamenetwork.com/author/rick/" title="Posts by Rick Gosselin" rel="author"  itemprop="name" >Rick Gosselin</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2017-12-30T09:00:44+00:00">2 days ago</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2017-12-30T09:00:44+00:00"/><meta itemprop="dateModified" content="2017-12-30T09:53:10+00:00"/><meta itemprop="author" content="Rick Gosselin"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>

		
			<div class="vw-flex-grid__item" data-slugs="football">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-24809 post type-post status-publish format-standard has-post-thumbnail hentry category-football"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="http://www.talkoffamenetwork.com/nfl-defensive-player-year-pro-bowl-snub/"  itemprop="url"  rel="bookmark">
				<img width="70" height="70" src="http://www.talkoffamenetwork.com/wp-content/uploads/2017/12/HeywardCameronLOS-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="http://www.talkoffamenetwork.com/wp-content/uploads/2017/12/HeywardCameronLOS-70x70.jpg 70w, http://www.talkoffamenetwork.com/wp-content/uploads/2017/12/HeywardCameronLOS-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/nfl-defensive-player-year-pro-bowl-snub/"  itemprop="url"  rel="bookmark">
					NFL Defensive Player of the Year? A Pro Bowl snub				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="http://www.talkoffamenetwork.com/author/rick/" title="Posts by Rick Gosselin" rel="author"  itemprop="name" >Rick Gosselin</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2017-12-27T12:40:13+00:00">4 days ago</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2017-12-27T12:40:13+00:00"/><meta itemprop="dateModified" content="2017-12-27T12:39:25+00:00"/><meta itemprop="author" content="Rick Gosselin"/><meta itemprop="interactionCount" content="UserComments:1"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>

		
			<div class="vw-flex-grid__item" data-slugs="football">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-24784 post type-post status-publish format-standard has-post-thumbnail hentry category-football tag-blake-martinez tag-case-keenum tag-kareem-hunt tag-larry-fitzgerald tag-lesean-mccoy tag-matthew-stafford tag-tom-brady"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="http://www.talkoffamenetwork.com/24784-2/"  itemprop="url"  rel="bookmark">
				<img width="70" height="70" src="http://www.talkoffamenetwork.com/wp-content/uploads/2017/06/kraftSB-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="http://www.talkoffamenetwork.com/wp-content/uploads/2017/06/kraftSB-70x70.jpg 70w, http://www.talkoffamenetwork.com/wp-content/uploads/2017/06/kraftSB-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/24784-2/"  itemprop="url"  rel="bookmark">
					Gosselin NFL rankings: NFC teams all giving chase to the Patriots, Steelers				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="http://www.talkoffamenetwork.com/author/rick/" title="Posts by Rick Gosselin" rel="author"  itemprop="name" >Rick Gosselin</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2017-12-27T00:01:18+00:00">5 days ago</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2017-12-27T00:01:18+00:00"/><meta itemprop="dateModified" content="2017-12-27T07:58:00+00:00"/><meta itemprop="author" content="Rick Gosselin"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>

				
	</div>
	
</div></div></div>	</div>
	</div>
			<div style="display:none">
	<div class="grofile-hash-map-bc539a12d50e8787cdf649aea1d5141b">
	</div>
	<div class="grofile-hash-map-006bee65c508f5f0836feaa0b76c9ce0">
	</div>
	</div>
<div class="vw-more-articles vw-disable-inview">
	
	<h4 class="vw-more-articles__title">More Stories</h4>
	
	<span class="vw-more-articles__close-button"><i class="vw-icon icon-entypo-cancel"></i></span>

	
<div class="vw-loop vw-loop--block-h vw-loop--block-h-1 vw-loop--border-bottom">

	<div class="vw-flex-grid vw-flex-grid--sm-1 vw-flex-grid--large-gap">

		
			<div class="vw-flex-grid__item" data-slugs="football nfl-stories">
				<div class="vw-post-box vw-post-box--block-h vw-inview post-7208 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-nfl-stories tag-brandon-marshall tag-champ-bailey tag-charles-woodson tag-darrelle-revis tag-deion-sanders tag-jimmy-johnson tag-lester-hayes tag-mel-blount tag-mike-haynes tag-night-train-lane tag-rod-woodson"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">

			<div class="vw-post-box__thumbnail" >
				<img width="238" height="186" src="http://www.talkoffamenetwork.com/wp-content/uploads/2015/08/mikehaynes.jpeg" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt="" srcset="http://www.talkoffamenetwork.com/wp-content/uploads/2015/08/mikehaynes.jpeg 2100w, http://www.talkoffamenetwork.com/wp-content/uploads/2015/08/mikehaynes-300x235.jpeg 300w, http://www.talkoffamenetwork.com/wp-content/uploads/2015/08/mikehaynes-1024x802.jpeg 1024w, http://www.talkoffamenetwork.com/wp-content/uploads/2015/08/mikehaynes-70x55.jpeg 70w" sizes="(max-width: 238px) 100vw, 238px" itemprop="image" />			</div>
			
			<div class="vw-post-box__overlay">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="http://www.talkoffamenetwork.com/wp-content/uploads/2015/08/mikehaynes.jpeg" title="Revis best ever? Sorry, Brandon, but time for a history lesson"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="http://www.talkoffamenetwork.com/revis-best-ever-sorry-brandon-but-time-for-a-history-lesson/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/revis-best-ever-sorry-brandon-but-time-for-a-history-lesson/"  itemprop="url"  rel="bookmark">
					Revis best ever? Sorry, Brandon, but time for a history lesson				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="http://www.talkoffamenetwork.com/author/clark/" title="Posts by Clark Judge"><img itemprop="image" src="http://2.gravatar.com/avatar/bc539a12d50e8787cdf649aea1d5141b?s=16&#038;d=mm&#038;r=g" width="16" height="16" alt="Clark Judge" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 photo avatar-default" /></a>
			<a class="vw-post-author__name" href="http://www.talkoffamenetwork.com/author/clark/" title="Posts by %s Clark Judge" rel="author"  itemprop="name" >Clark Judge</a>

		</span>
						<a href="http://www.talkoffamenetwork.com/revis-best-ever-sorry-brandon-but-time-for-a-history-lesson/" class="vw-post-date updated" title="Permalink to Revis best ever? Sorry, Brandon, but time for a history lesson" rel="bookmark"><time  itemprop="datePublished"  datetime="2015-08-27T11:00:20+00:00">2 years ago</time></a>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2015-08-27T11:00:20+00:00"/><meta itemprop="dateModified" content="2015-09-05T00:40:13+00:00"/><meta itemprop="author" content="Clark Judge"/><meta itemprop="interactionCount" content="UserComments:25"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>

				
	</div>
	
</div>
</div>		<span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span>
			<div id="sharing_email" style="display: none;">
		<form action="/judgements-17-why-patriots-just-gained-a-huge-advantage/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.talkoffamenetwork.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201801'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.2.4'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/spiffy-calendar/js/spiffy_frontend_utility.js?ver=1.0'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/www.talkoffamenetwork.com\/","ajax_url":"http:\/\/www.talkoffamenetwork.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/inc/instant-search/instant-search.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/SmoothScroll.js?ver=1.4.6'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/jquery.hoverIntent.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/perfect-scrollbar.js?ver=0.6.13'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/isotope.pkgd.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/packery-mode.pkgd.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js?ver=2.1.10'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/jquery.magnific-popup.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/jquery-superfish/superfish.js?ver=1.7.9'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/theia-sticky-sidebar.js?ver=1.5.0'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/waypoint/jquery.waypoints.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/waypoint/shortcuts/inview.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/waypoint/shortcuts/sticky.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/slick/slick.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"http:\/\/www.talkoffamenetwork.com\/wp-content\/themes\/presso","ajaxurl":"http:\/\/www.talkoffamenetwork.com\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"300","accent_color":"#3facd6","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["http:\/\/www.talkoffamenetwork.com\/wp-content\/uploads\/2017\/02\/tombrady3.jpeg.jpg"],"vw_backstretch_captions":["Photo courtesy of Wikimedia Commons"],"vw_backstretch_locations":[""]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/main.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/vegas.js?ver=2.3.1'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/shortcodes.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/jquery.easy-ticker.js?ver=2.0.0'></script>
<script async="async" type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201801.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'71054627',post:'24834',tz:'-5',srv:'www.talkoffamenetwork.com'} ]);
	_stq.push([ 'clickTrackerInit', '71054627', '24834' ]);
</script>
	</body>

</html>
