<!DOCTYPE html>
<html class="no-js"  itemscope itemtype="https://schema.org/Article"  lang="en" prefix="og: http://ogp.me/ns#">
	<head>
		<!-- Site Meta -->

<meta charset="UTF-8">

<link rel="pingback" href="http://www.talkoffamenetwork.com/xmlrpc.php">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<!-- End Site Meta -->		
		<title>Talk of Fame Network&#039;s greatest interviews from 2017</title>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style>
<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Talk of Fame Network may be off on its annual pre-training camp vacation but that doesn&#039;t mean you can&#039;t still listen in. Like most NFL teams, the show must go on. So here is the first of four weeks of Talk of Fame&#039;s &quot;Best of Interviews&#039;&#039; from 2017."/>
<link rel="canonical" href="http://www.talkoffamenetwork.com/talk-of-fame-network-2017-greatest-hits-begin/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Talk of Fame Network&#039;s greatest interviews from 2017" />
<meta property="og:description" content="Talk of Fame Network may be off on its annual pre-training camp vacation but that doesn&#039;t mean you can&#039;t still listen in. Like most NFL teams, the show must go on. So here is the first of four weeks of Talk of Fame&#039;s &quot;Best of Interviews&#039;&#039; from 2017." />
<meta property="og:url" content="http://www.talkoffamenetwork.com/talk-of-fame-network-2017-greatest-hits-begin/" />
<meta property="og:site_name" content="Talk Of Fame Radio." />
<meta property="article:publisher" content="https://www.facebook.com/talkoffamenet" />
<meta property="article:author" content="www.facebook.com/talkoffamenet" />
<meta property="article:tag" content="#HOF" />
<meta property="article:tag" content="#Interviews" />
<meta property="article:tag" content="#TOF" />
<meta property="article:section" content="Radio Show" />
<meta property="article:published_time" content="10 hours ago" />
<meta property="article:modified_time" content="2018-07-05T17:38:51-04:00" />
<meta property="og:updated_time" content="2018-07-05T17:38:51-04:00" />
<meta property="og:image" content="http://www.talkoffamenetwork.com/wp-content/uploads/2018/02/Urlacher1.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Talk of Fame Network may be off on its annual pre-training camp vacation but that doesn&#039;t mean you can&#039;t still listen in. Like most NFL teams, the show must go on. So here is the first of four weeks of Talk of Fame&#039;s &quot;Best of Interviews&#039;&#039; from 2017." />
<meta name="twitter:title" content="Talk of Fame Network&#039;s greatest interviews from 2017" />
<meta name="twitter:site" content="@talkoffamenet" />
<meta name="twitter:image" content="http://www.talkoffamenetwork.com/wp-content/uploads/2018/02/Urlacher1.jpg" />
<meta name="twitter:creator" content="@ronborges" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.talkoffamenetwork.com\/","sameAs":["https:\/\/www.facebook.com\/talkoffamenet","https:\/\/twitter.com\/talkoffamenet"],"@id":"http:\/\/www.talkoffamenetwork.com\/#organization","name":"Talk of Fame Network","logo":"http:\/\/www.talkoffamenetwork.com\/wp-content\/uploads\/2017\/02\/Talk-of-Fame-logo_178x80.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Talk Of Fame Radio. &raquo; Feed" href="http://www.talkoffamenetwork.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Talk Of Fame Radio. &raquo; Comments Feed" href="http://www.talkoffamenetwork.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Talk Of Fame Radio. &raquo; Talk of Fame Network&#8217;s 2017 greatest hits begin with a BANG Comments Feed" href="http://www.talkoffamenetwork.com/talk-of-fame-network-2017-greatest-hits-begin/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-91366810-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-91366810-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.talkoffamenetwork.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bktickercss-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/bknewsticker/ticker.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='bkfont-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/bknewsticker/font-awesome/css/font-awesome.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?v=4.00&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=1527008346' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=1527008346' type='text/css' media='all' />
<link rel='stylesheet' id='magic-shortcodes-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/magic-shortcodes-builder-lite/public/css/magic-shortcodes-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='prisna-social-counter-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/social-counter/styles/prisna-social-counter.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='t4bnt_front_css-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/t4b-news-ticker/css/t4bnt_front.css?v=1.0&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-icon-css'  href='http://www.talkoffamenetwork.com/wp-content/themes/presso/font-icons/social-icons/css/zocial.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='entypo-icon-css'  href='http://www.talkoffamenetwork.com/wp-content/themes/presso/font-icons/entypo/css/entypo.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-icon-css'  href='http://www.talkoffamenetwork.com/wp-content/themes/presso/font-icons/awesome/css/awesome.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/slick/slick.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/slick/slick-theme.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='presso-css-theme-css'  href='http://www.talkoffamenetwork.com/wp-content/themes/presso/style.css?ver=3.0.0' type='text/css' media='all' />
<style id='presso-css-theme-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='socicon-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.talkoffamenetwork.com/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-presso_options-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%7CLato%3A700&#038;ver=1511408362' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.talkoffamenetwork.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.6'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/bknewsticker/cycle.js?ver=1.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.talkoffamenetwork.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/shortcode.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-admin/js/media-upload.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/magic-shortcodes-builder-lite/public/js/magic-shortcodes-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/t4b-news-ticker/js/t4bnt-front.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"rest_api":"1","sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/www.talkoffamenetwork.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"29010","token":"bb9e2e9722","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js?ver=4.1.0'></script>
<link rel='https://api.w.org/' href='http://www.talkoffamenetwork.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.talkoffamenetwork.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.talkoffamenetwork.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://wp.me/p4O8yn-7xU' />
<link rel="alternate" type="application/json+oembed" href="http://www.talkoffamenetwork.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.talkoffamenetwork.com%2Ftalk-of-fame-network-2017-greatest-hits-begin%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.talkoffamenetwork.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.talkoffamenetwork.com%2Ftalk-of-fame-network-2017-greatest-hits-begin%2F&#038;format=xml" />
<style type="text/css" media="screen">
#bknewsticker,#allticker{
background: #0a0a0a!important;
}
#bknews-title{
	border-right: 6px solid #0a0a0a!important;

}
.tickerText{
	color: #ffffff!important;
	font-size: 14px!important;
}

.tickerDate{
    color: #e52222!important;
    font-size: 14px!important;
}
.tickerDate{
	background: #0a0202!important;
}
#bknews-title h3{
	 color: #e52222;
	 border-bottom: 40px solid #0a0202!important;
	 font-size: 14px!important;
}
#allticker{
	border-bottom: 2px solid #9b9b9b!important;
}
.tickerLink a, .tickermore a{
	color: #26ffff!important;
	font-size: 14px!important;
}
</style>	<style>.mtphr-dnt a { color: #FC6; } font-family: Arial, sans-serif; font-size: 16px; font-weight: bold; color: #FC6; background: #FC6; border: 1px solid #FC6; padding: 10px; margin-bottom: 20px; -webkit-border-radius: 5px; -moz-border-radius: 5px; border-radius: 5px; }</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
		<!-- Facebook Integration -->

		<meta property="og:site_name" content="Talk Of Fame Radio.">

					<meta property="og:title" content="Talk of Fame Network&#8217;s 2017 greatest hits begin with a BANG">
			<meta property="og:description" content="Talk of Fame Network begins four weeks of its annual &quot;best of&#039;&#039; interview shows. Each Wednesday it will release a half dozen of its most poignant, controversial and interesting interviews fro the 2017 season of shows.">
			<meta property="og:url" content="http://www.talkoffamenetwork.com/talk-of-fame-network-2017-greatest-hits-begin/"/>
						<meta property="og:image" content="http://www.talkoffamenetwork.com/wp-content/uploads/2018/02/Urlacher1.jpg" />
						
		
		<!-- End Facebook Integration -->
		<link rel="icon" href="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/cropped-Talk-of-Fame-logo_178x80-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/cropped-Talk-of-Fame-logo_178x80-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/cropped-Talk-of-Fame-logo_178x80-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/cropped-Talk-of-Fame-logo_178x80-270x270.png" />
		<style id="vw-custom-font" type="text/css">
						
					</style>
					<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.vw-menu-main .main-menu-link {
    font-family: Lato;
    text-transform: uppercase;
    letter-spacing: 0px;
    font-weight: 700;
    font-style: normal;
    font-size: 18px;
}			</style>
		<style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#f5f5f5;}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:Oswald;text-transform:uppercase;letter-spacing:0px;font-weight:700;font-style:normal;color:#333;}h1{font-size:36px;}h2{font-size:30px;}h3{font-size:24px;}h4{font-size:18px;}h5{font-size:14px;}h6{font-size:12px;}body,cite,.vw-quote-cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666;font-size:14px;}.vw-top-bar{font-family:Oswald;letter-spacing:0px;font-weight:400;font-style:normal;font-size:13px;}.widget-title{font-family:Oswald;letter-spacing:1px;font-weight:700;font-style:normal;color:#333;font-size:33px;}.vwspc-section-title{font-family:Oswald;letter-spacing:1px;font-weight:700;font-style:normal;color:#333;font-size:33px;}.vw-super-title{font-size:13px;}.vw-post-box .vw-post-box__meta{font-size:11px;}.vw-categories{font-size:11px;}.vw-header__logo{padding-top:42px;padding-right:30px;padding-bottom:42px;padding-left:15px;}.vw-site-header__floating{padding-top:11px;padding-bottom:11px;}.vw-header{background:#ffffff;}.vw-header,.vw-header .vw-instant-search i{color:#191919;}.vw-top-bar{background:#191919;}.vw-top-bar{color:#eeeeee;}.vw-menu-main .main-menu-link{font-family:Lato;text-transform:uppercase;letter-spacing:0px;font-weight:700;font-style:normal;font-size:14px;}.vw-menu-main{background:transparent;}.vw-menu-main .main-menu-link{color:#141414;}.vw-menu-main .sub-menu-link{color:#2d2d2d;}.vw-menu-main .sub-menu-wrapper{background:#ffffff;}.vw-footer{background-color:#191919;}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer h6{color:#ffffff;}.vw-footer .widget-title{color:#3facd6;}.vw-footer{color:#9a9a9a;}.vw-bottom-bar{background:#111111;}.vw-bottom-bar{color:#f7f7f7;}</style>	</head>
	<body id="site-top" class="post-template-default single single-post postid-29010 single-format-audio vw-site--full-width vw-post-layout-classic vw-enable-sticky-menu vw-enable-sticky-sidebar vw-disable-inview">

		<div class="vw-site">
			<div class="vw-header-area">
				<!-- Top Bar: Post Ticker / Site Social Networks -->
<div class="vw-top-bar vw-top-bar--ticker-social">

	<div class="container">
		<div class="vw-bar">

						<div class="vw-bar__placeholder vw-bar__placeholder--left vw-today-date">
				Friday, July 6 2018			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--left">
				
<div class="vw-ticker vw-fixed-bar">
	<div class="vw-ticker__label">Latest</div>
	<div class="vw-ticker__list">
		<ul class="">
							<li><a href="http://www.talkoffamenetwork.com/talk-of-fame-network-2017-greatest-hits-begin/" rel="bookmark">Talk of Fame Network&#8217;s 2017 greatest hits begin with a BANG</a></li>
							<li><a href="http://www.talkoffamenetwork.com/do-the-cowboys-need-a-franchise-receiver/" rel="bookmark">Do the Dallas Cowboys need a franchise receiver?</a></li>
							<li><a href="http://www.talkoffamenetwork.com/28777-2/" rel="bookmark">Who is the most deserving senior candidate for the Class of 2019 (Round 3)?</a></li>
							<li><a href="http://www.talkoffamenetwork.com/28989-2/" rel="bookmark">Worthiest candidate for the 2019 HOF senior nomination (Round 2)? It&#8217;s Gabriel</a></li>
					</ul>
	</div>
</div>

			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--right">
				<span class="vw-site-social-links vw-social-icons">		<a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/talkoffamenet" title="Facebook" target="_blank">
			<i class="vw-icon icon-social-facebook"></i>
			<span class="vw-social-icon__label">Facebook</span>
		</a>
				<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/talkoffamenet" title="Twitter" target="_blank">
			<i class="vw-icon icon-social-twitter"></i>
			<span class="vw-social-icon__label">Twitter</span>
		</a>
		</span>
							<div class="vw-instant-search">
				<a class="vw-instant-search__button" href="http://www.talkoffamenetwork.com/search/"><i class="vw-icon icon-entypo-search"></i></a>
			</div>
					</div>

		</div>
	</div>

</div>
<!-- End Top Bar -->
				<!-- Site Header : Right Menu -->
<header class="vw-header vw-header--right-menu"  itemscope itemtype="https://schema.org/WPHeader" >
	
		<div class="vw-header__inner vw-sticky-menu">
		<div class="vw-bar container">

			<div class="vw-header__logo">
				
				
<!-- Logo -->
<div class="vw-logo"  itemscope itemtype="https://schema.org/Organization" >
	
	<a class="vw-logo__link" href="http://www.talkoffamenetwork.com/"  itemprop="url" >

									<img class="vw-logo__mobile_image" src="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png" srcset="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png 2x" width="178" height="80" alt="Talk Of Fame Radio."  itemprop="mobile_logo" >
			
			<img class="vw-logo__image" src="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png" srcset="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png 2x" width="178" height="80" alt="Talk Of Fame Radio."  itemprop="logo" >

		
		
	</a>

</div>
<!-- End Logo -->
				<div class="vw-mobile-nav-button">
	<button class="hamburger hamburger--spin" type="button">
		<span class="hamburger-box">
			<span class="hamburger-inner"></span>
		</span>
	</button>
</div>
			</div>

			<div class="vw-header__main-menu">
				<!-- Main Menu -->
<nav class="vw-menu-main"  itemscope itemtype="https://schema.org/SiteNavigationElement" >

	<ul id="menu-header-menu" class="vw-menu vw-menu-type-mega"><li id="menu-item-16756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16756 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.talkoffamenetwork.com/category/nfl-stories/" class=" menu-link main-menu-link"><span>NFL Stories</span></a></li>
<li id="menu-item-16639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16639 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.talkoffamenetwork.com/category/state-your-case/" class=" menu-link main-menu-link"><span>State Your Case</span></a></li>
<li id="menu-item-16641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16641 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.talkoffamenetwork.com/category/poll-question/" class=" menu-link main-menu-link"><span>Poll Question</span></a></li>
<li id="menu-item-16642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16642 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.talkoffamenetwork.com/category/interview-archives/" class=" menu-link main-menu-link"><span>HoF Interviews</span></a></li>
<li id="menu-item-16732" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16732 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.talkoffamenetwork.com/category/radio-show/" class=" menu-link main-menu-link"><span>Listen To Our show</span></a></li>
<li id="menu-item-16640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16640 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.talkoffamenetwork.com/the-team/" class=" menu-link main-menu-link"><span>Our team</span></a></li>
 </ul>			
</nav>
<!-- End Main Menu -->			</div>

		</div>
		</div>
						<div class="vw-header__ads container"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Anuncios Abril 2012 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6867676394474341"
     data-ad-slot="4653753560"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
				
</header>
<!-- End Site Header -->			</div>
			
			

<div class="vw-content-area clearfix vw-content-area--right-sidebar">
	<div class="container">
		<div class="row">

			<main class="vw-content-main" role="main"  itemprop="mainContentOfPage" >

				
					
					
						<article class="vw-main-post post-29010 post type-post status-publish format-audio has-post-thumbnail hentry category-radio-show tag-hof tag-interviews tag-tof post_format-post-format-audio">
						
							<header class="vw-post-header">

								<div class="vw-categories"><a class="vw-audio-link" href="http://www.talkoffamenetwork.com/type/audio/"><i class="vw-icon icon-entypo-note-beamed"></i></a><a class=" vw-cat-id-1704" href="http://www.talkoffamenetwork.com/category/radio-show/" title="View all posts in Radio Show" rel="category">Radio Show</a></div>								
								<h1 class="vw-post-title"  itemprop="headline" >Talk of Fame Network&#8217;s 2017 greatest hits begin with a BANG</h1>
								
								
								<hr>

								<div class="vw-post-meta vw-bar vw-bar--sm">
									<div class="vw-bar__placeholder vw-bar__placeholder--left">
												<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="http://www.talkoffamenetwork.com/author/ron/" title="Posts by Ron Borges"><img itemprop="image" src="http://0.gravatar.com/avatar/06234d26fd71b5f10710077fe5a1ddb4?s=24&#038;d=mm&#038;r=g" width="24" height="24" alt="Ron Borges" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></a>
			<a class="vw-post-author__name" href="http://www.talkoffamenetwork.com/author/ron/" title="Posts by %s Ron Borges" rel="author"  itemprop="name" >Ron Borges</a>

		</span>
												<a href="http://www.talkoffamenetwork.com/talk-of-fame-network-2017-greatest-hits-begin/" class="vw-post-date updated" title="Permalink to Talk of Fame Network&#8217;s 2017 greatest hits begin with a BANG" rel="bookmark"><time  itemprop="datePublished"  datetime="2018-07-06T07:00:13+00:00">10 hours ago</time></a>										<span class="vw-post-views">44 Views</span>									</div>

									<div class="vw-bar__placeholder vw-bar__placeholder--right">
												<div class="vw-post-share">
			<a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=http://www.talkoffamenetwork.com/talk-of-fame-network-2017-greatest-hits-begin/"><i class="vw-icon icon-social-facebook"></i></a>
			<a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?status=Talk%20of%20Fame%20Network&#8217;s%202017%20greatest%20hits%20begin%20with%20a%20BANG%20-%20http://www.talkoffamenetwork.com/talk-of-fame-network-2017-greatest-hits-begin/"><i class="vw-icon icon-social-twitter"></i></a>
			<a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.talkoffamenetwork.com/talk-of-fame-network-2017-greatest-hits-begin/&#038;media=http://www.talkoffamenetwork.com/wp-content/uploads/2018/02/Urlacher1.jpg&#038;description=Talk%20of%20Fame%20Network&#8217;s%202017%20greatest%20hits%20begin%20with%20a%20BANG"><i class="vw-icon icon-social-pinterest"></i></a>
			<a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=http://www.talkoffamenetwork.com/talk-of-fame-network-2017-greatest-hits-begin/"><i class="vw-icon icon-social-gplus"></i></a>
			<a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=http://www.talkoffamenetwork.com/talk-of-fame-network-2017-greatest-hits-begin/"><i class="vw-icon icon-social-linkedin"></i></a>
			<a class="vw-post-share__link vw-post-share__link--email" href="mailto:?subject=Talk of Fame Network&#8217;s 2017 greatest hits begin with a BANG&amp;body=Checkout+this+url+http%3A%2F%2Fwww.talkoffamenetwork.com%2Ftalk-of-fame-network-2017-greatest-hits-begin%2F"><i class="vw-icon icon-social-email"></i></a>
		</div>
											</div>
								</div>

							</header>
							
							<div class="vw-post-media vw-post-media--audio"><iframe width="1140" height="400" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?visual=true&url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F467769312&show_artwork=true&maxwidth=1140&maxheight=1000&dnt=1"></iframe></div>
							<div class="vw-post-content clearfix"  itemprop="articleBody" ><p>The Talk of Fame guys – long-time Pro Football Hall of Fame voters Ron Borges, Rick Gosselin and Clark Judge – are doing what most NFL people do this time of year. They are taking the month of July off for a little R&amp;R before kicking off the 2018 season when training camps open across the country.<div id="bsa-html" class="bsaProContainer bsaProContainer-2 bsa-html bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ads Home 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6867676394474341"
     data-ad-slot="1219809777"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					
<p>But while our guys may be resting the first of our annual “best of’’ interview shows is up and available on our free podcasts at iTunes or on the TuneIn app. You can also find this week’s “best of’’ interview show on our website at talkoffamenetwork.com.
<p>The guys will be back with their first new show on August 2, with all new arguments, interviews and a new set of State Your Case debates over former NFL stars the Hall of Fame has seemed to forgotten.
<p>In the mean time, Rick and Clark will be part of the Hall’s Contributor selection committee, which will bring out two candidates in August for possible election in February.<div id="bsa-html" class="bsaProContainer bsaProContainer-3 bsa-html bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ads Home 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6867676394474341"
     data-ad-slot="1219809777"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-3');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					
<p>Ron and Rick will also be part of the senior committee deabate. That committee is paring down a list of 100 nominees to 15 finalists. Those final 15 will be debated and voted on at an August 17 meeting at the Hall in Canton, Ohio. At that time they will review and debate those 15 senior finalists and then bring out one consideration and a vote the day befor the Super Bowl.
<p>When the guys return on August 2, they’ll give our Talk of Fame Network readers an insider’s view of how those selections were made, how the debates went and will discuss who might be next in line for an enshrinement vote by those two committees.
<p>Until then, enjoy our four best of interview shows that will include 2018 inductees Ray Lewis, Brian Urlacher and Jerry Kramer as well as many other interviews that made national headlines during the 2017 season.<div id="bsa-html" class="bsaProContainer bsaProContainer-4 bsa-html bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ads Home 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6867676394474341"
     data-ad-slot="1219809777"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-4');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					
<p>Thanks for listening and for your continued support of Talk of Fame Network&#8217;s belief that the history of pro football remains as vibrant as its future..
<p>&nbsp;
<div id="bsa-html" class="bsaProContainer bsaProContainer-5 bsa-html bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Anuncios Abril 2012 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6867676394474341"
     data-ad-slot="4653753560"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-5');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.talkoffamenetwork.com/talk-of-fame-network-2017-greatest-hits-begin/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://www.talkoffamenetwork.com/talk-of-fame-network-2017-greatest-hits-begin/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.talkoffamenetwork.com/talk-of-fame-network-2017-greatest-hits-begin/" data-text="Talk of Fame Network&#039;s 2017 greatest hits begin with a BANG"  >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.talkoffamenetwork.com/talk-of-fame-network-2017-greatest-hits-begin/"></div></div></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.talkoffamenetwork.com/talk-of-fame-network-2017-greatest-hits-begin/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div>

							<footer class="vw-post-footer clearfix"><div class="vw-tags"><span class="vw-tags__title vw-header-font"><i class="vw-icon icon-entypo-tag"></i></span> <a href="http://www.talkoffamenetwork.com/tag/hof/" rel="tag">#HOF</a><a href="http://www.talkoffamenetwork.com/tag/interviews/" rel="tag">#Interviews</a><a href="http://www.talkoffamenetwork.com/tag/tof/" rel="tag">#TOF</a></div></footer>

							<meta itemprop="datePublished" content="2018-07-06T07:00:13+00:00"/><meta itemprop="dateModified" content="2018-07-05T17:38:51+00:00"/><meta itemprop="author" content="Ron Borges"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
					<meta content="" itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.talkoffamenetwork.com/talk-of-fame-network-2017-greatest-hits-begin/"/>
			
						</article><!-- #post-## -->

					
					
					<div class="vw-post-navigation clearfix">
				<a class="vw-post-navigation__previous clearfix" href="http://www.talkoffamenetwork.com/do-the-cowboys-need-a-franchise-receiver/">
			<span class="vw-post-navigation__icon"><i class="vw-icon icon-entypo-left-open-big"></i></span>
			<h5 class="vw-post-navigation__title">
				<span class="vw-post-navigation__label">Previous</span>
				Do the Dallas Cowboys need a franchise receiver?			</h5>
		</a>
	
	
				<span class="vw-post-navigation__next vw-post-navigation__no-link clearfix">
			<span class="vw-post-navigation__icon"><i class="vw-icon icon-entypo-left-open-big"></i></span>
			<h5 class="vw-post-navigation__title">
				This is the most recent story.			</h5>
		</span>
	
</div><div class="vw-about-author clearfix"  itemprop="author"  itemscope itemtype="https://schema.org/Person" >

	<div class="vw-about-author__inner clearfix">
		<a class="vw-avatar" href="http://www.talkoffamenetwork.com/author/ron/" title="Posts by Ron Borges"><img itemprop="image" src="http://0.gravatar.com/avatar/06234d26fd71b5f10710077fe5a1ddb4?s=150&#038;d=mm&#038;r=g" width="150" height="150" alt="Ron Borges" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 photo avatar-default" /></a>		
		<div class="vw-about-author__info">
			<div class="vw-about-author__tagline">About the author</div>

			<h4 class="vw-about-author__name"  itemprop="name" >Ron Borges</h4>

						<p class="vw-about-author__bio"  itemprop="description" >Ron Borges has covered the NFL since 1974. He is the lead sports columnist at the Boston Herald, a member of the 48-person Pro Football Hall of Fame selection committee and nine-person senior selection committee. He has been a finalist for inclusion in the writer’s wing of the Pro Football Hall of Fame seven times. His article, “Gangsta In the Huddle,’’ co-authored with Paul Solotoroff, appeared in Rolling Stone and was included in the 2014 Best American Sports Stories anthology.<br />
Borges has regularly covered the NFL, boxing, golf, major league baseball, the NFL, NHL and five Olympics Games for the Boston Herald, Boston Globe, Oakland Tribune and other publications. He has been named Massachusetts Sportswriter of the Year four times. His work has been included in Best American Sports Stories anthology 11 times and he has been named one of America’s top 10 sports columnists by the Associated Press Sports Editors numerous times in its annual competition.</p>
			
			<span class="vw-user-social-links vw-social-icons vw-social-icons--solid">		<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="http://www.twitter.com/ronborges" title="Twitter" target="_blank">
			<i class="vw-icon icon-social-twitter"></i>
			<span class="vw-social-icon__label">Twitter</span>
		</a>
				<a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="http://www.facebook.com/talkoffamenet" title="Facebook" target="_blank">
			<i class="vw-icon icon-social-facebook"></i>
			<span class="vw-social-icon__label">Facebook</span>
		</a>
		</span>		</div>
	</div>
</div>
<div class="vw-related-posts">

	<h3 class="vw-related-posts__title"><span>Related Posts</span></h3>

	
<div class="vw-loop vw-loop--block-e vw-loop--block-e-2">

	<div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--small-gap">

		
			<div class="vw-flex-grid__item" data-slugs="radio-show">
				<div class="vw-post-box vw-post-box--full vw-post-box--full-2 post-27147 post type-post status-publish format-audio has-post-thumbnail hentry category-radio-show tag-bullied tag-hof tag-to post_format-post-format-audio"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__background" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2016/01/terrellowens2-e1487352053521.jpg );"></div>

	<div class="vw-post-box__inner">
		<div class="vw-post-box__content">

			<div class="vw-categories"><a class="vw-audio-link" href="http://www.talkoffamenetwork.com/type/audio/"><i class="vw-icon icon-entypo-note-beamed"></i></a><a class=" vw-cat-id-1704" href="http://www.talkoffamenetwork.com/category/radio-show/" title="View all posts in Radio Show" rel="category">Radio Show</a></div>			
			<h3 class="vw-post-box__title"  itemprop="headline" >
				T.O.&#8217;s former coach says scars from being bullied &#8220;stayed with him&#8221; and drove him to succeed			</h3>

			<div class="vw-post-box__meta">
				<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2018-03-30T00:06:35+00:00">3 months ago</time></span>			</div>

			<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/owens-coach-says-being-bullied-drove-him-to-succeed/"></a>

		</div>
	</div>

	<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/owens-coach-says-being-bullied-drove-him-to-succeed/"  itemprop="url" ></a>

	<meta itemprop="datePublished" content="2018-03-30T00:06:35+00:00"/><meta itemprop="dateModified" content="2018-03-29T22:16:39+00:00"/><meta itemprop="author" content="Ron Borges"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>
			
		
			<div class="vw-flex-grid__item" data-slugs="podcast">
				<div class="vw-post-box vw-post-box--full vw-post-box--full-2 post-25770 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast tag-briandawkins tag-dbs tag-hof tag-johnlynch tag-tylaw tag-walls"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__background" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2017/09/eversonwalls-700x394.jpg );"></div>

	<div class="vw-post-box__inner">
		<div class="vw-post-box__content">

			<div class="vw-categories"><a class=" vw-cat-id-2258" href="http://www.talkoffamenetwork.com/category/podcast/" title="View all posts in Podcast" rel="category">Podcast</a></div>			
			<h3 class="vw-post-box__title"  itemprop="headline" >
				Podcast: When will DBs finally get their Hall of Fame due?			</h3>

			<div class="vw-post-box__meta">
				<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2018-01-31T10:03:52+00:00">5 months ago</time></span>			</div>

			<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/podcast-will-dbs-finally-get-hall-fame-due/"></a>

		</div>
	</div>

	<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/podcast-will-dbs-finally-get-hall-fame-due/"  itemprop="url" ></a>

	<meta itemprop="datePublished" content="2018-01-31T10:03:52+00:00"/><meta itemprop="dateModified" content="2018-01-31T10:31:39+00:00"/><meta itemprop="author" content="Ron Borges"/><meta itemprop="interactionCount" content="UserComments:2"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>
			
		
			<div class="vw-flex-grid__item" data-slugs="podcast">
				<div class="vw-post-box vw-post-box--full vw-post-box--full-2 post-25766 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast tag-boselli tag-hof tag-jacoby tag-linemen"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__background" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2014/07/Joe_Jacoby-Courtesy-Redskins.jpg );"></div>

	<div class="vw-post-box__inner">
		<div class="vw-post-box__content">

			<div class="vw-categories"><a class=" vw-cat-id-2258" href="http://www.talkoffamenetwork.com/category/podcast/" title="View all posts in Podcast" rel="category">Podcast</a></div>			
			<h3 class="vw-post-box__title"  itemprop="headline" >
				Podcast: Five offensive linemen battle for a Hall of Fame place			</h3>

			<div class="vw-post-box__meta">
				<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2018-01-30T10:00:54+00:00">5 months ago</time></span>			</div>

			<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/podcast-five-linemen-vie-for-hof/"></a>

		</div>
	</div>

	<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/podcast-five-linemen-vie-for-hof/"  itemprop="url" ></a>

	<meta itemprop="datePublished" content="2018-01-30T10:00:54+00:00"/><meta itemprop="dateModified" content="2018-01-29T23:25:13+00:00"/><meta itemprop="author" content="Ron Borges"/><meta itemprop="interactionCount" content="UserComments:1"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>
			
		
			<div class="vw-flex-grid__item" data-slugs="podcast">
				<div class="vw-post-box vw-post-box--full vw-post-box--full-2 post-25724 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast tag-hof tag-moss tag-t-o"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__background" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2016/01/terrellowens1-e1452018570551.jpg );"></div>

	<div class="vw-post-box__inner">
		<div class="vw-post-box__content">

			<div class="vw-categories"><a class=" vw-cat-id-2258" href="http://www.talkoffamenetwork.com/category/podcast/" title="View all posts in Podcast" rel="category">Podcast</a></div>			
			<h3 class="vw-post-box__title"  itemprop="headline" >
				Podcast: Owens, Moss surely a controversial HOF debate			</h3>

			<div class="vw-post-box__meta">
				<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2018-01-29T14:00:59+00:00">5 months ago</time></span>			</div>

			<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/podcast-owens-moss-surely-controversial-hof-debate/"></a>

		</div>
	</div>

	<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/podcast-owens-moss-surely-controversial-hof-debate/"  itemprop="url" ></a>

	<meta itemprop="datePublished" content="2018-01-29T14:00:59+00:00"/><meta itemprop="dateModified" content="2018-01-29T15:01:00+00:00"/><meta itemprop="author" content="Ron Borges"/><meta itemprop="interactionCount" content="UserComments:2"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>
			
		
	</div>
	
</div>
</div>


<div id="comments" class="vw-comments-area">
	
	<h3 class="vw-comments-title"><span>No Comment</span></h3>
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/talk-of-fame-network-2017-greatest-hits-begin/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.talkoffamenetwork.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit comment" /> <input type='hidden' name='comment_post_ID' value='29010' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="adbb4d88e3" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="15"/></p>			</form>
			</div><!-- #respond -->
		
</div>

				
			</main>

			
	<aside class="vw-content-sidebar"  itemscope itemtype="https://schema.org/WPSideBar" >
		
		<meta itemprop="name" content="Sidebar"/>
		<div class="vw-sticky-sidebar theiaStickySidebar"><div id="text-8" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Interiores --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-6867676394474341"
     data-ad-slot="8581240915"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://www.talkoffamenetwork.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="vw_widget_categories-3" class="widget widget_vw_widget_categories"><ul class="vw-category-list">				<li class="vw-category-list__item  vw-category-list__item--show-count vw-category-list__item--no-title clearfix">
										<div class="vw-category-list__count">1572</div>
					
					<h3 class="vw-category-list__title">
						<a href="http://www.talkoffamenetwork.com/category/nfl-stories/" title="Permalink to " rel="bookmark">
							NFL Stories						</a>
					</h3>

												<div class="vw-category-posts">
															<a href="http://www.talkoffamenetwork.com/28777-2/" title="Permalink to Who is the most deserving senior candidate for the Class of 2019 (Round 3)?" rel="bookmark" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2015/07/ScottJakeINT-e1518921685874-150x83.jpg );">
								</a>
															<a href="http://www.talkoffamenetwork.com/turney-why-we-should-never-forget-greatest-draftnik-of-all/" title="Permalink to Turney: Why we should never forget greatest draftnik of all" rel="bookmark" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2018/03/draft-e1520653412327-150x83.jpg );">
								</a>
															<a href="http://www.talkoffamenetwork.com/tofn-5-games-podcast-james-harris-recalls-his-fondness-for-the-orange-bowl/" title="Permalink to TOFN &#8220;5 Games&#8221; podcast: James Harris recalls his fondness for the Orange Bowl" rel="bookmark" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2017/08/jamesharris2-150x83.jpg );">
								</a>
														</div>
										</li>
							<li class="vw-category-list__item  vw-category-list__item--show-count vw-category-list__item--no-title clearfix">
										<div class="vw-category-list__count">66</div>
					
					<h3 class="vw-category-list__title">
						<a href="http://www.talkoffamenetwork.com/category/radio-show/" title="Permalink to " rel="bookmark">
							Radio Show						</a>
					</h3>

												<div class="vw-category-posts">
															<a href="http://www.talkoffamenetwork.com/talk-of-fame-network-2017-greatest-hits-begin/" title="Permalink to Talk of Fame Network&#8217;s 2017 greatest hits begin with a BANG" rel="bookmark" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2018/02/Urlacher1-150x83.jpg );">
								</a>
															<a href="http://www.talkoffamenetwork.com/search-for-missing-senior-hof-candidates-cromwell-recalls-rams-super-bowl-near-miss/" title="Permalink to Search for missing senior HOF candidates; Cromwell recalls Rams&#8217; Super Bowl near-miss" rel="bookmark" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2018/06/lcgreenwood-150x83.jpg );">
								</a>
															<a href="http://www.talkoffamenetwork.com/williams-1st-female-writer-in-hof/" title="Permalink to 1st female sportswriter enters Pro Football HOF, visits TOFN" rel="bookmark" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2018/06/charean-150x83.jpg );">
								</a>
														</div>
										</li>
							<li class="vw-category-list__item  vw-category-list__item--show-count vw-category-list__item--no-title clearfix">
										<div class="vw-category-list__count">200</div>
					
					<h3 class="vw-category-list__title">
						<a href="http://www.talkoffamenetwork.com/category/state-your-case/" title="Permalink to " rel="bookmark">
							State Your Case						</a>
					</h3>

												<div class="vw-category-posts">
															<a href="http://www.talkoffamenetwork.com/state-your-case-its-time-we-heard-about-darren-woodson/" title="Permalink to State Your Case: It&#8217;s time we heard about Darren Woodson" rel="bookmark" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2015/08/WoodsonDarren-e1447076585281.jpg );">
								</a>
															<a href="http://www.talkoffamenetwork.com/state-your-case-why-ed-white-need-a-first-longer-look-from-the-hof/" title="Permalink to State Your Case: Why former G Ed White deserves a look from the HOF" rel="bookmark" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2018/05/WhiteEdChargers1-e1527776804996-150x83.jpg );">
								</a>
															<a href="http://www.talkoffamenetwork.com/state-your-case-cromwell-1980s-safety-standard/" title="Permalink to State Your Case: Cromwell was the 1980s&#8217; safety standard" rel="bookmark" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2018/06/cromwell2-1-e1530540336577-150x83.jpg );">
								</a>
														</div>
										</li>
			</ul></div><div id="text-3" class="widget widget_text"><h3 class="widget-title"><span>This Weeks Poll Question</span></h3>			<div class="textwidget">	<div data-opinionstage-embed-url="https://www.opinionstage.com/api/v1/polls/2508738/code.json?width=" style="display: none; visibility: hidden;"></div>

</div>
		</div></div>
	</aside>


		</div>
	</div>
</div>


			<footer class="vw-footer"  itemscope itemtype="https://schema.org/WPFooter" >

	
	<!-- Site Footer Sidebar -->
<div class="vw-footer-sidebars vw-site-footer-sidebar--layout-5">
	<div class="container">
		<div class="row">
			<aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-4"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="text-6" class="widget widget_text"><h3 class="widget-title"><span>About Us</span></h3>			<div class="textwidget"><p>Whenever a notable player reaches or nears retirement, the first questions asked is, “Is he a first-ballot Hall of Famer?”<br />
Well, we have the answer. That’s because our weekly radio program is hosted by three long-time NFL writers: Clark Judge, Ron Borges and Rick Gosselin are three of the 48 selectors for the Pro Football Hall of Fame.<br />
Here’s the hook: where other programs call their analysts “insiders,” our guys ARE insiders. Because they’re on the “inside,” these guys have access to some of the biggest names in pro football. Our two-hour show puts a Hall-of-Fame perspective on players, coaches, plays, issues and stadiums from the past, present and future. </p>
</div>
		</div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-md-4"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="vw_widget_posts-3" class="widget widget_vw_widget_posts"><span class="vw-super-title">Custom widget</span><h3 class="widget-title"><span>Most Commented</span></h3>
<div class="vw-loop vw-loop--block-c vw-loop--block-c-1 vw-loop--border-bottom">

	<div class="vw-flex-grid vw-flex-grid--sm-1 vw-flex-grid--large-gap">

		
			<div class="vw-flex-grid__item" data-slugs="football state-your-case">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-17390 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-state-your-case tag-dick-butkus tag-doomsday-defense tag-lee-roy-jordan tag-ray-nitschke"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="http://www.talkoffamenetwork.com/state-case-lee-roy-jordan/"  itemprop="url"  rel="bookmark">
				<img width="70" height="70" src="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/JordanLeeRoyRun-e1487966310401-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/JordanLeeRoyRun-e1487966310401-70x70.jpg 70w, http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/JordanLeeRoyRun-e1487966310401-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/state-case-lee-roy-jordan/"  itemprop="url"  rel="bookmark">
					State Your Case: Why Lee Roy Jordan belongs in the Hall				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="http://www.talkoffamenetwork.com/author/rick/" title="Posts by Rick Gosselin" rel="author"  itemprop="name" >Rick Gosselin</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2017-02-28T00:01:00+00:00">1 year ago</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2017-02-28T00:01:00+00:00"/><meta itemprop="dateModified" content="2017-02-28T08:16:07+00:00"/><meta itemprop="author" content="Rick Gosselin"/><meta itemprop="interactionCount" content="UserComments:249"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>

		
			<div class="vw-flex-grid__item" data-slugs="football state-your-case">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-22670 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-state-your-case tag-colin-kaepernick tag-cookie-gilchrist tag-jim-brown"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="http://www.talkoffamenetwork.com/state-your-case-why-cookie-gilchrist-is-worthy-of-hof-consideration/"  itemprop="url"  rel="bookmark">
				<img width="70" height="70" src="http://www.talkoffamenetwork.com/wp-content/uploads/2017/10/GilchristCookie-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/state-your-case-why-cookie-gilchrist-is-worthy-of-hof-consideration/"  itemprop="url"  rel="bookmark">
					State Your Case: Why Cookie Gilchrist is worthy of HOF consideration				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="http://www.talkoffamenetwork.com/author/rick/" title="Posts by Rick Gosselin" rel="author"  itemprop="name" >Rick Gosselin</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2017-10-17T00:01:56+00:00">9 months ago</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2017-10-17T00:01:56+00:00"/><meta itemprop="dateModified" content="2017-10-17T15:18:02+00:00"/><meta itemprop="author" content="Rick Gosselin"/><meta itemprop="interactionCount" content="UserComments:199"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>

		
			<div class="vw-flex-grid__item" data-slugs="radio-show">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-4509 post type-post status-publish format-standard has-post-thumbnail hentry category-radio-show tag-charles-haley tag-tom-brady"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="http://www.talkoffamenetwork.com/haley-bradys-super-bowls-tainted/"  itemprop="url"  rel="bookmark">
				<img width="70" height="53" src="http://www.talkoffamenetwork.com/wp-content/uploads/2015/02/HaleyColts.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="http://www.talkoffamenetwork.com/wp-content/uploads/2015/02/HaleyColts.jpg 1390w, http://www.talkoffamenetwork.com/wp-content/uploads/2015/02/HaleyColts-300x228.jpg 300w, http://www.talkoffamenetwork.com/wp-content/uploads/2015/02/HaleyColts-1024x780.jpg 1024w, http://www.talkoffamenetwork.com/wp-content/uploads/2015/02/HaleyColts-72x55.jpg 72w, http://www.talkoffamenetwork.com/wp-content/uploads/2015/02/HaleyColts-60x45.jpg 60w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/haley-bradys-super-bowls-tainted/"  itemprop="url"  rel="bookmark">
					Haley: Brady&#8217;s Super Bowls Tainted				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="http://www.talkoffamenetwork.com/author/rick/" title="Posts by Rick Gosselin" rel="author"  itemprop="name" >Rick Gosselin</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2015-02-05T08:30:57+00:00">3 years ago</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2015-02-05T08:30:57+00:00"/><meta itemprop="dateModified" content="2017-02-03T12:01:15+00:00"/><meta itemprop="author" content="Rick Gosselin"/><meta itemprop="interactionCount" content="UserComments:188"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>

		
			<div class="vw-flex-grid__item" data-slugs="nfl-stories state-your-case">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-4728 post type-post status-publish format-standard has-post-thumbnail hentry category-nfl-stories category-state-your-case"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="http://www.talkoffamenetwork.com/state-your-case-tom-flores/"  itemprop="url"  rel="bookmark">
				<img width="70" height="70" src="http://www.talkoffamenetwork.com/wp-content/uploads/2014/07/Flores2-e1488051006140-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="http://www.talkoffamenetwork.com/wp-content/uploads/2014/07/Flores2-e1488051006140-70x70.jpg 70w, http://www.talkoffamenetwork.com/wp-content/uploads/2014/07/Flores2-e1488051006140-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/state-your-case-tom-flores/"  itemprop="url"  rel="bookmark">
					State Your Case: Tom Flores				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="http://www.talkoffamenetwork.com/author/ron/" title="Posts by Ron Borges" rel="author"  itemprop="name" >Ron Borges</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2015-02-17T07:30:37+00:00">3 years ago</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2015-02-17T07:30:37+00:00"/><meta itemprop="dateModified" content="2015-02-24T05:29:32+00:00"/><meta itemprop="author" content="Ron Borges"/><meta itemprop="interactionCount" content="UserComments:139"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>

				
	</div>
	
</div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-md-4"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="twitter_timeline-3" class="widget widget_twitter_timeline"><h3 class="widget-title"><span>Follow us on Twitter</span></h3><a class="twitter-timeline" data-height="400" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/talkoffamenet">My Tweets</a></div></div></aside>		</div>
	</div>
</div>
<!-- End Site Footer Sidebar -->

	<!-- Bottom Bar: Copyright -->
<div class="vw-bottom-bar vw-bottom-bar--copyright vw-bar">

	<div class="container">
		<div class="vw-bar">

			<div class="vw-bar__placeholder">
				<div class="vw-copyright">Copyright &copy;, All Rights Reserved. Talk of Fame Sports Network. </div>			</div>
			
		</div>
	</div>

</div>
<!-- End bottom Bar -->
</footer>

			
		</div>
		
		<div class="vw-side-panel__backdrop">
	<div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div>
</div>

<div class="vw-side-panel vw-disable-inview">
	<div class="vw-side-panel__socials vw-icon-solid">
		<span class="vw-site-social-links vw-social-icons">		<a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/talkoffamenet" title="Facebook" target="_blank">
			<i class="vw-icon icon-social-facebook"></i>
			<span class="vw-social-icon__label">Facebook</span>
		</a>
				<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/talkoffamenet" title="Twitter" target="_blank">
			<i class="vw-icon icon-social-twitter"></i>
			<span class="vw-social-icon__label">Twitter</span>
		</a>
		</span>	</div>

	<div class="vw-side-panel__menu">
		<h3 class="vw-side-panel__menu-title">MENU</h3>

		<div class="vw-side-panel__main-menu">
			<!-- Mobile Menu -->
<nav class="vw-menu-mobile">

	<ul id="menu-header-menu-1" class="vw-menu vw-menu-type-text clearfix"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16756 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.talkoffamenetwork.com/category/nfl-stories/" class=" menu-link main-menu-link"><span>NFL Stories</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16639 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.talkoffamenetwork.com/category/state-your-case/" class=" menu-link main-menu-link"><span>State Your Case</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16641 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.talkoffamenetwork.com/category/poll-question/" class=" menu-link main-menu-link"><span>Poll Question</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16642 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.talkoffamenetwork.com/category/interview-archives/" class=" menu-link main-menu-link"><span>HoF Interviews</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16732 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.talkoffamenetwork.com/category/radio-show/" class=" menu-link main-menu-link"><span>Listen To Our show</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16640 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.talkoffamenetwork.com/the-team/" class=" menu-link main-menu-link"><span>Our team</span></a></li>
</ul>
</nav>
<!-- End Mobile Menu -->		</div>

		<div class="vw-side-panel__sub-menu">
			<div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div>
			<div class="vw-menu-mobile"></div>
		</div>
	</div>

		<div class="vw-side-panel__sidebar">
		<div class="vw-sticky-sidebar theiaStickySidebar"><div id="vw_widget_posts-2" class="widget widget_vw_widget_posts"><span class="vw-super-title">Widgets on side panel</span><h3 class="widget-title"><span>Don&#8217;t miss</span></h3>
<div class="vw-loop vw-loop--block-c vw-loop--block-c-1 vw-loop--border-bottom">

	<div class="vw-flex-grid vw-flex-grid--sm-1 vw-flex-grid--large-gap">

		
			<div class="vw-flex-grid__item" data-slugs="football">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-28997 post type-post status-publish format-standard has-post-thumbnail hentry category-football tag-dak-prescott tag-dallas-cowboys tag-dez-bryant tag-jason-garrett tag-jason-witten"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="http://www.talkoffamenetwork.com/do-the-cowboys-need-a-franchise-receiver/"  itemprop="url"  rel="bookmark">
				<img width="70" height="46" src="http://www.talkoffamenetwork.com/wp-content/uploads/2016/09/PrescottDakPass-e1479093700590.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="http://www.talkoffamenetwork.com/wp-content/uploads/2016/09/PrescottDakPass-e1479093700590.jpg 2347w, http://www.talkoffamenetwork.com/wp-content/uploads/2016/09/PrescottDakPass-e1479093700590-300x198.jpg 300w, http://www.talkoffamenetwork.com/wp-content/uploads/2016/09/PrescottDakPass-e1479093700590-768x507.jpg 768w, http://www.talkoffamenetwork.com/wp-content/uploads/2016/09/PrescottDakPass-e1479093700590-1024x676.jpg 1024w, http://www.talkoffamenetwork.com/wp-content/uploads/2016/09/PrescottDakPass-e1479093700590-83x55.jpg 83w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/do-the-cowboys-need-a-franchise-receiver/"  itemprop="url"  rel="bookmark">
					Do the Dallas Cowboys need a franchise receiver?				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="http://www.talkoffamenetwork.com/author/rick/" title="Posts by Rick Gosselin" rel="author"  itemprop="name" >Rick Gosselin</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2018-07-05T10:40:20+00:00">1 day ago</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2018-07-05T10:40:20+00:00"/><meta itemprop="dateModified" content="2018-07-05T10:42:22+00:00"/><meta itemprop="author" content="Rick Gosselin"/><meta itemprop="interactionCount" content="UserComments:1"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>

		
			<div class="vw-flex-grid__item" data-slugs="nfl-stories poll-question">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-28777 post type-post status-publish format-standard has-post-thumbnail hentry category-nfl-stories category-poll-question tag-billy-wilson tag-bobby-boyd tag-bobby-dillon-l-c-greenwood tag-ed-budde tag-ed-white tag-jake-scott tag-lester-hayes tag-louis-wright tag-maxie-baughan"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="http://www.talkoffamenetwork.com/28777-2/"  itemprop="url"  rel="bookmark">
				<img width="70" height="70" src="http://www.talkoffamenetwork.com/wp-content/uploads/2015/07/ScottJakeINT-e1518921685874-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="http://www.talkoffamenetwork.com/wp-content/uploads/2015/07/ScottJakeINT-e1518921685874-70x70.jpg 70w, http://www.talkoffamenetwork.com/wp-content/uploads/2015/07/ScottJakeINT-e1518921685874-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/28777-2/"  itemprop="url"  rel="bookmark">
					Who is the most deserving senior candidate for the Class of 2019 (Round 3)?				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="http://www.talkoffamenetwork.com/author/rick/" title="Posts by Rick Gosselin" rel="author"  itemprop="name" >Rick Gosselin</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2018-07-04T12:00:53+00:00">2 days ago</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2018-07-04T12:00:53+00:00"/><meta itemprop="dateModified" content="2018-07-04T12:18:19+00:00"/><meta itemprop="author" content="Rick Gosselin"/><meta itemprop="interactionCount" content="UserComments:7"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>

		
			<div class="vw-flex-grid__item" data-slugs="football poll-question">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-28759 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-poll-question tag-bob-kuechenberg tag-charlie-hennigan tag-chuck-howley tag-cliff-branch tag-jim-marshall tag-joe-klecko tag-ken-riley tag-mike-curtis tag-pat-fischer tag-roman-gabriel"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="http://www.talkoffamenetwork.com/who-is-the-most-deserving-senior-candidate-for-the-class-of-2019-round-2/"  itemprop="url"  rel="bookmark">
				<img width="70" height="44" src="http://www.talkoffamenetwork.com/wp-content/uploads/2014/11/HowleyChuckPR-e1470233007926.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="http://www.talkoffamenetwork.com/wp-content/uploads/2014/11/HowleyChuckPR-e1470233007926.jpg 2359w, http://www.talkoffamenetwork.com/wp-content/uploads/2014/11/HowleyChuckPR-e1470233007926-300x187.jpg 300w, http://www.talkoffamenetwork.com/wp-content/uploads/2014/11/HowleyChuckPR-e1470233007926-1024x639.jpg 1024w, http://www.talkoffamenetwork.com/wp-content/uploads/2014/11/HowleyChuckPR-e1470233007926-88x55.jpg 88w, http://www.talkoffamenetwork.com/wp-content/uploads/2014/11/HowleyChuckPR-e1470233007926-768x479.jpg 768w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/who-is-the-most-deserving-senior-candidate-for-the-class-of-2019-round-2/"  itemprop="url"  rel="bookmark">
					Who is the most deserving senior candidate for the Class of 2019 (Round 2)?				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="http://www.talkoffamenetwork.com/author/rick/" title="Posts by Rick Gosselin" rel="author"  itemprop="name" >Rick Gosselin</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2018-06-30T07:00:36+00:00">6 days ago</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2018-06-30T07:00:36+00:00"/><meta itemprop="dateModified" content="2018-06-30T07:41:25+00:00"/><meta itemprop="author" content="Rick Gosselin"/><meta itemprop="interactionCount" content="UserComments:36"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>

				
	</div>
	
</div></div></div>	</div>
	</div>
			<div style="display:none">
	<div class="grofile-hash-map-06234d26fd71b5f10710077fe5a1ddb4">
	</div>
	</div>
<div class="vw-more-articles vw-disable-inview">
	
	<h4 class="vw-more-articles__title">More Stories</h4>
	
	<span class="vw-more-articles__close-button"><i class="vw-icon icon-entypo-cancel"></i></span>

	
<div class="vw-loop vw-loop--block-h vw-loop--block-h-1 vw-loop--border-bottom">

	<div class="vw-flex-grid vw-flex-grid--sm-1 vw-flex-grid--large-gap">

		
			<div class="vw-flex-grid__item" data-slugs="football nfl-stories state-your-case">
				<div class="vw-post-box vw-post-box--block-h vw-inview post-13282 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-nfl-stories category-state-your-case tag-bears tag-halloffame tag-joefortunato tag-monsterofthemidwat"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">

			<div class="vw-post-box__thumbnail" >
				<img width="247" height="153" src="http://www.talkoffamenetwork.com/wp-content/uploads/2016/09/fortunato-e1473777203612.jpg" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt="" srcset="http://www.talkoffamenetwork.com/wp-content/uploads/2016/09/fortunato-e1473777203612.jpg 247w, http://www.talkoffamenetwork.com/wp-content/uploads/2016/09/fortunato-e1473777203612-89x55.jpg 89w" sizes="(max-width: 247px) 100vw, 247px" itemprop="image" />			</div>
			
			<div class="vw-post-box__overlay">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="http://www.talkoffamenetwork.com/wp-content/uploads/2016/09/fortunato-e1473777203612.jpg" title="State Your Case: Joe Fortunato"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="http://www.talkoffamenetwork.com/state-case-joe-fortunato/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/state-case-joe-fortunato/"  itemprop="url"  rel="bookmark">
					State Your Case: Joe Fortunato				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="http://www.talkoffamenetwork.com/author/ron/" title="Posts by Ron Borges"><img itemprop="image" src="http://0.gravatar.com/avatar/06234d26fd71b5f10710077fe5a1ddb4?s=16&#038;d=mm&#038;r=g" width="16" height="16" alt="Ron Borges" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 photo avatar-default" /></a>
			<a class="vw-post-author__name" href="http://www.talkoffamenetwork.com/author/ron/" title="Posts by %s Ron Borges" rel="author"  itemprop="name" >Ron Borges</a>

		</span>
						<a href="http://www.talkoffamenetwork.com/state-case-joe-fortunato/" class="vw-post-date updated" title="Permalink to State Your Case: Joe Fortunato" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-11-10T09:00:36+00:00">8 months ago</time></a>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2017-11-10T09:00:36+00:00"/><meta itemprop="dateModified" content="2017-11-12T08:59:54+00:00"/><meta itemprop="author" content="Ron Borges"/><meta itemprop="interactionCount" content="UserComments:3"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>

				
	</div>
	
</div>
</div>		<span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span>
			<div id="sharing_email" style="display: none;">
		<form action="/talk-of-fame-network-2017-greatest-hits-begin/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.talkoffamenetwork.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201827'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.3.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/www.talkoffamenetwork.com\/","ajax_url":"http:\/\/www.talkoffamenetwork.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/inc/instant-search/instant-search.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/SmoothScroll.js?ver=1.4.6'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/jquery.hoverIntent.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/perfect-scrollbar.js?ver=0.6.13'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/isotope.pkgd.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/packery-mode.pkgd.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/jquery.magnific-popup.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/jquery-superfish/superfish.js?ver=1.7.9'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/theia-sticky-sidebar.js?ver=1.5.0'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/waypoint/jquery.waypoints.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/waypoint/shortcuts/inview.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/waypoint/shortcuts/sticky.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/slick/slick.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"http:\/\/www.talkoffamenetwork.com\/wp-content\/themes\/presso","ajaxurl":"http:\/\/www.talkoffamenetwork.com\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"300","accent_color":"#3facd6","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["http:\/\/www.talkoffamenetwork.com\/wp-content\/uploads\/2018\/02\/Urlacher1.jpg"],"vw_backstretch_captions":["(Photo courtesy of Wikimedia Commons)"],"vw_backstretch_locations":[""]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/main.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/vegas.js?ver=2.3.1'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/shortcodes.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/jquery.easy-ticker.js?ver=2.0.0'></script>
<script async="async" type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201827.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1',blog:'71054627',post:'29010',tz:'-4',srv:'www.talkoffamenetwork.com'} ]);
	_stq.push([ 'clickTrackerInit', '71054627', '29010' ]);
</script>
	</body>

</html>
