<!DOCTYPE html>
<html class="no-js"  itemscope itemtype="https://schema.org/Article"  lang="en" prefix="og: http://ogp.me/ns#">
	<head>
		<!-- Site Meta -->

<meta charset="UTF-8">

<link rel="pingback" href="http://www.talkoffamenetwork.com/xmlrpc.php">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<!-- End Site Meta -->		
		<title>Why Gurley must do something historic to win league MVP - Talk Of Fame Radio.</title>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style>
<!-- This site is optimized with the Yoast SEO plugin v8.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.talkoffamenetwork.com/why-gurley-must-do-something-historic-to-win-league-mvp/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why Gurley must do something historic to win league MVP - Talk Of Fame Radio." />
<meta property="og:description" content="Todd Gurley is one of three mid-season favorites to win the league MVP, but the odds are against him … and here&#039;s why." />
<meta property="og:url" content="http://www.talkoffamenetwork.com/why-gurley-must-do-something-historic-to-win-league-mvp/" />
<meta property="og:site_name" content="Talk Of Fame Radio." />
<meta property="article:publisher" content="https://www.facebook.com/talkoffamenet" />
<meta property="article:tag" content="Drew Brees" />
<meta property="article:tag" content="MVP" />
<meta property="article:tag" content="Patrick Mahomes" />
<meta property="article:tag" content="Talk of Fame Network" />
<meta property="article:tag" content="Todd Gurley" />
<meta property="article:section" content="Football" />
<meta property="article:published_time" content="40 mins ago" />
<meta property="article:modified_time" content="2018-11-07T21:45:50-05:00" />
<meta property="og:updated_time" content="2018-11-07T21:45:50-05:00" />
<meta property="og:image" content="http://www.talkoffamenetwork.com/wp-content/uploads/2015/12/GurleyTodd-1024x682.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Todd Gurley is one of three mid-season favorites to win the league MVP, but the odds are against him … and here&#039;s why." />
<meta name="twitter:title" content="Why Gurley must do something historic to win league MVP - Talk Of Fame Radio." />
<meta name="twitter:site" content="@talkoffamenet" />
<meta name="twitter:image" content="http://www.talkoffamenetwork.com/wp-content/uploads/2015/12/GurleyTodd.jpg" />
<meta name="twitter:creator" content="@talkoffamenet" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.talkoffamenetwork.com\/","sameAs":["https:\/\/www.facebook.com\/talkoffamenet","https:\/\/twitter.com\/talkoffamenet"],"@id":"http:\/\/www.talkoffamenetwork.com\/#organization","name":"Talk of Fame Network","logo":"http:\/\/www.talkoffamenetwork.com\/wp-content\/uploads\/2017\/02\/Talk-of-Fame-logo_178x80.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Talk Of Fame Radio. &raquo; Feed" href="http://www.talkoffamenetwork.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Talk Of Fame Radio. &raquo; Comments Feed" href="http://www.talkoffamenetwork.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Talk Of Fame Radio. &raquo; Why Gurley must do something historic to win league MVP Comments Feed" href="http://www.talkoffamenetwork.com/why-gurley-must-do-something-historic-to-win-league-mvp/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.1.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-91366810-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-91366810-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.talkoffamenetwork.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bktickercss-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/bknewsticker/ticker.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='bkfont-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/bknewsticker/font-awesome/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?v=4.00&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=1537278856' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=1537278856' type='text/css' media='all' />
<link rel='stylesheet' id='magic-shortcodes-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/magic-shortcodes-builder-lite/public/css/magic-shortcodes-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='prisna-social-counter-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/social-counter/styles/prisna-social-counter.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='t4bnt_front_css-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/t4b-news-ticker/css/t4bnt_front.css?v=1.0&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.talkoffamenetwork.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-icon-css'  href='http://www.talkoffamenetwork.com/wp-content/themes/presso/font-icons/social-icons/css/zocial.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='entypo-icon-css'  href='http://www.talkoffamenetwork.com/wp-content/themes/presso/font-icons/entypo/css/entypo.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-icon-css'  href='http://www.talkoffamenetwork.com/wp-content/themes/presso/font-icons/awesome/css/awesome.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/slick/slick.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/slick/slick-theme.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='presso-css-theme-css'  href='http://www.talkoffamenetwork.com/wp-content/themes/presso/style.css?ver=3.0.0' type='text/css' media='all' />
<style id='presso-css-theme-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='socicon-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=20180903' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20180625' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-presso_options-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%7CLato%3A700&#038;ver=1511408362' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.talkoffamenetwork.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.1.0'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/bknewsticker/cycle.js?ver=1.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.talkoffamenetwork.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/shortcode.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-admin/js/media-upload.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/magic-shortcodes-builder-lite/public/js/magic-shortcodes-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/t4b-news-ticker/js/t4bnt-front.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/www.talkoffamenetwork.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"31055","token":"5c100d0e57","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js?ver=4.1.2'></script>
<link rel='https://api.w.org/' href='http://www.talkoffamenetwork.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.talkoffamenetwork.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.talkoffamenetwork.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p4O8yn-84T' />
<link rel="alternate" type="application/json+oembed" href="http://www.talkoffamenetwork.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.talkoffamenetwork.com%2Fwhy-gurley-must-do-something-historic-to-win-league-mvp%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.talkoffamenetwork.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.talkoffamenetwork.com%2Fwhy-gurley-must-do-something-historic-to-win-league-mvp%2F&#038;format=xml" />
<style type="text/css" media="screen">
#bknewsticker,#allticker{
background: #0a0a0a!important;
}
#bknews-title{
	border-right: 6px solid #0a0a0a!important;

}
.tickerText{
	color: #ffffff!important;
	font-size: 14px!important;
}

.tickerDate{
    color: #e52222!important;
    font-size: 14px!important;
}
.tickerDate{
	background: #0a0202!important;
}
#bknews-title h3{
	 color: #e52222;
	 border-bottom: 40px solid #0a0202!important;
	 font-size: 14px!important;
}
#allticker{
	border-bottom: 2px solid #9b9b9b!important;
}
.tickerLink a, .tickermore a{
	color: #26ffff!important;
	font-size: 14px!important;
}
</style>	<style>.mtphr-dnt a { color: #FC6; } font-family: Arial, sans-serif; font-size: 16px; font-weight: bold; color: #FC6; background: #FC6; border: 1px solid #FC6; padding: 10px; margin-bottom: 20px; -webkit-border-radius: 5px; -moz-border-radius: 5px; border-radius: 5px; }</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
		<!-- Facebook Integration -->

		<meta property="og:site_name" content="Talk Of Fame Radio.">

					<meta property="og:title" content="Why Gurley must do something historic to win league MVP">
			<meta property="og:description" content="Todd Gurley is one of three mid-season favorites to win the league MVP, but the odds are against him … and here&#039;s why.">
			<meta property="og:url" content="http://www.talkoffamenetwork.com/why-gurley-must-do-something-historic-to-win-league-mvp/"/>
						<meta property="og:image" content="http://www.talkoffamenetwork.com/wp-content/uploads/2015/12/GurleyTodd.jpg" />
						
		
		<!-- End Facebook Integration -->
		<link rel="icon" href="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/cropped-Talk-of-Fame-logo_178x80-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/cropped-Talk-of-Fame-logo_178x80-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/cropped-Talk-of-Fame-logo_178x80-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/cropped-Talk-of-Fame-logo_178x80-270x270.png" />
		<style id="vw-custom-font" type="text/css">
						
					</style>
					<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.vw-menu-main .main-menu-link {
    font-family: Lato;
    text-transform: uppercase;
    letter-spacing: 0px;
    font-weight: 700;
    font-style: normal;
    font-size: 18px;
}			</style>
		<style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#f5f5f5;}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:Oswald;text-transform:uppercase;letter-spacing:0px;font-weight:700;font-style:normal;color:#333;}h1{font-size:36px;}h2{font-size:30px;}h3{font-size:24px;}h4{font-size:18px;}h5{font-size:14px;}h6{font-size:12px;}body,cite,.vw-quote-cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666;font-size:14px;}.vw-top-bar{font-family:Oswald;letter-spacing:0px;font-weight:400;font-style:normal;font-size:13px;}.widget-title{font-family:Oswald;letter-spacing:1px;font-weight:700;font-style:normal;color:#333;font-size:33px;}.vwspc-section-title{font-family:Oswald;letter-spacing:1px;font-weight:700;font-style:normal;color:#333;font-size:33px;}.vw-super-title{font-size:13px;}.vw-post-box .vw-post-box__meta{font-size:11px;}.vw-categories{font-size:11px;}.vw-header__logo{padding-top:42px;padding-right:30px;padding-bottom:42px;padding-left:15px;}.vw-site-header__floating{padding-top:11px;padding-bottom:11px;}.vw-header{background:#ffffff;}.vw-header,.vw-header .vw-instant-search i{color:#191919;}.vw-top-bar{background:#191919;}.vw-top-bar{color:#eeeeee;}.vw-menu-main .main-menu-link{font-family:Lato;text-transform:uppercase;letter-spacing:0px;font-weight:700;font-style:normal;font-size:14px;}.vw-menu-main{background:transparent;}.vw-menu-main .main-menu-link{color:#141414;}.vw-menu-main .sub-menu-link{color:#2d2d2d;}.vw-menu-main .sub-menu-wrapper{background:#ffffff;}.vw-footer{background-color:#191919;}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer h6{color:#ffffff;}.vw-footer .widget-title{color:#3facd6;}.vw-footer{color:#9a9a9a;}.vw-bottom-bar{background:#111111;}.vw-bottom-bar{color:#f7f7f7;}</style>	</head>
	<body id="site-top" class="post-template-default single single-post postid-31055 single-format-standard vw-site--full-width vw-post-layout-classic vw-enable-sticky-menu vw-enable-sticky-sidebar vw-disable-inview">

		<div class="vw-site">
			<div class="vw-header-area">
				<!-- Top Bar: Post Ticker / Site Social Networks -->
<div class="vw-top-bar vw-top-bar--ticker-social">

	<div class="container">
		<div class="vw-bar">

						<div class="vw-bar__placeholder vw-bar__placeholder--left vw-today-date">
				Thursday, November 8 2018			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--left">
				
<div class="vw-ticker vw-fixed-bar">
	<div class="vw-ticker__label">Latest</div>
	<div class="vw-ticker__list">
		<ul class="">
							<li><a href="http://www.talkoffamenetwork.com/why-gurley-must-do-something-historic-to-win-league-mvp/" rel="bookmark">Why Gurley must do something historic to win league MVP</a></li>
							<li><a href="http://www.talkoffamenetwork.com/who-is-the-greatest-halfback-of-all-time/" rel="bookmark">Who is the greatest halfback of all time?</a></li>
							<li><a href="http://www.talkoffamenetwork.com/rick-gosselins-week-9-nfl-rankings-arrowhead-pride-now-rules/" rel="bookmark">Rick Gosselin&#8217;s Week 9 NFL Rankings: Arrowhead pride now rules</a></li>
							<li><a href="http://www.talkoffamenetwork.com/whos-the-best-patriot-not-in-the-hall-of-fame-its-law/" rel="bookmark">Who&#8217;s the best Patriot not in the Hall of Fame? It&#8217;s Law</a></li>
					</ul>
	</div>
</div>

			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--right">
				<span class="vw-site-social-links vw-social-icons">		<a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/talkoffamenet" title="Facebook" target="_blank">
			<i class="vw-icon icon-social-facebook"></i>
			<span class="vw-social-icon__label">Facebook</span>
		</a>
				<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/talkoffamenet" title="Twitter" target="_blank">
			<i class="vw-icon icon-social-twitter"></i>
			<span class="vw-social-icon__label">Twitter</span>
		</a>
		</span>
							<div class="vw-instant-search">
				<a class="vw-instant-search__button" href="http://www.talkoffamenetwork.com/search/"><i class="vw-icon icon-entypo-search"></i></a>
			</div>
					</div>

		</div>
	</div>

</div>
<!-- End Top Bar -->
				<!-- Site Header : Right Menu -->
<header class="vw-header vw-header--right-menu"  itemscope itemtype="https://schema.org/WPHeader" >
	
		<div class="vw-header__inner vw-sticky-menu">
		<div class="vw-bar container">

			<div class="vw-header__logo">
				
				
<!-- Logo -->
<div class="vw-logo"  itemscope itemtype="https://schema.org/Organization" >
	
	<a class="vw-logo__link" href="http://www.talkoffamenetwork.com/"  itemprop="url" >

									<img class="vw-logo__mobile_image" src="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png" srcset="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png 2x" width="178" height="80" alt="Talk Of Fame Radio."  itemprop="mobile_logo" >
			
			<img class="vw-logo__image" src="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png" srcset="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png 2x" width="178" height="80" alt="Talk Of Fame Radio."  itemprop="logo" >

		
		
	</a>

</div>
<!-- End Logo -->
				<div class="vw-mobile-nav-button">
	<button class="hamburger hamburger--spin" type="button">
		<span class="hamburger-box">
			<span class="hamburger-inner"></span>
		</span>
	</button>
</div>
			</div>

			<div class="vw-header__main-menu">
				<!-- Main Menu -->
<nav class="vw-menu-main"  itemscope itemtype="https://schema.org/SiteNavigationElement" >

	<ul id="menu-header-menu" class="vw-menu vw-menu-type-mega"><li id="menu-item-16756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16756 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.talkoffamenetwork.com/category/nfl-stories/" class=" menu-link main-menu-link"><span>NFL Stories</span></a></li>
<li id="menu-item-16639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16639 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.talkoffamenetwork.com/category/state-your-case/" class=" menu-link main-menu-link"><span>State Your Case</span></a></li>
<li id="menu-item-16641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16641 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.talkoffamenetwork.com/category/poll-question/" class=" menu-link main-menu-link"><span>Poll Question</span></a></li>
<li id="menu-item-16642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16642 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.talkoffamenetwork.com/category/interview-archives/" class=" menu-link main-menu-link"><span>HoF Interviews</span></a></li>
<li id="menu-item-16732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16732 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.talkoffamenetwork.com/category/radio-show/" class=" menu-link main-menu-link"><span>Listen To Our show</span></a></li>
<li id="menu-item-16640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16640 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.talkoffamenetwork.com/the-team/" class=" menu-link main-menu-link"><span>Our team</span></a></li>
 </ul>			
</nav>
<!-- End Main Menu -->			</div>

		</div>
		</div>
						<div class="vw-header__ads container"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Anuncios Abril 2012 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6867676394474341"
     data-ad-slot="4653753560"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
				
</header>
<!-- End Site Header -->			</div>
			
			

<div class="vw-content-area clearfix vw-content-area--right-sidebar">
	<div class="container">
		<div class="row">

			<main class="vw-content-main" role="main"  itemprop="mainContentOfPage" >

				
					
					
						<article class="vw-main-post post-31055 post type-post status-publish format-standard has-post-thumbnail hentry category-football tag-drew-brees tag-mvp tag-patrick-mahomes tag-talk-of-fame-network tag-todd-gurley">
						
							<header class="vw-post-header">

								<div class="vw-categories"><a class=" vw-cat-id-39" href="http://www.talkoffamenetwork.com/category/football/" title="View all posts in Football" rel="category">Football</a></div>								
								<h1 class="vw-post-title"  itemprop="headline" >Why Gurley must do something historic to win league MVP</h1>
								
								
								<hr>

								<div class="vw-post-meta vw-bar vw-bar--sm">
									<div class="vw-bar__placeholder vw-bar__placeholder--left">
												<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="http://www.talkoffamenetwork.com/author/clark/" title="Posts by Clark Judge"><img itemprop="image" src="http://2.gravatar.com/avatar/bc539a12d50e8787cdf649aea1d5141b?s=24&#038;d=mm&#038;r=g" width="24" height="24" alt="Clark Judge" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></a>
			<a class="vw-post-author__name" href="http://www.talkoffamenetwork.com/author/clark/" title="Posts by %s Clark Judge" rel="author"  itemprop="name" >Clark Judge</a>

		</span>
												<a href="http://www.talkoffamenetwork.com/why-gurley-must-do-something-historic-to-win-league-mvp/" class="vw-post-date updated" title="Permalink to Why Gurley must do something historic to win league MVP" rel="bookmark"><time  itemprop="datePublished"  datetime="2018-11-08T00:19:46+00:00">40 mins ago</time></a>										<span class="vw-post-views">35 Views</span>									</div>

									<div class="vw-bar__placeholder vw-bar__placeholder--right">
												<div class="vw-post-share">
			<a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=http://www.talkoffamenetwork.com/why-gurley-must-do-something-historic-to-win-league-mvp/"><i class="vw-icon icon-social-facebook"></i></a>
			<a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?status=Why%20Gurley%20must%20do%20something%20historic%20to%20win%20league%20MVP%20-%20http://www.talkoffamenetwork.com/why-gurley-must-do-something-historic-to-win-league-mvp/"><i class="vw-icon icon-social-twitter"></i></a>
			<a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.talkoffamenetwork.com/why-gurley-must-do-something-historic-to-win-league-mvp/&#038;media=http://www.talkoffamenetwork.com/wp-content/uploads/2015/12/GurleyTodd.jpg&#038;description=Why%20Gurley%20must%20do%20something%20historic%20to%20win%20league%20MVP"><i class="vw-icon icon-social-pinterest"></i></a>
			<a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=http://www.talkoffamenetwork.com/why-gurley-must-do-something-historic-to-win-league-mvp/"><i class="vw-icon icon-social-gplus"></i></a>
			<a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=http://www.talkoffamenetwork.com/why-gurley-must-do-something-historic-to-win-league-mvp/"><i class="vw-icon icon-social-linkedin"></i></a>
			<a class="vw-post-share__link vw-post-share__link--email" href="mailto:?subject=Why Gurley must do something historic to win league MVP&amp;body=Checkout+this+url+http%3A%2F%2Fwww.talkoffamenetwork.com%2Fwhy-gurley-must-do-something-historic-to-win-league-mvp%2F"><i class="vw-icon icon-social-email"></i></a>
		</div>
											</div>
								</div>

							</header>
							
										<figure class="vw-post-media vw-post-media--featured wp-caption"  itemprop="image"  itemscope itemtype="https://schema.org/ImageObject" >

				<a class="" href="http://www.talkoffamenetwork.com/wp-content/uploads/2015/12/GurleyTodd.jpg" title="(Photo courtesy of L.A. Rams)" rel="bookmark"  itemprop="image" >
					<img width="4928" height="3280" src="http://www.talkoffamenetwork.com/wp-content/uploads/2015/12/GurleyTodd.jpg" class="attachment-presso_thumbnail_full_width wp-post-image" alt="" itemprop="image" srcset="http://www.talkoffamenetwork.com/wp-content/uploads/2015/12/GurleyTodd.jpg 4928w, http://www.talkoffamenetwork.com/wp-content/uploads/2015/12/GurleyTodd-300x200.jpg 300w, http://www.talkoffamenetwork.com/wp-content/uploads/2015/12/GurleyTodd-1024x682.jpg 1024w, http://www.talkoffamenetwork.com/wp-content/uploads/2015/12/GurleyTodd-83x55.jpg 83w" sizes="(max-width: 4928px) 100vw, 4928px" />				</a>

									<figcaption class="vw-floating-caption"  itemprop="caption" >
						<span>(Photo courtesy of L.A. Rams)</span>
					</figcaption>
				
			</figure>
			
							<div class="vw-post-content clearfix"  itemprop="articleBody" ><p>Halfway through the season there are three frontrunners for the NFL&#8217;s Most Valuable Player award &#8212; quarterbacks Patrick Mahomes and Drew Brees and running back Todd Gurley.<div id="bsa-html" class="bsaProContainer bsaProContainer-2 bsa-html bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ads Home 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6867676394474341"
     data-ad-slot="1219809777"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					
<p>None has been an MVP before, though Gurley was close a year ago. He finished second to the Patriots&#8217; Tom Brady and was named the league&#8217;s Offensive Player of the Year.
<p>One year later he leads the NFL in touchdowns and is on a pace to threaten LaDainian Tomlinson&#8217;s single-season record &#8212; which, quite frankly, he probably must if he&#8217;s to beat Mahomes and Brees to the finish line.
<p>And there&#8217;s a simple reason: If you&#8217;re a running back and hope to win the league MVP, you absolutely, positively must do something more than dazzle to get there.<div id="bsa-html" class="bsaProContainer bsaProContainer-3 bsa-html bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ads Home 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6867676394474341"
     data-ad-slot="1219809777"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-3');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					
<p>You must be historic.
<p>Look at the recent history of the award, and you&#8217;ll see what I&#8217;m talking about. Fifteen of the last 18 MVP recipients were quarterbacks. The other three were running backs.
<p>OK, so far, so good.<div id="bsa-html" class="bsaProContainer bsaProContainer-4 bsa-html bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ads Home 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6867676394474341"
     data-ad-slot="1219809777"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-4');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					
<p>Now, let&#8217;s dive a little deeper into those numbers. The three backs were the Seahawks&#8217; Shaun Alexander in 2005, the Chargers&#8217; Tomlinson in 2006 and the Vikings&#8217; Adrian Peterson in 2012. Alexander set a single-season record for touchdowns, which was broken a year later by Tomlinson, who also set the mark for most rushing TDs. And while Peterson didn&#8217;t establish a league benchmark, he came close in 2012 &#8212; finishing just eight yards behind Eric Dickerson&#8217;s single-season rushing record of 2,105 yards to carry Minnesota into the playoffs.
<p>It was the closest anyone has come to Dickerson since he set the record in 1984.
<p>So there&#8217;s a common thread, and it&#8217;s this: All made history. Which is precisely what Gurley must do if he&#8217;s going to follow them.
<p>But even then, it might not be enough. In 2003, Kansas City&#8217;s Priest Holmes set a single-season rushing record with 27 scores and didn&#8217;t win the award. Neither did Baltimore&#8217;s Jamal Lewis, who ran for 2,066 yards that year, then the closest single-season figure to Dickerson.
<p>Lewis was fourth in the voting; Holmes fifth.
<p>So who was the league MVP?  There were two: Quarterbacks Peyton Manning and Steve McNair. There&#8217;s a reason they call it the most important position, people.
<p>For Gurley to gain the attention of voters, it won&#8217;t be enough for the Rams to reach the playoffs. Heck, most people a month ago knew they were a lock to win their division. Plus, they did it last year. Nor will it be enough for him to lead the league in touchdowns and scrimmage yards. Did that last year, too.
<p>Nope, he must challenge Tomlinson&#8217;s record. In fact, I dare say he must break it to have a chance … especially with Mahomes on a record-setting pace of his own.
<p>It&#8217;s no secret that the MVP voting is skewed toward quarterbacks, mostly because the entire NFL is skewed toward quarterbacks. It&#8217;s a passing league, and the award reflects that. But when a quarterback sets a single-season touchdown record? Forget it. Time to get the check.
<p>Manning did it in 2013, breaking Tom Brady&#8217;s record set in 2007. And Brady did it in 2007, breaking Manning&#8217;s record set in 2004 &#8230; which, in turn, broke Dan Marino&#8217;s record set in 1984.
<p>Got that?
<p>OK, now guess what all of them had in common? If you said, &#8220;League MVP,&#8221; go to the head of the class. Because that&#8217;s exactly what happened. But what&#8217;s more interesting is that Marino won it in a year when Dickerson established a rushing record that hasn&#8217;t been broken in 34 years.
<p>Yet he didn&#8217;t win the award. A quarterback did.
<p>There&#8217;s a lesson there, and the lesson is this: Maybe the odds are simply too steep for Todd Gurley &#8230; or any running back … to win in today&#8217;s passing game. Because if Mahomes challenges Manning&#8217;s record of 55 TDs in one year … and he&#8217;s on schedule to end up with 52 … Gurley is probably cooked, no matter what he does.
<p>It happened to Dickerson. It could happen to him.
<p>Until or unless Todd Gurley makes history, most of the attention will be directed toward a quarterback … and most of the attention already has.
<div id="bsa-html" class="bsaProContainer bsaProContainer-5 bsa-html bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Anuncios Abril 2012 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6867676394474341"
     data-ad-slot="4653753560"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-5');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="http://www.talkoffamenetwork.com/why-gurley-must-do-something-historic-to-win-league-mvp/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://www.talkoffamenetwork.com/why-gurley-must-do-something-historic-to-win-league-mvp/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.talkoffamenetwork.com/why-gurley-must-do-something-historic-to-win-league-mvp/" data-text="Why Gurley must do something historic to win league MVP"  >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.talkoffamenetwork.com/why-gurley-must-do-something-historic-to-win-league-mvp/"></div></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="http://www.talkoffamenetwork.com/why-gurley-must-do-something-historic-to-win-league-mvp/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div>

							<footer class="vw-post-footer clearfix"><div class="vw-tags"><span class="vw-tags__title vw-header-font"><i class="vw-icon icon-entypo-tag"></i></span> <a href="http://www.talkoffamenetwork.com/tag/drew-brees/" rel="tag">Drew Brees</a><a href="http://www.talkoffamenetwork.com/tag/mvp/" rel="tag">MVP</a><a href="http://www.talkoffamenetwork.com/tag/patrick-mahomes/" rel="tag">Patrick Mahomes</a><a href="http://www.talkoffamenetwork.com/tag/talk-of-fame-network/" rel="tag">Talk of Fame Network</a><a href="http://www.talkoffamenetwork.com/tag/todd-gurley/" rel="tag">Todd Gurley</a></div></footer>

							<meta itemprop="datePublished" content="2018-11-08T00:19:46+00:00"/><meta itemprop="dateModified" content="2018-11-07T21:45:50+00:00"/><meta itemprop="author" content="Clark Judge"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
					<meta content="" itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.talkoffamenetwork.com/why-gurley-must-do-something-historic-to-win-league-mvp/"/>
			
						</article><!-- #post-## -->

					
					
					<div class="vw-post-navigation clearfix">
				<a class="vw-post-navigation__previous clearfix" href="http://www.talkoffamenetwork.com/who-is-the-greatest-halfback-of-all-time/">
			<span class="vw-post-navigation__icon"><i class="vw-icon icon-entypo-left-open-big"></i></span>
			<h5 class="vw-post-navigation__title">
				<span class="vw-post-navigation__label">Previous</span>
				Who is the greatest halfback of all time?			</h5>
		</a>
	
	
				<span class="vw-post-navigation__next vw-post-navigation__no-link clearfix">
			<span class="vw-post-navigation__icon"><i class="vw-icon icon-entypo-left-open-big"></i></span>
			<h5 class="vw-post-navigation__title">
				This is the most recent story.			</h5>
		</span>
	
</div><div class="vw-about-author clearfix"  itemprop="author"  itemscope itemtype="https://schema.org/Person" >

	<div class="vw-about-author__inner clearfix">
		<a class="vw-avatar" href="http://www.talkoffamenetwork.com/author/clark/" title="Posts by Clark Judge"><img itemprop="image" src="http://2.gravatar.com/avatar/bc539a12d50e8787cdf649aea1d5141b?s=150&#038;d=mm&#038;r=g" width="150" height="150" alt="Clark Judge" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 photo avatar-default" /></a>		
		<div class="vw-about-author__info">
			<div class="vw-about-author__tagline">About the author</div>

			<h4 class="vw-about-author__name"  itemprop="name" >Clark Judge</h4>

			
					</div>
	</div>
</div>
<div class="vw-related-posts">

	<h3 class="vw-related-posts__title"><span>Related Posts</span></h3>

	
<div class="vw-loop vw-loop--block-e vw-loop--block-e-2">

	<div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--small-gap">

		
			<div class="vw-flex-grid__item" data-slugs="nfl-stories">
				<div class="vw-post-box vw-post-box--full vw-post-box--full-2 post-31010 post type-post status-publish format-standard has-post-thumbnail hentry category-nfl-stories tag-green-bay-packers tag-hall-of-fame tag-jack-vainisi tag-talk-of-fame-network tag-vince-lombardi"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__background" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2016/11/387-Pro-Football-Hall-of-Fame-Bust-Gallery-f7e11235a25bee4a40d770ba88e1b47d-700x394.jpg );"></div>

	<div class="vw-post-box__inner">
		<div class="vw-post-box__content">

			<div class="vw-categories"><a class=" vw-cat-id-40" href="http://www.talkoffamenetwork.com/category/nfl-stories/" title="View all posts in NFL Stories" rel="category">NFL Stories</a></div>			
			<h3 class="vw-post-box__title"  itemprop="headline" >
				State Your Case: Why it&#8217;s time to remember Packers&#8217; Jack Vainisi			</h3>

			<div class="vw-post-box__meta">
				<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2018-11-06T00:35:19+00:00">2 days ago</time></span>			</div>

			<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/state-your-case-why-its-time-to-remember-packers-jack-vainisi/"></a>

		</div>
	</div>

	<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/state-your-case-why-its-time-to-remember-packers-jack-vainisi/"  itemprop="url" ></a>

	<meta itemprop="datePublished" content="2018-11-06T00:35:19+00:00"/><meta itemprop="dateModified" content="2018-11-06T06:48:06+00:00"/><meta itemprop="author" content="Clark Judge"/><meta itemprop="interactionCount" content="UserComments:3"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>
			
		
			<div class="vw-flex-grid__item" data-slugs="nfl-stories">
				<div class="vw-post-box vw-post-box--full vw-post-box--full-2 post-30976 post type-post status-publish format-standard has-post-thumbnail hentry category-nfl-stories tag-brees tag-saints tag-judgements-nine tag-talk-of-fame-network"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__background" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2015/10/BreesDrew-e1446422940267.jpg );"></div>

	<div class="vw-post-box__inner">
		<div class="vw-post-box__content">

			<div class="vw-categories"><a class=" vw-cat-id-40" href="http://www.talkoffamenetwork.com/category/nfl-stories/" title="View all posts in NFL Stories" rel="category">NFL Stories</a></div>			
			<h3 class="vw-post-box__title"  itemprop="headline" >
				Judgements Nine: Time to start pushing Drew Brees for MVP			</h3>

			<div class="vw-post-box__meta">
				<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2018-11-04T21:38:24+00:00">3 days ago</time></span>			</div>

			<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/judgements-nine-time-to-start-pushing-drew-brees-for-mvp/"></a>

		</div>
	</div>

	<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/judgements-nine-time-to-start-pushing-drew-brees-for-mvp/"  itemprop="url" ></a>

	<meta itemprop="datePublished" content="2018-11-04T21:38:24+00:00"/><meta itemprop="dateModified" content="2018-11-05T15:52:50+00:00"/><meta itemprop="author" content="Clark Judge"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>
			
		
			<div class="vw-flex-grid__item" data-slugs="nfl-stories">
				<div class="vw-post-box vw-post-box--full vw-post-box--full-2 post-30939 post type-post status-publish format-standard has-post-thumbnail hentry category-nfl-stories tag-aaron-rodgers tag-talk-of-fame-network tag-the-sunday-gps tag-tom-brady"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__background" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2014/11/aaronrodgers-e1417132044122.jpeg );"></div>

	<div class="vw-post-box__inner">
		<div class="vw-post-box__content">

			<div class="vw-categories"><a class=" vw-cat-id-40" href="http://www.talkoffamenetwork.com/category/nfl-stories/" title="View all posts in NFL Stories" rel="category">NFL Stories</a></div>			
			<h3 class="vw-post-box__title"  itemprop="headline" >
				The Sunday GPS: Brady and Rodgers shoot out the lights			</h3>

			<div class="vw-post-box__meta">
				<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2018-11-04T08:00:01+00:00">4 days ago</time></span>			</div>

			<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/the-sunday-gps-brady-and-rodgers-shoot-out-the-lights/"></a>

		</div>
	</div>

	<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/the-sunday-gps-brady-and-rodgers-shoot-out-the-lights/"  itemprop="url" ></a>

	<meta itemprop="datePublished" content="2018-11-04T08:00:01+00:00"/><meta itemprop="dateModified" content="2018-11-04T09:49:56+00:00"/><meta itemprop="author" content="Clark Judge"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>
			
		
			<div class="vw-flex-grid__item" data-slugs="nfl-stories">
				<div class="vw-post-box vw-post-box--full vw-post-box--full-2 post-30966 post type-post status-publish format-standard has-post-thumbnail hentry category-nfl-stories tag-2018-mid-season-all-pro-team tag-john-turney tag-pro-football-journal tag-talk-of-fame-network"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__background" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2018/10/Mahomes1-640x394.jpeg );"></div>

	<div class="vw-post-box__inner">
		<div class="vw-post-box__content">

			<div class="vw-categories"><a class=" vw-cat-id-40" href="http://www.talkoffamenetwork.com/category/nfl-stories/" title="View all posts in NFL Stories" rel="category">NFL Stories</a></div>			
			<h3 class="vw-post-box__title"  itemprop="headline" >
				Gurley, Mahomes, Watt top PFJ mid-season All-Pro team			</h3>

			<div class="vw-post-box__meta">
				<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2018-11-03T15:00:33+00:00">4 days ago</time></span>			</div>

			<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/gurley-mahomes-watt-top-pfj-mid-season-all-pro-team/"></a>

		</div>
	</div>

	<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/gurley-mahomes-watt-top-pfj-mid-season-all-pro-team/"  itemprop="url" ></a>

	<meta itemprop="datePublished" content="2018-11-03T15:00:33+00:00"/><meta itemprop="dateModified" content="2018-11-03T10:38:21+00:00"/><meta itemprop="author" content="Clark Judge"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>
			
		
	</div>
	
</div>
</div>


<div id="comments" class="vw-comments-area">
	
	<h3 class="vw-comments-title"><span>No Comment</span></h3>
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/why-gurley-must-do-something-historic-to-win-league-mvp/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.talkoffamenetwork.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit comment" /> <input type='hidden' name='comment_post_ID' value='31055' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2f84624a90" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="176"/></p>			</form>
			</div><!-- #respond -->
		
</div>

				
			</main>

			
	<aside class="vw-content-sidebar"  itemscope itemtype="https://schema.org/WPSideBar" >
		
		<meta itemprop="name" content="Sidebar"/>
		<div class="vw-sticky-sidebar theiaStickySidebar"><div id="text-8" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Interiores --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-6867676394474341"
     data-ad-slot="8581240915"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://www.talkoffamenetwork.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="vw_widget_categories-3" class="widget widget_vw_widget_categories"><ul class="vw-category-list">				<li class="vw-category-list__item  vw-category-list__item--show-count vw-category-list__item--no-title clearfix">
										<div class="vw-category-list__count">1649</div>
					
					<h3 class="vw-category-list__title">
						<a href="http://www.talkoffamenetwork.com/category/nfl-stories/" title="Permalink to " rel="bookmark">
							NFL Stories						</a>
					</h3>

												<div class="vw-category-posts">
															<a href="http://www.talkoffamenetwork.com/state-your-case-why-its-time-to-remember-packers-jack-vainisi/" title="Permalink to State Your Case: Why it&#8217;s time to remember Packers&#8217; Jack Vainisi" rel="bookmark" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2016/11/387-Pro-Football-Hall-of-Fame-Bust-Gallery-f7e11235a25bee4a40d770ba88e1b47d-150x83.jpg );">
								</a>
															<a href="http://www.talkoffamenetwork.com/robert-mathis-how-todays-nfl-makes-coaching-defense-tough/" title="Permalink to Robert Mathis: How today&#8217;s NFL makes coaching defense tough" rel="bookmark" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2018/11/robertmathis-e1541435978843-150x83.jpg );">
								</a>
															<a href="http://www.talkoffamenetwork.com/judgements-nine-time-to-start-pushing-drew-brees-for-mvp/" title="Permalink to Judgements Nine: Time to start pushing Drew Brees for MVP" rel="bookmark" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2015/10/BreesDrew-e1446422940267.jpg );">
								</a>
														</div>
										</li>
							<li class="vw-category-list__item  vw-category-list__item--show-count vw-category-list__item--no-title clearfix">
										<div class="vw-category-list__count">78</div>
					
					<h3 class="vw-category-list__title">
						<a href="http://www.talkoffamenetwork.com/category/radio-show/" title="Permalink to " rel="bookmark">
							Radio Show						</a>
					</h3>

												<div class="vw-category-posts">
															<a href="http://www.talkoffamenetwork.com/art-shells-advice-for-gregg-williams/" title="Permalink to HOFer Art Shell has &#8216;interim&#8217; advice for Gregg Williams" rel="bookmark" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2018/11/greggwilliams-150x83.jpg );">
								</a>
															<a href="http://www.talkoffamenetwork.com/lebeau-spent-59-years-in-nfl-so-now-what/" title="Permalink to LeBeau learns after 59 years there&#8217;s life beyond the NFL" rel="bookmark" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2014/11/LeBeau2.jpg );">
								</a>
															<a href="http://www.talkoffamenetwork.com/how-did-ron-mcdole-survive-18-years-at-defensive/" title="Permalink to How did Ron McDole ever survive 18 years at defensive end? No problem, he says." rel="bookmark" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2018/10/ronmcdole2-150x83.jpg );">
								</a>
														</div>
										</li>
							<li class="vw-category-list__item  vw-category-list__item--show-count vw-category-list__item--no-title clearfix">
										<div class="vw-category-list__count">218</div>
					
					<h3 class="vw-category-list__title">
						<a href="http://www.talkoffamenetwork.com/category/state-your-case/" title="Permalink to " rel="bookmark">
							State Your Case						</a>
					</h3>

												<div class="vw-category-posts">
															<a href="http://www.talkoffamenetwork.com/state-your-case-why-billy-sims-deserves-a-look/" title="Permalink to State Your Case: why former Lions RB Billy Sims deserves a look" rel="bookmark" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2018/11/SimsBillyBBQ-e1538079143135-150x83.jpg );">
								</a>
															<a href="http://www.talkoffamenetwork.com/taliaferro-true-nfl-trailblazer/" title="Permalink to State Your Case: Taliaferro blazed a trail for others" rel="bookmark" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2018/10/georgetaliaferro-150x83.jpg );">
								</a>
															<a href="http://www.talkoffamenetwork.com/state-your-case-why-its-time-hall-wakes-up-to-eddie-kotal/" title="Permalink to State Your Case: Why it&#8217;s time Hall wakes up to Eddie Kotal" rel="bookmark" style="background-image: url( http://www.talkoffamenetwork.com/wp-content/uploads/2018/10/hallagain-150x83.jpg );">
								</a>
														</div>
										</li>
			</ul></div><div id="text-3" class="widget widget_text"><h3 class="widget-title"><span>This Weeks Poll Question</span></h3>			<div class="textwidget">	<div data-opinionstage-embed-url="https://www.opinionstage.com/api/v1/polls/2523486/code.json?width=" style="display: none; visibility: hidden;"></div>

</div>
		</div></div>
	</aside>


		</div>
	</div>
</div>


			<footer class="vw-footer"  itemscope itemtype="https://schema.org/WPFooter" >

	
	<!-- Site Footer Sidebar -->
<div class="vw-footer-sidebars vw-site-footer-sidebar--layout-5">
	<div class="container">
		<div class="row">
			<aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-4"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="text-6" class="widget widget_text"><h3 class="widget-title"><span>About Us</span></h3>			<div class="textwidget"><p>Whenever a notable player reaches or nears retirement, the first questions asked is, “Is he a first-ballot Hall of Famer?”<br />
Well, we have the answer. That’s because our weekly radio program is hosted by three long-time NFL writers: Clark Judge, Ron Borges and Rick Gosselin are three of the 48 selectors for the Pro Football Hall of Fame.<br />
Here’s the hook: where other programs call their analysts “insiders,” our guys ARE insiders. Because they’re on the “inside,” these guys have access to some of the biggest names in pro football. Our two-hour show puts a Hall-of-Fame perspective on players, coaches, plays, issues and stadiums from the past, present and future. </p>
</div>
		</div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-md-4"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="vw_widget_posts-3" class="widget widget_vw_widget_posts"><span class="vw-super-title">Custom widget</span><h3 class="widget-title"><span>Most Commented</span></h3>
<div class="vw-loop vw-loop--block-c vw-loop--block-c-1 vw-loop--border-bottom">

	<div class="vw-flex-grid vw-flex-grid--sm-1 vw-flex-grid--large-gap">

		
			<div class="vw-flex-grid__item" data-slugs="football state-your-case">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-17390 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-state-your-case tag-dick-butkus tag-doomsday-defense tag-lee-roy-jordan tag-ray-nitschke"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="http://www.talkoffamenetwork.com/state-case-lee-roy-jordan/"  itemprop="url"  rel="bookmark">
				<img width="70" height="70" src="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/JordanLeeRoyRun-e1487966310401-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/JordanLeeRoyRun-e1487966310401-70x70.jpg 70w, http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/JordanLeeRoyRun-e1487966310401-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/state-case-lee-roy-jordan/"  itemprop="url"  rel="bookmark">
					State Your Case: Why Lee Roy Jordan belongs in the Hall				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="http://www.talkoffamenetwork.com/author/rick/" title="Posts by Rick Gosselin" rel="author"  itemprop="name" >Rick Gosselin</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2017-02-28T00:01:00+00:00">2 years ago</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2017-02-28T00:01:00+00:00"/><meta itemprop="dateModified" content="2017-02-28T08:16:07+00:00"/><meta itemprop="author" content="Rick Gosselin"/><meta itemprop="interactionCount" content="UserComments:249"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>

		
			<div class="vw-flex-grid__item" data-slugs="football state-your-case">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-22670 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-state-your-case tag-colin-kaepernick tag-cookie-gilchrist tag-jim-brown"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="http://www.talkoffamenetwork.com/state-your-case-why-cookie-gilchrist-is-worthy-of-hof-consideration/"  itemprop="url"  rel="bookmark">
				<img width="70" height="70" src="http://www.talkoffamenetwork.com/wp-content/uploads/2017/10/GilchristCookie-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/state-your-case-why-cookie-gilchrist-is-worthy-of-hof-consideration/"  itemprop="url"  rel="bookmark">
					State Your Case: Why Cookie Gilchrist is worthy of HOF consideration				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="http://www.talkoffamenetwork.com/author/rick/" title="Posts by Rick Gosselin" rel="author"  itemprop="name" >Rick Gosselin</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2017-10-17T00:01:56+00:00">1 year ago</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2017-10-17T00:01:56+00:00"/><meta itemprop="dateModified" content="2017-10-17T15:18:02+00:00"/><meta itemprop="author" content="Rick Gosselin"/><meta itemprop="interactionCount" content="UserComments:205"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>

		
			<div class="vw-flex-grid__item" data-slugs="radio-show">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-4509 post type-post status-publish format-standard has-post-thumbnail hentry category-radio-show tag-charles-haley tag-tom-brady"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="http://www.talkoffamenetwork.com/haley-bradys-super-bowls-tainted/"  itemprop="url"  rel="bookmark">
				<img width="70" height="53" src="http://www.talkoffamenetwork.com/wp-content/uploads/2015/02/HaleyColts.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="http://www.talkoffamenetwork.com/wp-content/uploads/2015/02/HaleyColts.jpg 1390w, http://www.talkoffamenetwork.com/wp-content/uploads/2015/02/HaleyColts-300x228.jpg 300w, http://www.talkoffamenetwork.com/wp-content/uploads/2015/02/HaleyColts-1024x780.jpg 1024w, http://www.talkoffamenetwork.com/wp-content/uploads/2015/02/HaleyColts-72x55.jpg 72w, http://www.talkoffamenetwork.com/wp-content/uploads/2015/02/HaleyColts-60x45.jpg 60w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/haley-bradys-super-bowls-tainted/"  itemprop="url"  rel="bookmark">
					Haley: Brady&#8217;s Super Bowls Tainted				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="http://www.talkoffamenetwork.com/author/rick/" title="Posts by Rick Gosselin" rel="author"  itemprop="name" >Rick Gosselin</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2015-02-05T08:30:57+00:00">4 years ago</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2015-02-05T08:30:57+00:00"/><meta itemprop="dateModified" content="2017-02-03T12:01:15+00:00"/><meta itemprop="author" content="Rick Gosselin"/><meta itemprop="interactionCount" content="UserComments:188"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>

		
			<div class="vw-flex-grid__item" data-slugs="nfl-stories state-your-case">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-4728 post type-post status-publish format-standard has-post-thumbnail hentry category-nfl-stories category-state-your-case"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="http://www.talkoffamenetwork.com/state-your-case-tom-flores/"  itemprop="url"  rel="bookmark">
				<img width="70" height="70" src="http://www.talkoffamenetwork.com/wp-content/uploads/2014/07/Flores2-e1488051006140-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="http://www.talkoffamenetwork.com/wp-content/uploads/2014/07/Flores2-e1488051006140-70x70.jpg 70w, http://www.talkoffamenetwork.com/wp-content/uploads/2014/07/Flores2-e1488051006140-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/state-your-case-tom-flores/"  itemprop="url"  rel="bookmark">
					State Your Case: Tom Flores				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="http://www.talkoffamenetwork.com/author/ron/" title="Posts by Ron Borges" rel="author"  itemprop="name" >Ron Borges</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2015-02-17T07:30:37+00:00">4 years ago</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2015-02-17T07:30:37+00:00"/><meta itemprop="dateModified" content="2015-02-24T05:29:32+00:00"/><meta itemprop="author" content="Ron Borges"/><meta itemprop="interactionCount" content="UserComments:141"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>

				
	</div>
	
</div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-md-4"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="twitter_timeline-3" class="widget widget_twitter_timeline"><h3 class="widget-title"><span>Follow us on Twitter</span></h3><a class="twitter-timeline" data-height="400" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/talkoffamenet" href="https://twitter.com/talkoffamenet">My Tweets</a></div></div></aside>		</div>
	</div>
</div>
<!-- End Site Footer Sidebar -->

	<!-- Bottom Bar: Copyright -->
<div class="vw-bottom-bar vw-bottom-bar--copyright vw-bar">

	<div class="container">
		<div class="vw-bar">

			<div class="vw-bar__placeholder">
				<div class="vw-copyright">Copyright &copy;, All Rights Reserved. Talk of Fame Sports Network. </div>			</div>
			
		</div>
	</div>

</div>
<!-- End bottom Bar -->
</footer>

			
		</div>
		
		<div class="vw-side-panel__backdrop">
	<div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div>
</div>

<div class="vw-side-panel vw-disable-inview">
	<div class="vw-side-panel__socials vw-icon-solid">
		<span class="vw-site-social-links vw-social-icons">		<a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/talkoffamenet" title="Facebook" target="_blank">
			<i class="vw-icon icon-social-facebook"></i>
			<span class="vw-social-icon__label">Facebook</span>
		</a>
				<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/talkoffamenet" title="Twitter" target="_blank">
			<i class="vw-icon icon-social-twitter"></i>
			<span class="vw-social-icon__label">Twitter</span>
		</a>
		</span>	</div>

	<div class="vw-side-panel__menu">
		<h3 class="vw-side-panel__menu-title">MENU</h3>

		<div class="vw-side-panel__main-menu">
			<!-- Mobile Menu -->
<nav class="vw-menu-mobile">

	<ul id="menu-header-menu-1" class="vw-menu vw-menu-type-text clearfix"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16756 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.talkoffamenetwork.com/category/nfl-stories/" class=" menu-link main-menu-link"><span>NFL Stories</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16639 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.talkoffamenetwork.com/category/state-your-case/" class=" menu-link main-menu-link"><span>State Your Case</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16641 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.talkoffamenetwork.com/category/poll-question/" class=" menu-link main-menu-link"><span>Poll Question</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16642 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.talkoffamenetwork.com/category/interview-archives/" class=" menu-link main-menu-link"><span>HoF Interviews</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16732 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.talkoffamenetwork.com/category/radio-show/" class=" menu-link main-menu-link"><span>Listen To Our show</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16640 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.talkoffamenetwork.com/the-team/" class=" menu-link main-menu-link"><span>Our team</span></a></li>
</ul>
</nav>
<!-- End Mobile Menu -->		</div>

		<div class="vw-side-panel__sub-menu">
			<div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div>
			<div class="vw-menu-mobile"></div>
		</div>
	</div>

		<div class="vw-side-panel__sidebar">
		<div class="vw-sticky-sidebar theiaStickySidebar"><div id="vw_widget_posts-2" class="widget widget_vw_widget_posts"><span class="vw-super-title">Widgets on side panel</span><h3 class="widget-title"><span>Don&#8217;t miss</span></h3>
<div class="vw-loop vw-loop--block-c vw-loop--block-c-1 vw-loop--border-bottom">

	<div class="vw-flex-grid vw-flex-grid--sm-1 vw-flex-grid--large-gap">

		
			<div class="vw-flex-grid__item" data-slugs="poll-question">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-30712 post type-post status-publish format-standard has-post-thumbnail hentry category-poll-question tag-barry-sanders tag-emmitt-smith tag-eric-dickerson tag-gale-sayers tag-ladainian-tomlinson tag-walter-payton"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="http://www.talkoffamenetwork.com/who-is-the-greatest-halfback-of-all-time/"  itemprop="url"  rel="bookmark">
				<img width="70" height="56" src="http://www.talkoffamenetwork.com/wp-content/uploads/2015/06/SandersBarry.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="http://www.talkoffamenetwork.com/wp-content/uploads/2015/06/SandersBarry.jpg 2982w, http://www.talkoffamenetwork.com/wp-content/uploads/2015/06/SandersBarry-300x240.jpg 300w, http://www.talkoffamenetwork.com/wp-content/uploads/2015/06/SandersBarry-1024x818.jpg 1024w, http://www.talkoffamenetwork.com/wp-content/uploads/2015/06/SandersBarry-69x55.jpg 69w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/who-is-the-greatest-halfback-of-all-time/"  itemprop="url"  rel="bookmark">
					Who is the greatest halfback of all time?				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="http://www.talkoffamenetwork.com/author/rick/" title="Posts by Rick Gosselin" rel="author"  itemprop="name" >Rick Gosselin</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2018-11-07T12:00:39+00:00">13 hours ago</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2018-11-07T12:00:39+00:00"/><meta itemprop="dateModified" content="2018-11-06T14:48:09+00:00"/><meta itemprop="author" content="Rick Gosselin"/><meta itemprop="interactionCount" content="UserComments:5"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>

		
			<div class="vw-flex-grid__item" data-slugs="nfl-rankings">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-31033 post type-post status-publish format-standard has-post-thumbnail hentry category-nfl-rankings tag-josh-gordon tag-antonio-brown tag-deshaun-watson tag-josh-lambo tag-kareem-hunt tag-matthew-stafford tag-russell-wilson"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="http://www.talkoffamenetwork.com/rick-gosselins-week-9-nfl-rankings-arrowhead-pride-now-rules/"  itemprop="url"  rel="bookmark">
				<img width="70" height="70" src="http://www.talkoffamenetwork.com/wp-content/uploads/2017/10/HuntKareem-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="http://www.talkoffamenetwork.com/wp-content/uploads/2017/10/HuntKareem-70x70.jpg 70w, http://www.talkoffamenetwork.com/wp-content/uploads/2017/10/HuntKareem-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/rick-gosselins-week-9-nfl-rankings-arrowhead-pride-now-rules/"  itemprop="url"  rel="bookmark">
					Rick Gosselin&#8217;s Week 9 NFL Rankings: Arrowhead pride now rules				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="http://www.talkoffamenetwork.com/author/rick/" title="Posts by Rick Gosselin" rel="author"  itemprop="name" >Rick Gosselin</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2018-11-07T08:00:15+00:00">17 hours ago</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2018-11-07T08:00:15+00:00"/><meta itemprop="dateModified" content="2018-11-07T16:42:53+00:00"/><meta itemprop="author" content="Rick Gosselin"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>

		
			<div class="vw-flex-grid__item" data-slugs="poll-results">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-31044 post type-post status-publish format-standard has-post-thumbnail hentry category-poll-results tag-stanley-morgan tag-ty-law-gino-cappelletti"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="http://www.talkoffamenetwork.com/whos-the-best-patriot-not-in-the-hall-of-fame-its-law/"  itemprop="url"  rel="bookmark">
				<img width="70" height="70" src="http://www.talkoffamenetwork.com/wp-content/uploads/2018/03/tysbint-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="http://www.talkoffamenetwork.com/wp-content/uploads/2018/03/tysbint-70x70.jpg 70w, http://www.talkoffamenetwork.com/wp-content/uploads/2018/03/tysbint-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/whos-the-best-patriot-not-in-the-hall-of-fame-its-law/"  itemprop="url"  rel="bookmark">
					Who&#8217;s the best Patriot not in the Hall of Fame? It&#8217;s Law				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="http://www.talkoffamenetwork.com/author/rick/" title="Posts by Rick Gosselin" rel="author"  itemprop="name" >Rick Gosselin</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2018-11-07T00:01:51+00:00">1 day ago</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2018-11-07T00:01:51+00:00"/><meta itemprop="dateModified" content="2018-11-07T05:44:20+00:00"/><meta itemprop="author" content="Rick Gosselin"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>

				
	</div>
	
</div></div></div>	</div>
	</div>
			<div style="display:none">
	<div class="grofile-hash-map-bc539a12d50e8787cdf649aea1d5141b">
	</div>
	</div>
<div class="vw-more-articles vw-disable-inview">
	
	<h4 class="vw-more-articles__title">More Stories</h4>
	
	<span class="vw-more-articles__close-button"><i class="vw-icon icon-entypo-cancel"></i></span>

	
<div class="vw-loop vw-loop--block-h vw-loop--block-h-1 vw-loop--border-bottom">

	<div class="vw-flex-grid vw-flex-grid--sm-1 vw-flex-grid--large-gap">

		
			<div class="vw-flex-grid__item" data-slugs="football nfl-stories">
				<div class="vw-post-box vw-post-box--block-h vw-inview post-8879 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-nfl-stories tag-judgements tag-kansas-city-chiefs tag-new-england-patriots tag-rob-gronkowski"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">

			<div class="vw-post-box__thumbnail" >
				<img width="260" height="186" src="http://www.talkoffamenetwork.com/wp-content/uploads/2015/02/SandersEmmanuel.jpg" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt="" srcset="http://www.talkoffamenetwork.com/wp-content/uploads/2015/02/SandersEmmanuel.jpg 2100w, http://www.talkoffamenetwork.com/wp-content/uploads/2015/02/SandersEmmanuel-300x214.jpg 300w, http://www.talkoffamenetwork.com/wp-content/uploads/2015/02/SandersEmmanuel-1024x732.jpg 1024w, http://www.talkoffamenetwork.com/wp-content/uploads/2015/02/SandersEmmanuel-76x55.jpg 76w, http://www.talkoffamenetwork.com/wp-content/uploads/2015/02/SandersEmmanuel-135x98.jpg 135w" sizes="(max-width: 260px) 100vw, 260px" itemprop="image" />			</div>
			
			<div class="vw-post-box__overlay">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="http://www.talkoffamenetwork.com/wp-content/uploads/2015/02/SandersEmmanuel.jpg" title="Judgements: Suddenly, AFC is wide-open rush to the finish line"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="http://www.talkoffamenetwork.com/judgements-the-best-may-be-yet-to-come-for-red-hot-chiefs/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://www.talkoffamenetwork.com/judgements-the-best-may-be-yet-to-come-for-red-hot-chiefs/"  itemprop="url"  rel="bookmark">
					Judgements: Suddenly, AFC is wide-open rush to the finish line				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="http://www.talkoffamenetwork.com/author/clark/" title="Posts by Clark Judge"><img itemprop="image" src="http://2.gravatar.com/avatar/bc539a12d50e8787cdf649aea1d5141b?s=16&#038;d=mm&#038;r=g" width="16" height="16" alt="Clark Judge" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 photo avatar-default" /></a>
			<a class="vw-post-author__name" href="http://www.talkoffamenetwork.com/author/clark/" title="Posts by %s Clark Judge" rel="author"  itemprop="name" >Clark Judge</a>

		</span>
						<a href="http://www.talkoffamenetwork.com/judgements-the-best-may-be-yet-to-come-for-red-hot-chiefs/" class="vw-post-date updated" title="Permalink to Judgements: Suddenly, AFC is wide-open rush to the finish line" rel="bookmark"><time  itemprop="datePublished"  datetime="2015-11-29T20:34:18+00:00">3 years ago</time></a>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2015-11-29T20:34:18+00:00"/><meta itemprop="dateModified" content="2015-12-10T15:40:52+00:00"/><meta itemprop="author" content="Clark Judge"/><meta itemprop="interactionCount" content="UserComments:2"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>

				
	</div>
	
</div>
</div>		<span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span>
			<div id="sharing_email" style="display: none;">
		<form action="/why-gurley-must-do-something-historic-to-win-league-mvp/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.talkoffamenetwork.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201845'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.3.5'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/www.talkoffamenetwork.com\/","ajax_url":"http:\/\/www.talkoffamenetwork.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/inc/instant-search/instant-search.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/SmoothScroll.js?ver=1.4.6'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/jquery.hoverIntent.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/perfect-scrollbar.js?ver=0.6.13'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/isotope.pkgd.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/packery-mode.pkgd.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/jquery.magnific-popup.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/jquery-superfish/superfish.js?ver=1.7.9'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/theia-sticky-sidebar.js?ver=1.5.0'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/waypoint/jquery.waypoints.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/waypoint/shortcuts/inview.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/waypoint/shortcuts/sticky.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/slick/slick.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"http:\/\/www.talkoffamenetwork.com\/wp-content\/themes\/presso","ajaxurl":"http:\/\/www.talkoffamenetwork.com\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"300","accent_color":"#3facd6","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["http:\/\/www.talkoffamenetwork.com\/wp-content\/uploads\/2015\/12\/GurleyTodd.jpg"],"vw_backstretch_captions":["(Photo courtesy of L.A. Rams)"],"vw_backstretch_locations":[""]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/main.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/vegas.js?ver=2.3.1'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/shortcodes.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/themes/presso/js/jquery.easy-ticker.js?ver=2.0.0'></script>
<script async="async" type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201845.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'71054627',post:'31055',tz:'-5',srv:'www.talkoffamenetwork.com'} ]);
	_stq.push([ 'clickTrackerInit', '71054627', '31055' ]);
</script>
	</body>

<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpsh'},{'server':'p3plcpnl0493'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>
