<!DOCTYPE html>
<html class="no-js"  itemscope itemtype="https://schema.org/Article"  lang="en" prefix="og: http://ogp.me/ns#">
	<head>
		<!-- Site Meta -->

<meta charset="UTF-8">

<link rel="pingback" href="https://www.talkoffamenetwork.com/xmlrpc.php">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<!-- End Site Meta -->		
		<title>Remember when August mattered in the NFL? - Talk Of Fame Radio.</title>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style>
<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Back in the 1960s, teams coached by Hall of Famers Vince Lombardi and Hank Stram practiced and played to win -- in August. Times have certainly changed in the NFL."/>
<link rel="canonical" href="https://www.talkoffamenetwork.com/remember-when-august-mattered-in-the-nfl/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Remember when August mattered in the NFL? - Talk Of Fame Radio." />
<meta property="og:description" content="Back in the 1960s, teams coached by Hall of Famers Vince Lombardi and Hank Stram practiced and played to win -- in August. Times have certainly changed in the NFL." />
<meta property="og:url" content="https://www.talkoffamenetwork.com/remember-when-august-mattered-in-the-nfl/" />
<meta property="og:site_name" content="Talk Of Fame Radio." />
<meta property="article:publisher" content="https://www.facebook.com/talkoffamenet" />
<meta property="article:author" content="www.facebook.com/talkoffamenet" />
<meta property="article:tag" content="Curley Culp" />
<meta property="article:tag" content="Hank Stram" />
<meta property="article:tag" content="Lee Roy Jordan" />
<meta property="article:tag" content="Tom Landry" />
<meta property="article:tag" content="Vince Lombardi" />
<meta property="article:section" content="NFL History" />
<meta property="article:published_time" content="16 hours ago" />
<meta property="article:modified_time" content="2018-08-09T08:36:58-04:00" />
<meta property="og:updated_time" content="2018-08-09T08:36:58-04:00" />
<meta property="og:image" content="https://www.talkoffamenetwork.com/wp-content/uploads/2016/01/LombardiVince-e1472052389392-1024x609.jpg" />
<meta property="og:image:secure_url" content="https://www.talkoffamenetwork.com/wp-content/uploads/2016/01/LombardiVince-e1472052389392-1024x609.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="609" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Back in the 1960s, teams coached by Hall of Famers Vince Lombardi and Hank Stram practiced and played to win -- in August. Times have certainly changed in the NFL." />
<meta name="twitter:title" content="Remember when August mattered in the NFL? - Talk Of Fame Radio." />
<meta name="twitter:site" content="@talkoffamenet" />
<meta name="twitter:image" content="https://www.talkoffamenetwork.com/wp-content/uploads/2016/01/LombardiVince-e1472052389392.jpg" />
<meta name="twitter:creator" content="@RickGosselin9" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.talkoffamenetwork.com\/","sameAs":["https:\/\/www.facebook.com\/talkoffamenet","https:\/\/twitter.com\/talkoffamenet"],"@id":"https:\/\/www.talkoffamenetwork.com\/#organization","name":"Talk of Fame Network","logo":"http:\/\/www.talkoffamenetwork.com\/wp-content\/uploads\/2017\/02\/Talk-of-Fame-logo_178x80.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Talk Of Fame Radio. &raquo; Feed" href="https://www.talkoffamenetwork.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Talk Of Fame Radio. &raquo; Comments Feed" href="https://www.talkoffamenetwork.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Talk Of Fame Radio. &raquo; Remember when August mattered in the NFL? Comments Feed" href="https://www.talkoffamenetwork.com/remember-when-august-mattered-in-the-nfl/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-91366810-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-91366810-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.talkoffamenetwork.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bktickercss-css'  href='https://www.talkoffamenetwork.com/wp-content/plugins/bknewsticker/ticker.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='bkfont-css'  href='https://www.talkoffamenetwork.com/wp-content/plugins/bknewsticker/font-awesome/css/font-awesome.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?v=4.00&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://www.talkoffamenetwork.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=1527008346' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://www.talkoffamenetwork.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=1527008346' type='text/css' media='all' />
<link rel='stylesheet' id='magic-shortcodes-css'  href='https://www.talkoffamenetwork.com/wp-content/plugins/magic-shortcodes-builder-lite/public/css/magic-shortcodes-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='prisna-social-counter-css'  href='https://www.talkoffamenetwork.com/wp-content/plugins/social-counter/styles/prisna-social-counter.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='t4bnt_front_css-css'  href='http://www.talkoffamenetwork.com/wp-content/plugins/t4b-news-ticker/css/t4bnt_front.css?v=1.0&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.talkoffamenetwork.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-icon-css'  href='https://www.talkoffamenetwork.com/wp-content/themes/presso/font-icons/social-icons/css/zocial.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='entypo-icon-css'  href='https://www.talkoffamenetwork.com/wp-content/themes/presso/font-icons/entypo/css/entypo.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-icon-css'  href='https://www.talkoffamenetwork.com/wp-content/themes/presso/font-icons/awesome/css/awesome.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.talkoffamenetwork.com/wp-content/themes/presso/js/slick/slick.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='https://www.talkoffamenetwork.com/wp-content/themes/presso/js/slick/slick-theme.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='presso-css-theme-css'  href='https://www.talkoffamenetwork.com/wp-content/themes/presso/style.css?ver=3.0.0' type='text/css' media='all' />
<style id='presso-css-theme-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='socicon-css'  href='https://www.talkoffamenetwork.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.talkoffamenetwork.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.talkoffamenetwork.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.talkoffamenetwork.com/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.talkoffamenetwork.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='https://www.talkoffamenetwork.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-presso_options-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%7CLato%3A700&#038;ver=1511408362' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.talkoffamenetwork.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.talkoffamenetwork.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.talkoffamenetwork.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talkoffamenetwork.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.6'></script>
<script type='text/javascript' src='https://www.talkoffamenetwork.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.talkoffamenetwork.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.talkoffamenetwork.com/wp-content/plugins/bknewsticker/cycle.js?ver=1.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.talkoffamenetwork.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talkoffamenetwork.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.talkoffamenetwork.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.talkoffamenetwork.com/wp-includes/js/shortcode.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.talkoffamenetwork.com/wp-admin/js/media-upload.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.talkoffamenetwork.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.talkoffamenetwork.com/wp-content/plugins/magic-shortcodes-builder-lite/public/js/magic-shortcodes-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.talkoffamenetwork.com/wp-content/plugins/t4b-news-ticker/js/t4bnt-front.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"rest_api":"1","sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.talkoffamenetwork.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"29395","token":"3c25bd95db","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talkoffamenetwork.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js?ver=4.1.0'></script>
<link rel='https://api.w.org/' href='https://www.talkoffamenetwork.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.talkoffamenetwork.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.talkoffamenetwork.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://wp.me/p4O8yn-7E7' />
<link rel="alternate" type="application/json+oembed" href="https://www.talkoffamenetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.talkoffamenetwork.com%2Fremember-when-august-mattered-in-the-nfl%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.talkoffamenetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.talkoffamenetwork.com%2Fremember-when-august-mattered-in-the-nfl%2F&#038;format=xml" />
<style type="text/css" media="screen">
#bknewsticker,#allticker{
background: #0a0a0a!important;
}
#bknews-title{
	border-right: 6px solid #0a0a0a!important;

}
.tickerText{
	color: #ffffff!important;
	font-size: 14px!important;
}

.tickerDate{
    color: #e52222!important;
    font-size: 14px!important;
}
.tickerDate{
	background: #0a0202!important;
}
#bknews-title h3{
	 color: #e52222;
	 border-bottom: 40px solid #0a0202!important;
	 font-size: 14px!important;
}
#allticker{
	border-bottom: 2px solid #9b9b9b!important;
}
.tickerLink a, .tickermore a{
	color: #26ffff!important;
	font-size: 14px!important;
}
</style>	<style>.mtphr-dnt a { color: #FC6; } font-family: Arial, sans-serif; font-size: 16px; font-weight: bold; color: #FC6; background: #FC6; border: 1px solid #FC6; padding: 10px; margin-bottom: 20px; -webkit-border-radius: 5px; -moz-border-radius: 5px; border-radius: 5px; }</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
		<!-- Facebook Integration -->

		<meta property="og:site_name" content="Talk Of Fame Radio.">

					<meta property="og:title" content="Remember when August mattered in the NFL?">
			<meta property="og:description" content="Hall of Fame coach Vince Lombardi believed winning can become a habit. So can losing. So he played to win every time his Green Bay Packers took the field. During his nine seasons in Green Bay, Lombardi posted a 42-8 record during the exhibition season.">
			<meta property="og:url" content="https://www.talkoffamenetwork.com/remember-when-august-mattered-in-the-nfl/"/>
						<meta property="og:image" content="https://www.talkoffamenetwork.com/wp-content/uploads/2016/01/LombardiVince-e1472052389392.jpg" />
						
		
		<!-- End Facebook Integration -->
		<link rel="icon" href="https://www.talkoffamenetwork.com/wp-content/uploads/2017/02/cropped-Talk-of-Fame-logo_178x80-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.talkoffamenetwork.com/wp-content/uploads/2017/02/cropped-Talk-of-Fame-logo_178x80-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.talkoffamenetwork.com/wp-content/uploads/2017/02/cropped-Talk-of-Fame-logo_178x80-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.talkoffamenetwork.com/wp-content/uploads/2017/02/cropped-Talk-of-Fame-logo_178x80-270x270.png" />
		<style id="vw-custom-font" type="text/css">
						
					</style>
					<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.vw-menu-main .main-menu-link {
    font-family: Lato;
    text-transform: uppercase;
    letter-spacing: 0px;
    font-weight: 700;
    font-style: normal;
    font-size: 18px;
}			</style>
		<style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#f5f5f5;}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:Oswald;text-transform:uppercase;letter-spacing:0px;font-weight:700;font-style:normal;color:#333;}h1{font-size:36px;}h2{font-size:30px;}h3{font-size:24px;}h4{font-size:18px;}h5{font-size:14px;}h6{font-size:12px;}body,cite,.vw-quote-cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666;font-size:14px;}.vw-top-bar{font-family:Oswald;letter-spacing:0px;font-weight:400;font-style:normal;font-size:13px;}.widget-title{font-family:Oswald;letter-spacing:1px;font-weight:700;font-style:normal;color:#333;font-size:33px;}.vwspc-section-title{font-family:Oswald;letter-spacing:1px;font-weight:700;font-style:normal;color:#333;font-size:33px;}.vw-super-title{font-size:13px;}.vw-post-box .vw-post-box__meta{font-size:11px;}.vw-categories{font-size:11px;}.vw-header__logo{padding-top:42px;padding-right:30px;padding-bottom:42px;padding-left:15px;}.vw-site-header__floating{padding-top:11px;padding-bottom:11px;}.vw-header{background:#ffffff;}.vw-header,.vw-header .vw-instant-search i{color:#191919;}.vw-top-bar{background:#191919;}.vw-top-bar{color:#eeeeee;}.vw-menu-main .main-menu-link{font-family:Lato;text-transform:uppercase;letter-spacing:0px;font-weight:700;font-style:normal;font-size:14px;}.vw-menu-main{background:transparent;}.vw-menu-main .main-menu-link{color:#141414;}.vw-menu-main .sub-menu-link{color:#2d2d2d;}.vw-menu-main .sub-menu-wrapper{background:#ffffff;}.vw-footer{background-color:#191919;}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer h6{color:#ffffff;}.vw-footer .widget-title{color:#3facd6;}.vw-footer{color:#9a9a9a;}.vw-bottom-bar{background:#111111;}.vw-bottom-bar{color:#f7f7f7;}</style>	</head>
	<body id="site-top" class="post-template-default single single-post postid-29395 single-format-standard vw-site--full-width vw-post-layout-classic vw-enable-sticky-menu vw-enable-sticky-sidebar vw-disable-inview">

		<div class="vw-site">
			<div class="vw-header-area">
				<!-- Top Bar: Post Ticker / Site Social Networks -->
<div class="vw-top-bar vw-top-bar--ticker-social">

	<div class="container">
		<div class="vw-bar">

						<div class="vw-bar__placeholder vw-bar__placeholder--left vw-today-date">
				Thursday, August 9 2018			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--left">
				
<div class="vw-ticker vw-fixed-bar">
	<div class="vw-ticker__label">Latest</div>
	<div class="vw-ticker__list">
		<ul class="">
							<li><a href="https://www.talkoffamenetwork.com/lance-alworth-its-time-for-hall-to-admit-johnny-robinson/" rel="bookmark">Lance Alworth: It&#8217;s time for Hall to admit Johnny Robinson</a></li>
							<li><a href="https://www.talkoffamenetwork.com/remember-when-august-mattered-in-the-nfl/" rel="bookmark">Remember when August mattered in the NFL?</a></li>
							<li><a href="https://www.talkoffamenetwork.com/solving-how-the-hall-should-address-future-no-shows/" rel="bookmark">How the Hall of Fame should address future no-shows</a></li>
							<li><a href="https://www.talkoffamenetwork.com/29261-2/" rel="bookmark">Who deserves the one senior nomination for the Class of 2019?</a></li>
					</ul>
	</div>
</div>

			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--right">
				<span class="vw-site-social-links vw-social-icons">		<a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/talkoffamenet" title="Facebook" target="_blank">
			<i class="vw-icon icon-social-facebook"></i>
			<span class="vw-social-icon__label">Facebook</span>
		</a>
				<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/talkoffamenet" title="Twitter" target="_blank">
			<i class="vw-icon icon-social-twitter"></i>
			<span class="vw-social-icon__label">Twitter</span>
		</a>
		</span>
							<div class="vw-instant-search">
				<a class="vw-instant-search__button" href="https://www.talkoffamenetwork.com/search/"><i class="vw-icon icon-entypo-search"></i></a>
			</div>
					</div>

		</div>
	</div>

</div>
<!-- End Top Bar -->
				<!-- Site Header : Right Menu -->
<header class="vw-header vw-header--right-menu"  itemscope itemtype="https://schema.org/WPHeader" >
	
		<div class="vw-header__inner vw-sticky-menu">
		<div class="vw-bar container">

			<div class="vw-header__logo">
				
				
<!-- Logo -->
<div class="vw-logo"  itemscope itemtype="https://schema.org/Organization" >
	
	<a class="vw-logo__link" href="https://www.talkoffamenetwork.com/"  itemprop="url" >

									<img class="vw-logo__mobile_image" src="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png" srcset="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png 2x" width="178" height="80" alt="Talk Of Fame Radio."  itemprop="mobile_logo" >
			
			<img class="vw-logo__image" src="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png" srcset="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png 2x" width="178" height="80" alt="Talk Of Fame Radio."  itemprop="logo" >

		
		
	</a>

</div>
<!-- End Logo -->
				<div class="vw-mobile-nav-button">
	<button class="hamburger hamburger--spin" type="button">
		<span class="hamburger-box">
			<span class="hamburger-inner"></span>
		</span>
	</button>
</div>
			</div>

			<div class="vw-header__main-menu">
				<!-- Main Menu -->
<nav class="vw-menu-main"  itemscope itemtype="https://schema.org/SiteNavigationElement" >

	<ul id="menu-header-menu" class="vw-menu vw-menu-type-mega"><li id="menu-item-16756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16756 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.talkoffamenetwork.com/category/nfl-stories/" class=" menu-link main-menu-link"><span>NFL Stories</span></a></li>
<li id="menu-item-16639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16639 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.talkoffamenetwork.com/category/state-your-case/" class=" menu-link main-menu-link"><span>State Your Case</span></a></li>
<li id="menu-item-16641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16641 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.talkoffamenetwork.com/category/poll-question/" class=" menu-link main-menu-link"><span>Poll Question</span></a></li>
<li id="menu-item-16642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16642 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.talkoffamenetwork.com/category/interview-archives/" class=" menu-link main-menu-link"><span>HoF Interviews</span></a></li>
<li id="menu-item-16732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16732 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.talkoffamenetwork.com/category/radio-show/" class=" menu-link main-menu-link"><span>Listen To Our show</span></a></li>
<li id="menu-item-16640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16640 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.talkoffamenetwork.com/the-team/" class=" menu-link main-menu-link"><span>Our team</span></a></li>
 </ul>			
</nav>
<!-- End Main Menu -->			</div>

		</div>
		</div>
						<div class="vw-header__ads container"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Anuncios Abril 2012 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6867676394474341"
     data-ad-slot="4653753560"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
				
</header>
<!-- End Site Header -->			</div>
			
			

<div class="vw-content-area clearfix vw-content-area--right-sidebar">
	<div class="container">
		<div class="row">

			<main class="vw-content-main" role="main"  itemprop="mainContentOfPage" >

				
					
					
						<article class="vw-main-post post-29395 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-nfl-history tag-curley-culp tag-hank-stram tag-lee-roy-jordan tag-tom-landry tag-vince-lombardi">
						
							<header class="vw-post-header">

								<div class="vw-categories"><a class=" vw-cat-id-39" href="https://www.talkoffamenetwork.com/category/football/" title="View all posts in Football" rel="category">Football</a><a class=" vw-cat-id-39 vw-cat-id-1702" href="https://www.talkoffamenetwork.com/category/nfl-history/" title="View all posts in NFL History" rel="category">NFL History</a></div>								
								<h1 class="vw-post-title"  itemprop="headline" >Remember when August mattered in the NFL?</h1>
								
								
								<hr>

								<div class="vw-post-meta vw-bar vw-bar--sm">
									<div class="vw-bar__placeholder vw-bar__placeholder--left">
												<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="https://www.talkoffamenetwork.com/author/rick/" title="Posts by Rick Gosselin"><img itemprop="image" src="https://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Rick-Gosselin-70x70.jpg" width="24" height="24" alt="Rick Gosselin" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></a>
			<a class="vw-post-author__name" href="https://www.talkoffamenetwork.com/author/rick/" title="Posts by %s Rick Gosselin" rel="author"  itemprop="name" >Rick Gosselin</a>

		</span>
												<a href="https://www.talkoffamenetwork.com/remember-when-august-mattered-in-the-nfl/" class="vw-post-date updated" title="Permalink to Remember when August mattered in the NFL?" rel="bookmark"><time  itemprop="datePublished"  datetime="2018-08-09T00:01:28+00:00">16 hours ago</time></a>										<span class="vw-post-views">195 Views</span>									</div>

									<div class="vw-bar__placeholder vw-bar__placeholder--right">
												<div class="vw-post-share">
			<a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=https://www.talkoffamenetwork.com/remember-when-august-mattered-in-the-nfl/"><i class="vw-icon icon-social-facebook"></i></a>
			<a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?status=Remember%20when%20August%20mattered%20in%20the%20NFL?%20-%20https://www.talkoffamenetwork.com/remember-when-august-mattered-in-the-nfl/"><i class="vw-icon icon-social-twitter"></i></a>
			<a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.talkoffamenetwork.com/remember-when-august-mattered-in-the-nfl/&#038;media=https://www.talkoffamenetwork.com/wp-content/uploads/2016/01/LombardiVince-e1472052389392.jpg&#038;description=Remember%20when%20August%20mattered%20in%20the%20NFL?"><i class="vw-icon icon-social-pinterest"></i></a>
			<a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=https://www.talkoffamenetwork.com/remember-when-august-mattered-in-the-nfl/"><i class="vw-icon icon-social-gplus"></i></a>
			<a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=https://www.talkoffamenetwork.com/remember-when-august-mattered-in-the-nfl/"><i class="vw-icon icon-social-linkedin"></i></a>
			<a class="vw-post-share__link vw-post-share__link--email" href="mailto:?subject=Remember when August mattered in the NFL?&amp;body=Checkout+this+url+https%3A%2F%2Fwww.talkoffamenetwork.com%2Fremember-when-august-mattered-in-the-nfl%2F"><i class="vw-icon icon-social-email"></i></a>
		</div>
											</div>
								</div>

							</header>
							
										<figure class="vw-post-media vw-post-media--featured wp-caption"  itemprop="image"  itemscope itemtype="https://schema.org/ImageObject" >

				<a class="" href="https://www.talkoffamenetwork.com/wp-content/uploads/2016/01/LombardiVince-e1472052389392.jpg" title="Vince Lombardi photo courtesy of the Green Bay Packers" rel="bookmark"  itemprop="image" >
					<img width="2211" height="1314" src="https://www.talkoffamenetwork.com/wp-content/uploads/2016/01/LombardiVince-e1472052389392.jpg" class="attachment-presso_thumbnail_full_width wp-post-image" alt="" itemprop="image" srcset="https://www.talkoffamenetwork.com/wp-content/uploads/2016/01/LombardiVince-e1472052389392.jpg 2211w, https://www.talkoffamenetwork.com/wp-content/uploads/2016/01/LombardiVince-e1472052389392-300x178.jpg 300w, https://www.talkoffamenetwork.com/wp-content/uploads/2016/01/LombardiVince-e1472052389392-768x456.jpg 768w, https://www.talkoffamenetwork.com/wp-content/uploads/2016/01/LombardiVince-e1472052389392-1024x609.jpg 1024w, https://www.talkoffamenetwork.com/wp-content/uploads/2016/01/LombardiVince-e1472052389392-93x55.jpg 93w" sizes="(max-width: 2211px) 100vw, 2211px" />				</a>

									<figcaption class="vw-floating-caption"  itemprop="caption" >
						<span>Vince Lombardi photo courtesy of the Green Bay Packers</span>
					</figcaption>
				
			</figure>
			
							<div class="vw-post-content clearfix"  itemprop="articleBody" ><p>Once upon a time NFL training camps were a time for players to get into shape and prepare themselves for a season.<div id="bsa-html" class="bsaProContainer bsaProContainer-2 bsa-html bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ads Home 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6867676394474341"
     data-ad-slot="1219809777"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					
<p>Lee Roy Jordan recalled reporting to the Dallas Cowboys’ training camp in Thousand Oaks, Calif., four weeks before the first exhibition game. Then the Cowboys would play six preseason games. That’s 10 weeks the Cowboys spent together every summer under Hall of Fame coach Tom Landry before playing a meaningful snap.
<p>The 2018 Cowboys reported for training camp 14 days before their first preseason game, then will play four of them. But the word “play” is an overstatement. A year ago, in the four Dallas preseason games, quarterback Dak Prescott played only three of a possible 16 quarters, throwing just 22 passes.
<p>With the salary cap, there’s such a fear of injuries that NFL teams only play their starters enough in August to get a whiff of contact. That wasn’t the type of summer Jordan recalls during his days as the middle linebacker of the Cowboys in the 1960s and 1970s.<div id="bsa-html" class="bsaProContainer bsaProContainer-3 bsa-html bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ads Home 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6867676394474341"
     data-ad-slot="1219809777"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-3');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					
<p>“We went full speed in drills every day against each other,” Jordan said. “We practiced and played those exhibition games like they were important. The starters played quite a bit. We played at least a half in every game and in the last preseason game we normally played the whole way. The final preseason game was sort of a dress rehearsal for the (season) kickoff the next week.”
<p>Not any more. Most teams sit their starters that final preseason game. The third game is the important one. Teams will go with their first units for a half and occasionally let them play a series or two into the third quarter, then shut the starting unit down the fourth and final week of the preseason.
<p>And contact is rare on today’s practice fields. Teams are allowed to have contact once a day in training camp, then only 15 padded practices during the course of the regular season.<div id="bsa-html" class="bsaProContainer bsaProContainer-4 bsa-html bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ads Home 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6867676394474341"
     data-ad-slot="1219809777"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-4');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					
<p>That wasn’t the type of summer Hall of Fame defensive tackle Curley Culp recalls with the Kansas City Chiefs in the late 1960s under Hall of Fame coach Hank Stram.
<p>“We had three a practices – one in the morning with pads, one in the afternoon in shorts and helmets and then an evening practice in pads,” Culp said. “We had pads on almost every day. We live scrimmaged all the time. We had live drills throughout the practices. There was always a little contact going on. This was football. It’s a physical sport.”
<p>NFL teams took those preseason games a bit more seriously then than they do today. In 1969, the Chiefs traveled the country in the preseason, playing games in Alabama, Mississippi and California in addition to their home state of Missouri. Kansas City went 6-0 that preseason, setting the tone for an 11-3 campaign that produced the franchise’s only Super Bowl championship.
<p>“Hank wanted to win,” Culp said. “We wanted to win. You want to get that consistency built up. You feel better when you win, whether it’s the preseason or regular season. Like Al Davis said, `Just win baby.’”
<p>Hall of Fame coach Vince Lombardi believed winning can become a habit. So can losing. So he played to win every time his Green Bay Packers took the field. During his nine seasons in Green Bay, Lombardi posted a 42-8 record during the exhibition season. His Packers went 6-0 three times in the preseason and reached the NFL championship game each time.
<p>Stram went 40-11 in his 10 preseasons with the Chiefs. Kansas City was unbeaten in the preseason in both years the Chiefs reached the Super Bowl. The Cowboys went 6-0 in the 1971 preseason on the way to their first Lombardi Trophy and the Pittsburgh Steelers also went 6-0 in the 1974 season on the way to their first Lombardi Trophy. But that was then.
<p>The Philadelphia Eagles went 2-2 in the 2018 preseason on the way to their first Lombardi Trophy. Their Super Bowl opponent, the New England Patriots, went 1-3 that preseason. In fact, only one of the last 14 NFL champions went undefeated in the preseason. That was the 2013 Seattle Seahawks, who started quarterback Russell Wilson all four games that August.
<p>Once upon a time the preseason could give us a reading on the best teams in football. Not any more. The 2018 preseason starts with a full slate this weekend. Too bad we can’t fast forward football to September.
<div id="bsa-html" class="bsaProContainer bsaProContainer-5 bsa-html bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Anuncios Abril 2012 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6867676394474341"
     data-ad-slot="4653753560"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-5');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://www.talkoffamenetwork.com/remember-when-august-mattered-in-the-nfl/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.talkoffamenetwork.com/remember-when-august-mattered-in-the-nfl/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.talkoffamenetwork.com/remember-when-august-mattered-in-the-nfl/" data-text="Remember when August mattered in the NFL?"  >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://www.talkoffamenetwork.com/remember-when-august-mattered-in-the-nfl/"></div></div></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://www.talkoffamenetwork.com/remember-when-august-mattered-in-the-nfl/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div>

							<footer class="vw-post-footer clearfix"><div class="vw-tags"><span class="vw-tags__title vw-header-font"><i class="vw-icon icon-entypo-tag"></i></span> <a href="https://www.talkoffamenetwork.com/tag/curley-culp/" rel="tag">Curley Culp</a><a href="https://www.talkoffamenetwork.com/tag/hank-stram/" rel="tag">Hank Stram</a><a href="https://www.talkoffamenetwork.com/tag/lee-roy-jordan/" rel="tag">Lee Roy Jordan</a><a href="https://www.talkoffamenetwork.com/tag/tom-landry/" rel="tag">Tom Landry</a><a href="https://www.talkoffamenetwork.com/tag/vince-lombardi/" rel="tag">Vince Lombardi</a></div></footer>

							<meta itemprop="datePublished" content="2018-08-09T00:01:28+00:00"/><meta itemprop="dateModified" content="2018-08-09T08:36:58+00:00"/><meta itemprop="author" content="Rick Gosselin"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
					<meta content="" itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.talkoffamenetwork.com/remember-when-august-mattered-in-the-nfl/"/>
			
						</article><!-- #post-## -->

					
					
					<div class="vw-post-navigation clearfix">
				<a class="vw-post-navigation__previous clearfix" href="https://www.talkoffamenetwork.com/solving-how-the-hall-should-address-future-no-shows/">
			<span class="vw-post-navigation__icon"><i class="vw-icon icon-entypo-left-open-big"></i></span>
			<h5 class="vw-post-navigation__title">
				<span class="vw-post-navigation__label">Previous</span>
				How the Hall of Fame should address future no-shows			</h5>
		</a>
	
	
				<a class="vw-post-navigation__next clearfix" href="https://www.talkoffamenetwork.com/lance-alworth-its-time-for-hall-to-admit-johnny-robinson/">
			<span class="vw-post-navigation__icon"><i class="vw-icon icon-entypo-left-open-big"></i></span>
			<h5 class="vw-post-navigation__title">
				<span class="vw-post-navigation__label">Next</span>
				Lance Alworth: It&#039;s time for Hall to admit Johnny Robinson			</h5>
		</a>
	
</div><div class="vw-about-author clearfix"  itemprop="author"  itemscope itemtype="https://schema.org/Person" >

	<div class="vw-about-author__inner clearfix">
		<a class="vw-avatar" href="https://www.talkoffamenetwork.com/author/rick/" title="Posts by Rick Gosselin"><img itemprop="image" src="https://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Rick-Gosselin-360x360.jpg" width="150" height="150" alt="Rick Gosselin" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 alignnone photo" /></a>		
		<div class="vw-about-author__info">
			<div class="vw-about-author__tagline">About the author</div>

			<h4 class="vw-about-author__name"  itemprop="name" >Rick Gosselin</h4>

						<p class="vw-about-author__bio"  itemprop="description" >Rick Gosselin has covered the NFL for 44 years, including stints reporting on the Lions, Giants, Chiefs and Cowboys. He has been a Pro Football Hall of Fame voter since the 1980s and won the Dick McCann Award in 2004 for “long and distinguished reporting on professional football.”</p>
			
			<span class="vw-user-social-links vw-social-icons vw-social-icons--solid">		<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="http://RickGosselin9" title="Twitter" target="_blank">
			<i class="vw-icon icon-social-twitter"></i>
			<span class="vw-social-icon__label">Twitter</span>
		</a>
				<a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="http://www.facebook.com/talkoffamenet" title="Facebook" target="_blank">
			<i class="vw-icon icon-social-facebook"></i>
			<span class="vw-social-icon__label">Facebook</span>
		</a>
		</span>		</div>
	</div>
</div>
<div class="vw-related-posts">

	<h3 class="vw-related-posts__title"><span>Related Posts</span></h3>

	
<div class="vw-loop vw-loop--block-e vw-loop--block-e-2">

	<div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--small-gap">

		
			<div class="vw-flex-grid__item" data-slugs="football nfl-history">
				<div class="vw-post-box vw-post-box--full vw-post-box--full-2 post-28978 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-nfl-history tag-curley-culp tag-elvin-bethea tag-robert-brazile tag-walter-payton"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__background" style="background-image: url( https://www.talkoffamenetwork.com/wp-content/uploads/2015/01/BrazileRobertAction-e1420495738265.jpg );"></div>

	<div class="vw-post-box__inner">
		<div class="vw-post-box__content">

			<div class="vw-categories"><a class=" vw-cat-id-39" href="https://www.talkoffamenetwork.com/category/football/" title="View all posts in Football" rel="category">Football</a><a class=" vw-cat-id-39 vw-cat-id-1702" href="https://www.talkoffamenetwork.com/category/nfl-history/" title="View all posts in NFL History" rel="category">NFL History</a></div>			
			<h3 class="vw-post-box__title"  itemprop="headline" >
				Five memorable moments from the HOF career of Robert Brazile			</h3>

			<div class="vw-post-box__meta">
				<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2018-08-02T12:00:42+00:00">1 week ago</time></span>			</div>

			<a class="vw-post-box__link" href="https://www.talkoffamenetwork.com/five-memorable-moments-from-the-hof-career-of-robert-brazile/"></a>

		</div>
	</div>

	<a class="vw-post-box__link" href="https://www.talkoffamenetwork.com/five-memorable-moments-from-the-hof-career-of-robert-brazile/"  itemprop="url" ></a>

	<meta itemprop="datePublished" content="2018-08-02T12:00:42+00:00"/><meta itemprop="dateModified" content="2018-07-26T15:17:19+00:00"/><meta itemprop="author" content="Rick Gosselin"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>
			
		
			<div class="vw-flex-grid__item" data-slugs="football nfl-history">
				<div class="vw-post-box vw-post-box--full vw-post-box--full-2 post-28026 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-nfl-history tag-fuzzy-thurston tag-jerry-kramer tag-jim-taylor tag-paul-hornung tag-vince-lombardi"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__background" style="background-image: url( https://www.talkoffamenetwork.com/wp-content/uploads/2018/01/jerrykramer.jpg );"></div>

	<div class="vw-post-box__inner">
		<div class="vw-post-box__content">

			<div class="vw-categories"><a class=" vw-cat-id-39" href="https://www.talkoffamenetwork.com/category/football/" title="View all posts in Football" rel="category">Football</a><a class=" vw-cat-id-39 vw-cat-id-1702" href="https://www.talkoffamenetwork.com/category/nfl-history/" title="View all posts in NFL History" rel="category">NFL History</a></div>			
			<h3 class="vw-post-box__title"  itemprop="headline" >
				Five memorable moments from the HOF career of Jerry Kramer			</h3>

			<div class="vw-post-box__meta">
				<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2018-07-26T15:00:23+00:00">2 weeks ago</time></span>			</div>

			<a class="vw-post-box__link" href="https://www.talkoffamenetwork.com/five-greatest-moments-jerry-kramers-hof-career/"></a>

		</div>
	</div>

	<a class="vw-post-box__link" href="https://www.talkoffamenetwork.com/five-greatest-moments-jerry-kramers-hof-career/"  itemprop="url" ></a>

	<meta itemprop="datePublished" content="2018-07-26T15:00:23+00:00"/><meta itemprop="dateModified" content="2018-07-26T15:40:27+00:00"/><meta itemprop="author" content="Rick Gosselin"/><meta itemprop="interactionCount" content="UserComments:4"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>
			
		
			<div class="vw-flex-grid__item" data-slugs="football nfl-history">
				<div class="vw-post-box vw-post-box--full vw-post-box--full-2 post-28432 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-nfl-history tag-bill-belichick tag-don-shula tag-marv-levy tag-paul-brown tag-tom-brady tag-vince-lombardi"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__background" style="background-image: url( https://www.talkoffamenetwork.com/wp-content/uploads/2014/12/Belichick-Crop.jpg );"></div>

	<div class="vw-post-box__inner">
		<div class="vw-post-box__content">

			<div class="vw-categories"><a class=" vw-cat-id-39" href="https://www.talkoffamenetwork.com/category/football/" title="View all posts in Football" rel="category">Football</a><a class=" vw-cat-id-39 vw-cat-id-1702" href="https://www.talkoffamenetwork.com/category/nfl-history/" title="View all posts in NFL History" rel="category">NFL History</a></div>			
			<h3 class="vw-post-box__title"  itemprop="headline" >
				Belichick, Patriots again stalk history			</h3>

			<div class="vw-post-box__meta">
				<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2018-06-07T00:01:37+00:00">2 months ago</time></span>			</div>

			<a class="vw-post-box__link" href="https://www.talkoffamenetwork.com/belichick-patriots-again-stalk-history/"></a>

		</div>
	</div>

	<a class="vw-post-box__link" href="https://www.talkoffamenetwork.com/belichick-patriots-again-stalk-history/"  itemprop="url" ></a>

	<meta itemprop="datePublished" content="2018-06-07T00:01:37+00:00"/><meta itemprop="dateModified" content="2018-06-06T18:40:43+00:00"/><meta itemprop="author" content="Rick Gosselin"/><meta itemprop="interactionCount" content="UserComments:1"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>
			
		
			<div class="vw-flex-grid__item" data-slugs="nfl-stories podcast">
				<div class="vw-post-box vw-post-box--full vw-post-box--full-2 post-27601 post type-post status-publish format-standard has-post-thumbnail hentry category-nfl-stories category-podcast tag-jerry-kramer tag-jim-taylor tag-paul-hornung tag-vince-lombardi"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__background" style="background-image: url( https://www.talkoffamenetwork.com/wp-content/uploads/2014/07/Kramer1.jpg );"></div>

	<div class="vw-post-box__inner">
		<div class="vw-post-box__content">

			<div class="vw-categories"><a class=" vw-cat-id-40" href="https://www.talkoffamenetwork.com/category/nfl-stories/" title="View all posts in NFL Stories" rel="category">NFL Stories</a><a class=" vw-cat-id-40 vw-cat-id-2258" href="https://www.talkoffamenetwork.com/category/podcast/" title="View all posts in Podcast" rel="category">Podcast</a></div>			
			<h3 class="vw-post-box__title"  itemprop="headline" >
				TOFN podcast: Jerry Kramer recalls Super Bowl II and Lombardi&#8217;s final season			</h3>

			<div class="vw-post-box__meta">
				<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2018-04-27T12:00:48+00:00">3 months ago</time></span>			</div>

			<a class="vw-post-box__link" href="https://www.talkoffamenetwork.com/tofn-podcast-jerry-kramer-recalls-super-bowl-ii-lombardis-final-season/"></a>

		</div>
	</div>

	<a class="vw-post-box__link" href="https://www.talkoffamenetwork.com/tofn-podcast-jerry-kramer-recalls-super-bowl-ii-lombardis-final-season/"  itemprop="url" ></a>

	<meta itemprop="datePublished" content="2018-04-27T12:00:48+00:00"/><meta itemprop="dateModified" content="2018-04-27T10:09:06+00:00"/><meta itemprop="author" content="Rick Gosselin"/><meta itemprop="interactionCount" content="UserComments:1"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>
			
		
	</div>
	
</div>
</div>


<div id="comments" class="vw-comments-area">
	
	<h3 class="vw-comments-title"><span>No Comment</span></h3>
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/remember-when-august-mattered-in-the-nfl/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.talkoffamenetwork.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit comment" /> <input type='hidden' name='comment_post_ID' value='29395' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="710bd79005" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="62"/></p>			</form>
			</div><!-- #respond -->
		
</div>

				
			</main>

			
	<aside class="vw-content-sidebar"  itemscope itemtype="https://schema.org/WPSideBar" >
		
		<meta itemprop="name" content="Sidebar"/>
		<div class="vw-sticky-sidebar theiaStickySidebar"><div id="text-8" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Interiores --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-6867676394474341"
     data-ad-slot="8581240915"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.talkoffamenetwork.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="vw_widget_categories-3" class="widget widget_vw_widget_categories"><ul class="vw-category-list">				<li class="vw-category-list__item  vw-category-list__item--show-count vw-category-list__item--no-title clearfix">
										<div class="vw-category-list__count">1594</div>
					
					<h3 class="vw-category-list__title">
						<a href="https://www.talkoffamenetwork.com/category/nfl-stories/" title="Permalink to " rel="bookmark">
							NFL Stories						</a>
					</h3>

												<div class="vw-category-posts">
															<a href="https://www.talkoffamenetwork.com/solving-how-the-hall-should-address-future-no-shows/" title="Permalink to How the Hall of Fame should address future no-shows" rel="bookmark" style="background-image: url( https://www.talkoffamenetwork.com/wp-content/uploads/2014/09/halloffame-e1438479290993.jpg );">
								</a>
															<a href="https://www.talkoffamenetwork.com/hof-judgements-what-t-o-missed-and-you-didnt/" title="Permalink to HOF Judgements: What T.O. missed &#8230; and you didn&#8217;t" rel="bookmark" style="background-image: url( https://www.talkoffamenetwork.com/wp-content/uploads/2017/08/Hall2017-150x83.jpg );">
								</a>
															<a href="https://www.talkoffamenetwork.com/a-perfect-goodbye-for-former-49ers-hero-dwight-clark/" title="Permalink to A perfect goodbye for former 49ers&#8217; hero Dwight Clark" rel="bookmark" style="background-image: url( https://www.talkoffamenetwork.com/wp-content/uploads/2018/08/dwightclarkservice4-e1533167433224-150x83.jpg );">
								</a>
														</div>
										</li>
							<li class="vw-category-list__item  vw-category-list__item--show-count vw-category-list__item--no-title clearfix">
										<div class="vw-category-list__count">69</div>
					
					<h3 class="vw-category-list__title">
						<a href="https://www.talkoffamenetwork.com/category/radio-show/" title="Permalink to " rel="bookmark">
							Radio Show						</a>
					</h3>

												<div class="vw-category-posts">
															<a href="https://www.talkoffamenetwork.com/talk-of-fame-final-best-of-show-huge-hit/" title="Permalink to Talk of Fame Network&#8217;s final &#8220;best of&#8221; show is huge HIT!" rel="bookmark" style="background-image: url( https://www.talkoffamenetwork.com/wp-content/uploads/2017/12/sandwich-150x83.jpg );">
								</a>
															<a href="https://www.talkoffamenetwork.com/talk-of-fame-offers-third-set-of-best-of-interviews-from-2017/" title="Permalink to Talk of Fame offers third set of &#8220;best of interviews&#8221; from 2017" rel="bookmark" style="background-image: url( https://www.talkoffamenetwork.com/wp-content/uploads/2018/06/panthersnewton-150x83.jpg );">
								</a>
															<a href="https://www.talkoffamenetwork.com/owens-coach-says-being-bullied-drove-him-to-succeed/" title="Permalink to T.O.&#8217;s former coach says scars from being bullied &#8220;stayed with him&#8221; and drove him to succeed" rel="bookmark" style="background-image: url( https://www.talkoffamenetwork.com/wp-content/uploads/2016/01/terrellowens2-e1487352053521-150x83.jpg );">
								</a>
														</div>
										</li>
							<li class="vw-category-list__item  vw-category-list__item--show-count vw-category-list__item--no-title clearfix">
										<div class="vw-category-list__count">205</div>
					
					<h3 class="vw-category-list__title">
						<a href="https://www.talkoffamenetwork.com/category/state-your-case/" title="Permalink to " rel="bookmark">
							State Your Case						</a>
					</h3>

												<div class="vw-category-posts">
															<a href="https://www.talkoffamenetwork.com/state-your-case-why-mlb-london-fletcher-deserves-a-look/" title="Permalink to State Your Case: Why MLB London Fletcher deserves a look" rel="bookmark" style="background-image: url( https://www.talkoffamenetwork.com/wp-content/uploads/2018/07/FletcherLondonRam-e1532176334703-150x83.jpg );">
								</a>
															<a href="https://www.talkoffamenetwork.com/state-your-case-rosenbloom-vision-success-make-him-hof-worthy/" title="Permalink to State Your Case: Does Rosenbloom&#8217;s vision, success make him HOF worthy?" rel="bookmark" style="background-image: url( https://www.talkoffamenetwork.com/wp-content/uploads/2018/06/carrollrosenbloom-150x83.jpg );">
								</a>
															<a href="https://www.talkoffamenetwork.com/state-your-case-the-greatness-that-was-george-webster/" title="Permalink to State Your Case: The greatness that was George Webster" rel="bookmark" style="background-image: url( https://www.talkoffamenetwork.com/wp-content/uploads/2018/07/georgewebster2-e1532398664804-150x83.jpeg );">
								</a>
														</div>
										</li>
			</ul></div><div id="text-3" class="widget widget_text"><h3 class="widget-title"><span>This Weeks Poll Question</span></h3>			<div class="textwidget">	<div data-opinionstage-embed-url="https://www.opinionstage.com/api/v1/polls/2513469/code.json?width=" style="display: none; visibility: hidden;"></div>

</div>
		</div></div>
	</aside>


		</div>
	</div>
</div>


			<footer class="vw-footer"  itemscope itemtype="https://schema.org/WPFooter" >

	
	<!-- Site Footer Sidebar -->
<div class="vw-footer-sidebars vw-site-footer-sidebar--layout-5">
	<div class="container">
		<div class="row">
			<aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-4"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="text-6" class="widget widget_text"><h3 class="widget-title"><span>About Us</span></h3>			<div class="textwidget"><p>Whenever a notable player reaches or nears retirement, the first questions asked is, “Is he a first-ballot Hall of Famer?”<br />
Well, we have the answer. That’s because our weekly radio program is hosted by three long-time NFL writers: Clark Judge, Ron Borges and Rick Gosselin are three of the 48 selectors for the Pro Football Hall of Fame.<br />
Here’s the hook: where other programs call their analysts “insiders,” our guys ARE insiders. Because they’re on the “inside,” these guys have access to some of the biggest names in pro football. Our two-hour show puts a Hall-of-Fame perspective on players, coaches, plays, issues and stadiums from the past, present and future. </p>
</div>
		</div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-md-4"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="vw_widget_posts-3" class="widget widget_vw_widget_posts"><span class="vw-super-title">Custom widget</span><h3 class="widget-title"><span>Most Commented</span></h3>
<div class="vw-loop vw-loop--block-c vw-loop--block-c-1 vw-loop--border-bottom">

	<div class="vw-flex-grid vw-flex-grid--sm-1 vw-flex-grid--large-gap">

		
			<div class="vw-flex-grid__item" data-slugs="football state-your-case">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-17390 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-state-your-case tag-dick-butkus tag-doomsday-defense tag-lee-roy-jordan tag-ray-nitschke"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="https://www.talkoffamenetwork.com/state-case-lee-roy-jordan/"  itemprop="url"  rel="bookmark">
				<img width="70" height="70" src="https://www.talkoffamenetwork.com/wp-content/uploads/2017/02/JordanLeeRoyRun-e1487966310401-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="https://www.talkoffamenetwork.com/wp-content/uploads/2017/02/JordanLeeRoyRun-e1487966310401-70x70.jpg 70w, https://www.talkoffamenetwork.com/wp-content/uploads/2017/02/JordanLeeRoyRun-e1487966310401-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://www.talkoffamenetwork.com/state-case-lee-roy-jordan/"  itemprop="url"  rel="bookmark">
					State Your Case: Why Lee Roy Jordan belongs in the Hall				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="https://www.talkoffamenetwork.com/author/rick/" title="Posts by Rick Gosselin" rel="author"  itemprop="name" >Rick Gosselin</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2017-02-28T00:01:00+00:00">1 year ago</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2017-02-28T00:01:00+00:00"/><meta itemprop="dateModified" content="2017-02-28T08:16:07+00:00"/><meta itemprop="author" content="Rick Gosselin"/><meta itemprop="interactionCount" content="UserComments:249"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>

		
			<div class="vw-flex-grid__item" data-slugs="football state-your-case">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-22670 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-state-your-case tag-colin-kaepernick tag-cookie-gilchrist tag-jim-brown"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="https://www.talkoffamenetwork.com/state-your-case-why-cookie-gilchrist-is-worthy-of-hof-consideration/"  itemprop="url"  rel="bookmark">
				<img width="70" height="70" src="https://www.talkoffamenetwork.com/wp-content/uploads/2017/10/GilchristCookie-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://www.talkoffamenetwork.com/state-your-case-why-cookie-gilchrist-is-worthy-of-hof-consideration/"  itemprop="url"  rel="bookmark">
					State Your Case: Why Cookie Gilchrist is worthy of HOF consideration				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="https://www.talkoffamenetwork.com/author/rick/" title="Posts by Rick Gosselin" rel="author"  itemprop="name" >Rick Gosselin</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2017-10-17T00:01:56+00:00">10 months ago</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2017-10-17T00:01:56+00:00"/><meta itemprop="dateModified" content="2017-10-17T15:18:02+00:00"/><meta itemprop="author" content="Rick Gosselin"/><meta itemprop="interactionCount" content="UserComments:205"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>

		
			<div class="vw-flex-grid__item" data-slugs="radio-show">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-4509 post type-post status-publish format-standard has-post-thumbnail hentry category-radio-show tag-charles-haley tag-tom-brady"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="https://www.talkoffamenetwork.com/haley-bradys-super-bowls-tainted/"  itemprop="url"  rel="bookmark">
				<img width="70" height="53" src="https://www.talkoffamenetwork.com/wp-content/uploads/2015/02/HaleyColts.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="https://www.talkoffamenetwork.com/wp-content/uploads/2015/02/HaleyColts.jpg 1390w, https://www.talkoffamenetwork.com/wp-content/uploads/2015/02/HaleyColts-300x228.jpg 300w, https://www.talkoffamenetwork.com/wp-content/uploads/2015/02/HaleyColts-1024x780.jpg 1024w, https://www.talkoffamenetwork.com/wp-content/uploads/2015/02/HaleyColts-72x55.jpg 72w, https://www.talkoffamenetwork.com/wp-content/uploads/2015/02/HaleyColts-60x45.jpg 60w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://www.talkoffamenetwork.com/haley-bradys-super-bowls-tainted/"  itemprop="url"  rel="bookmark">
					Haley: Brady&#8217;s Super Bowls Tainted				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="https://www.talkoffamenetwork.com/author/rick/" title="Posts by Rick Gosselin" rel="author"  itemprop="name" >Rick Gosselin</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2015-02-05T08:30:57+00:00">4 years ago</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2015-02-05T08:30:57+00:00"/><meta itemprop="dateModified" content="2017-02-03T12:01:15+00:00"/><meta itemprop="author" content="Rick Gosselin"/><meta itemprop="interactionCount" content="UserComments:188"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>

		
			<div class="vw-flex-grid__item" data-slugs="nfl-stories state-your-case">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-4728 post type-post status-publish format-standard has-post-thumbnail hentry category-nfl-stories category-state-your-case"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="https://www.talkoffamenetwork.com/state-your-case-tom-flores/"  itemprop="url"  rel="bookmark">
				<img width="70" height="70" src="https://www.talkoffamenetwork.com/wp-content/uploads/2014/07/Flores2-e1488051006140-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="https://www.talkoffamenetwork.com/wp-content/uploads/2014/07/Flores2-e1488051006140-70x70.jpg 70w, https://www.talkoffamenetwork.com/wp-content/uploads/2014/07/Flores2-e1488051006140-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://www.talkoffamenetwork.com/state-your-case-tom-flores/"  itemprop="url"  rel="bookmark">
					State Your Case: Tom Flores				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="https://www.talkoffamenetwork.com/author/ron/" title="Posts by Ron Borges" rel="author"  itemprop="name" >Ron Borges</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2015-02-17T07:30:37+00:00">3 years ago</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2015-02-17T07:30:37+00:00"/><meta itemprop="dateModified" content="2015-02-24T05:29:32+00:00"/><meta itemprop="author" content="Ron Borges"/><meta itemprop="interactionCount" content="UserComments:140"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>

				
	</div>
	
</div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-md-4"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="twitter_timeline-3" class="widget widget_twitter_timeline"><h3 class="widget-title"><span>Follow us on Twitter</span></h3><a class="twitter-timeline" data-height="400" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/talkoffamenet">My Tweets</a></div></div></aside>		</div>
	</div>
</div>
<!-- End Site Footer Sidebar -->

	<!-- Bottom Bar: Copyright -->
<div class="vw-bottom-bar vw-bottom-bar--copyright vw-bar">

	<div class="container">
		<div class="vw-bar">

			<div class="vw-bar__placeholder">
				<div class="vw-copyright">Copyright &copy;, All Rights Reserved. Talk of Fame Sports Network. </div>			</div>
			
		</div>
	</div>

</div>
<!-- End bottom Bar -->
</footer>

			
		</div>
		
		<div class="vw-side-panel__backdrop">
	<div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div>
</div>

<div class="vw-side-panel vw-disable-inview">
	<div class="vw-side-panel__socials vw-icon-solid">
		<span class="vw-site-social-links vw-social-icons">		<a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/talkoffamenet" title="Facebook" target="_blank">
			<i class="vw-icon icon-social-facebook"></i>
			<span class="vw-social-icon__label">Facebook</span>
		</a>
				<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/talkoffamenet" title="Twitter" target="_blank">
			<i class="vw-icon icon-social-twitter"></i>
			<span class="vw-social-icon__label">Twitter</span>
		</a>
		</span>	</div>

	<div class="vw-side-panel__menu">
		<h3 class="vw-side-panel__menu-title">MENU</h3>

		<div class="vw-side-panel__main-menu">
			<!-- Mobile Menu -->
<nav class="vw-menu-mobile">

	<ul id="menu-header-menu-1" class="vw-menu vw-menu-type-text clearfix"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16756 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.talkoffamenetwork.com/category/nfl-stories/" class=" menu-link main-menu-link"><span>NFL Stories</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16639 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.talkoffamenetwork.com/category/state-your-case/" class=" menu-link main-menu-link"><span>State Your Case</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16641 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.talkoffamenetwork.com/category/poll-question/" class=" menu-link main-menu-link"><span>Poll Question</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16642 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.talkoffamenetwork.com/category/interview-archives/" class=" menu-link main-menu-link"><span>HoF Interviews</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16732 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.talkoffamenetwork.com/category/radio-show/" class=" menu-link main-menu-link"><span>Listen To Our show</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16640 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.talkoffamenetwork.com/the-team/" class=" menu-link main-menu-link"><span>Our team</span></a></li>
</ul>
</nav>
<!-- End Mobile Menu -->		</div>

		<div class="vw-side-panel__sub-menu">
			<div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div>
			<div class="vw-menu-mobile"></div>
		</div>
	</div>

		<div class="vw-side-panel__sidebar">
		<div class="vw-sticky-sidebar theiaStickySidebar"><div id="vw_widget_posts-2" class="widget widget_vw_widget_posts"><span class="vw-super-title">Widgets on side panel</span><h3 class="widget-title"><span>Don&#8217;t miss</span></h3>
<div class="vw-loop vw-loop--block-c vw-loop--block-c-1 vw-loop--border-bottom">

	<div class="vw-flex-grid vw-flex-grid--sm-1 vw-flex-grid--large-gap">

		
			<div class="vw-flex-grid__item" data-slugs="football nfl-history">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-29395 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-nfl-history tag-curley-culp tag-hank-stram tag-lee-roy-jordan tag-tom-landry tag-vince-lombardi"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="https://www.talkoffamenetwork.com/remember-when-august-mattered-in-the-nfl/"  itemprop="url"  rel="bookmark">
				<img width="70" height="42" src="https://www.talkoffamenetwork.com/wp-content/uploads/2016/01/LombardiVince-e1472052389392.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="https://www.talkoffamenetwork.com/wp-content/uploads/2016/01/LombardiVince-e1472052389392.jpg 2211w, https://www.talkoffamenetwork.com/wp-content/uploads/2016/01/LombardiVince-e1472052389392-300x178.jpg 300w, https://www.talkoffamenetwork.com/wp-content/uploads/2016/01/LombardiVince-e1472052389392-768x456.jpg 768w, https://www.talkoffamenetwork.com/wp-content/uploads/2016/01/LombardiVince-e1472052389392-1024x609.jpg 1024w, https://www.talkoffamenetwork.com/wp-content/uploads/2016/01/LombardiVince-e1472052389392-93x55.jpg 93w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://www.talkoffamenetwork.com/remember-when-august-mattered-in-the-nfl/"  itemprop="url"  rel="bookmark">
					Remember when August mattered in the NFL?				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="https://www.talkoffamenetwork.com/author/rick/" title="Posts by Rick Gosselin" rel="author"  itemprop="name" >Rick Gosselin</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2018-08-09T00:01:28+00:00">16 hours ago</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2018-08-09T00:01:28+00:00"/><meta itemprop="dateModified" content="2018-08-09T08:36:58+00:00"/><meta itemprop="author" content="Rick Gosselin"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>

		
			<div class="vw-flex-grid__item" data-slugs="football poll-question">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-29261 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-poll-question tag-andy-russell tag-duke-slater tag-joe-jacoby tag-maxie-baughan tag-pat-fischer tag-roman-gabriel"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="https://www.talkoffamenetwork.com/29261-2/"  itemprop="url"  rel="bookmark">
				<img width="70" height="43" src="https://www.talkoffamenetwork.com/wp-content/uploads/2014/07/Pat_Fischer-Courtesy-Redskins-e1418127564808.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="https://www.talkoffamenetwork.com/wp-content/uploads/2014/07/Pat_Fischer-Courtesy-Redskins-e1418127564808.jpg 1185w, https://www.talkoffamenetwork.com/wp-content/uploads/2014/07/Pat_Fischer-Courtesy-Redskins-e1418127564808-300x182.jpg 300w, https://www.talkoffamenetwork.com/wp-content/uploads/2014/07/Pat_Fischer-Courtesy-Redskins-e1418127564808-1024x623.jpg 1024w, https://www.talkoffamenetwork.com/wp-content/uploads/2014/07/Pat_Fischer-Courtesy-Redskins-e1418127564808-90x55.jpg 90w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://www.talkoffamenetwork.com/29261-2/"  itemprop="url"  rel="bookmark">
					Who deserves the one senior nomination for the Class of 2019?				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="https://www.talkoffamenetwork.com/author/rick/" title="Posts by Rick Gosselin" rel="author"  itemprop="name" >Rick Gosselin</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2018-08-08T12:00:05+00:00">1 day ago</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2018-08-08T12:00:05+00:00"/><meta itemprop="dateModified" content="2018-07-28T09:24:39+00:00"/><meta itemprop="author" content="Rick Gosselin"/><meta itemprop="interactionCount" content="UserComments:4"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>

		
			<div class="vw-flex-grid__item" data-slugs="football poll-results">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-29370 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-poll-results tag-ezekiel-elliott tag-kareem-hunt tag-leveon-bell tag-todd-gurley"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="https://www.talkoffamenetwork.com/look-for-the-nfl-rushing-crown-to-return-to-dallas-in-2018/"  itemprop="url"  rel="bookmark">
				<img width="70" height="51" src="https://www.talkoffamenetwork.com/wp-content/uploads/2016/09/ElliottEzekielSweep-e1476987636612.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="https://www.talkoffamenetwork.com/wp-content/uploads/2016/09/ElliottEzekielSweep-e1476987636612.jpg 2217w, https://www.talkoffamenetwork.com/wp-content/uploads/2016/09/ElliottEzekielSweep-e1476987636612-300x217.jpg 300w, https://www.talkoffamenetwork.com/wp-content/uploads/2016/09/ElliottEzekielSweep-e1476987636612-768x556.jpg 768w, https://www.talkoffamenetwork.com/wp-content/uploads/2016/09/ElliottEzekielSweep-e1476987636612-1024x741.jpg 1024w, https://www.talkoffamenetwork.com/wp-content/uploads/2016/09/ElliottEzekielSweep-e1476987636612-76x55.jpg 76w, https://www.talkoffamenetwork.com/wp-content/uploads/2016/09/ElliottEzekielSweep-e1476987636612-135x98.jpg 135w, https://www.talkoffamenetwork.com/wp-content/uploads/2016/09/ElliottEzekielSweep-e1476987636612-60x45.jpg 60w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://www.talkoffamenetwork.com/look-for-the-nfl-rushing-crown-to-return-to-dallas-in-2018/"  itemprop="url"  rel="bookmark">
					Look for the NFL rushing crown to return to Dallas, Elliott in 2018				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="https://www.talkoffamenetwork.com/author/rick/" title="Posts by Rick Gosselin" rel="author"  itemprop="name" >Rick Gosselin</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2018-08-08T03:00:03+00:00">2 days ago</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2018-08-08T03:00:03+00:00"/><meta itemprop="dateModified" content="2018-08-08T11:15:44+00:00"/><meta itemprop="author" content="Rick Gosselin"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>

				
	</div>
	
</div></div></div>	</div>
	</div>
			<div style="display:none">
	<div class="grofile-hash-map-9aff33140ecd9368f076bceac3e62116">
	</div>
	</div>
<div class="vw-more-articles vw-disable-inview">
	
	<h4 class="vw-more-articles__title">More Stories</h4>
	
	<span class="vw-more-articles__close-button"><i class="vw-icon icon-entypo-cancel"></i></span>

	
<div class="vw-loop vw-loop--block-h vw-loop--block-h-1 vw-loop--border-bottom">

	<div class="vw-flex-grid vw-flex-grid--sm-1 vw-flex-grid--large-gap">

		
			<div class="vw-flex-grid__item" data-slugs="football nfl-stories show-archives">
				<div class="vw-post-box vw-post-box--block-h vw-inview post-12056 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-nfl-stories category-show-archives tag-bortles tag-demarcomurray tag-jaguars tag-nfl tag-titans"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">

			<div class="vw-post-box__thumbnail" >
				<img width="255" height="186" src="https://www.talkoffamenetwork.com/wp-content/uploads/2016/06/BortlesBlake.jpg" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt="" srcset="https://www.talkoffamenetwork.com/wp-content/uploads/2016/06/BortlesBlake.jpg 960w, https://www.talkoffamenetwork.com/wp-content/uploads/2016/06/BortlesBlake-300x219.jpg 300w, https://www.talkoffamenetwork.com/wp-content/uploads/2016/06/BortlesBlake-768x561.jpg 768w, https://www.talkoffamenetwork.com/wp-content/uploads/2016/06/BortlesBlake-75x55.jpg 75w, https://www.talkoffamenetwork.com/wp-content/uploads/2016/06/BortlesBlake-135x98.jpg 135w, https://www.talkoffamenetwork.com/wp-content/uploads/2016/06/BortlesBlake-60x45.jpg 60w" sizes="(max-width: 255px) 100vw, 255px" itemprop="image" />			</div>
			
			<div class="vw-post-box__overlay">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="https://www.talkoffamenetwork.com/wp-content/uploads/2016/06/BortlesBlake.jpg" title="Can Blake Bortles or Titans&#8217; runners catch Texans and Colts?"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="https://www.talkoffamenetwork.com/bortles-murray-chase-texans-colts/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://www.talkoffamenetwork.com/bortles-murray-chase-texans-colts/"  itemprop="url"  rel="bookmark">
					Can Blake Bortles or Titans&#8217; runners catch Texans and Colts?				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="https://www.talkoffamenetwork.com/author/ron/" title="Posts by Ron Borges"><img itemprop="image" src="https://secure.gravatar.com/avatar/06234d26fd71b5f10710077fe5a1ddb4?s=16&#038;d=mm&#038;r=g" width="16" height="16" alt="Ron Borges" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 photo avatar-default" /></a>
			<a class="vw-post-author__name" href="https://www.talkoffamenetwork.com/author/ron/" title="Posts by %s Ron Borges" rel="author"  itemprop="name" >Ron Borges</a>

		</span>
						<a href="https://www.talkoffamenetwork.com/bortles-murray-chase-texans-colts/" class="vw-post-date updated" title="Permalink to Can Blake Bortles or Titans&#8217; runners catch Texans and Colts?" rel="bookmark"><time  itemprop="datePublished"  datetime="2016-06-24T06:39:29+00:00">2 years ago</time></a>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2016-06-24T06:39:29+00:00"/><meta itemprop="dateModified" content="2016-07-06T21:25:40+00:00"/><meta itemprop="author" content="Ron Borges"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.talkoffamenetwork.com/wp-content/uploads/2017/02/Talk-of-Fame-logo_178x80.png">
				<meta itemprop="width" content="178">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="Talk Of Fame Radio.">
		</div>
			
</div>			</div>

				
	</div>
	
</div>
</div>		<span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span>
			<div id="sharing_email" style="display: none;">
		<form action="/remember-when-august-mattered-in-the-nfl/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.talkoffamenetwork.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type='text/javascript' src='https://www.talkoffamenetwork.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.talkoffamenetwork.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201832'></script>
<script type='text/javascript' src='https://www.talkoffamenetwork.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.3.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talkoffamenetwork.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/www.talkoffamenetwork.com\/","ajax_url":"https:\/\/www.talkoffamenetwork.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talkoffamenetwork.com/wp-content/themes/presso/inc/instant-search/instant-search.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://www.talkoffamenetwork.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.talkoffamenetwork.com/wp-content/themes/presso/js/SmoothScroll.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.talkoffamenetwork.com/wp-content/themes/presso/js/jquery.hoverIntent.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.talkoffamenetwork.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.talkoffamenetwork.com/wp-content/themes/presso/js/perfect-scrollbar.js?ver=0.6.13'></script>
<script type='text/javascript' src='https://www.talkoffamenetwork.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.talkoffamenetwork.com/wp-content/themes/presso/js/isotope.pkgd.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='https://www.talkoffamenetwork.com/wp-content/themes/presso/js/packery-mode.pkgd.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.talkoffamenetwork.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.talkoffamenetwork.com/wp-content/themes/presso/js/jquery.magnific-popup.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.talkoffamenetwork.com/wp-content/themes/presso/js/jquery-superfish/superfish.js?ver=1.7.9'></script>
<script type='text/javascript' src='https://www.talkoffamenetwork.com/wp-content/themes/presso/js/theia-sticky-sidebar.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://www.talkoffamenetwork.com/wp-content/themes/presso/js/waypoint/jquery.waypoints.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.talkoffamenetwork.com/wp-content/themes/presso/js/waypoint/shortcuts/inview.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.talkoffamenetwork.com/wp-content/themes/presso/js/waypoint/shortcuts/sticky.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.talkoffamenetwork.com/wp-content/themes/presso/js/slick/slick.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://www.talkoffamenetwork.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"https:\/\/www.talkoffamenetwork.com\/wp-content\/themes\/presso","ajaxurl":"https:\/\/www.talkoffamenetwork.com\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"300","accent_color":"#3facd6","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["https:\/\/www.talkoffamenetwork.com\/wp-content\/uploads\/2016\/01\/LombardiVince-e1472052389392.jpg"],"vw_backstretch_captions":["Vince Lombardi photo courtesy of the Green Bay Packers"],"vw_backstretch_locations":[""]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talkoffamenetwork.com/wp-content/themes/presso/js/main.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://www.talkoffamenetwork.com/wp-content/themes/presso/js/vegas.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://www.talkoffamenetwork.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.talkoffamenetwork.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.talkoffamenetwork.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.talkoffamenetwork.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.talkoffamenetwork.com/wp-content/themes/presso/js/shortcodes.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://www.talkoffamenetwork.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209'></script>
<script type='text/javascript' src='https://www.talkoffamenetwork.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.talkoffamenetwork.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.talkoffamenetwork.com/wp-content/themes/presso/js/jquery.easy-ticker.js?ver=2.0.0'></script>
<script async="async" type='text/javascript' src='https://www.talkoffamenetwork.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talkoffamenetwork.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201832.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1',blog:'71054627',post:'29395',tz:'-4',srv:'www.talkoffamenetwork.com'} ]);
	_stq.push([ 'clickTrackerInit', '71054627', '29395' ]);
</script>
	</body>

</html>
